Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Email

User Tag List

Thunderbird "connection lost" problem

This is a discussion on Thunderbird "connection lost" problem within the Email forums, part of the Tech Support Forum category. When I try to send an email in Thunderbird, in Win 10, I get a message saying "The message could


Closed Thread
 
Thread Tools Search this Thread
Old 04-05-2018, 11:01 AM   #1
Registered Member
 
Join Date: Jul 2007
Posts: 23
OS: Windows 10



When I try to send an email in Thunderbird, in Win 10, I get a message saying "The message could not be sent because the connection to Outgoing server (SMTP) smtp.verizon.net was lost in the middle of the transaction."

This happened "suddenly"--a few hours earlier, I was able to send messages. I made no changes to the email setup, but I think I recall Tbird doing a "Compact Folders" operation.

The problem does not lie in my settings, because another computer attached to the same router and same ISP has no problem sending emails.

I tried compacting folders again, but I still get the same message. And re-booting my computer does not solve the problem either.

Anyone have any experience with this, or any thoughts on solving the problem?
Experimenter_1 is offline  
Sponsored Links
Advertisement
 
Old 04-05-2018, 11:12 AM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 25,646
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Make outgoing port #465 if it's not that already. Also, please change the Operating System here at TSF in your USER CP. We need this to help with problems.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 04-06-2018, 03:30 PM   #3
Registered Member
 
Join Date: Jul 2007
Posts: 23
OS: Windows 10



Outgoing Server settings are already at port 465, and smtp.verizon.net (Verizon is still part of my email address). This has not been changed in years.
Experimenter_1 is offline  
Sponsored Links
Advertisement
 
Old 04-06-2018, 04:40 PM   #4
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 25,646
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Temporarily disable your Security (A/V, Firewall) and resend. If this works, we can solve the problem.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
...exe has encountered a problem and needs to close
Yes, I know, I should just probably just give up on this old XP computer. But for several reasons (listed in post scriptbelow*) I need to run XP Pro SP3. Despite working on this problem for a week (including google searches and a complete rebuild of the system) I still receive "....exe has...
DellAnderson Windows XP Support 12 02-27-2015 12:43 PM
BSOD ntoskrnl.exe
BSOD ntoskrnl.exe Hi all, I have been getting BSOD every once in a while and after starting laptop. HP pavilion dv6 Notebook pc Home premium Windows 7 amd phenom(tm) II p960 quad -core processor 1.80 ghz 6.00 gb (5.74 gb usable) 64 bit.
immigranta BSOD, App Crashes And Hangs 8 12-14-2012 08:42 AM
Toshiba Blue Screens and Freezes
Hello, I've been getting BSODs and constant freezes for a while now. They started happening right after my laptop was forcibly turned off by a dead battery. ∑ OS - Windows 7 ∑ 64-bit ∑ Windows 7 ∑ OEM version (came pre-installed on system) ∑ Age of system (hardware) 2 years (2010) ∑ Age of...
Orbacedo BSOD, App Crashes And Hangs 4 11-14-2012 06:06 PM
Weird Monitor Problem
Hello Ladies and Gents, First time posting here as i can usually troubleshoot an issue and solve it on my own or find the same problem somewhere on the net. However, I have run into an issue that I cannot figure out, nor can I find someone who had a similar issue. I am working on a system...
Slylok Video Card Support 3 12-09-2011 04:36 PM
Thunderbird Problem
I recently moved up from an XP to a Windows 7 computer. I installed Thunderbird on the new one. I loved using it on the XP computer. My problem on the new Windows 7 computer is that after deleting a few (5 or 6) emails, no more will delete. Sometimes an error message will appear. Something...
ambernhardt Mozilla/Firefox Browsers 3 11-11-2011 06:21 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts