Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Email

User Tag List

mail for my domain

This is a discussion on mail for my domain within the Email forums, part of the Tech Support Forum category. Good day! I set up mail for my domain. Configured MX records in DNS. Mail is delivered. I am testing


Closed Thread
 
Thread Tools Search this Thread
Old 01-14-2019, 12:53 AM   #1
Registered Member
 
Join Date: Jan 2019
Posts: 1
OS: Centos



Good day!

I set up mail for my domain.
Configured MX records in DNS. Mail is delivered.

I am testing the work of my domain on the site https://webnettools.com and I receive a message: Not found SPF record for domain!

Should I create a spf record if I already have MX records

Thanks.
minerluck007 is offline  
Sponsored Links
Advertisement
 
Old 01-14-2019, 03:39 AM   #2
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,959
OS: Windows 10 | CentOS | Manjaro



Yes, create the spf just like you're create a MX record..
__________________


tristar is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lenovo H-535 Desktop Keeps Restarted Randomly
Hi All, I'm having an issue with my Lenovo Desktop. It frequently restarts on its own for no apparent reason. Here are the details of the crash from the event log. I have searched high and low online for the problem, but it seems that each problem is unique. If anyone has input that will...
PAV1983 BSOD, App Crashes And Hangs 9 04-13-2018 05:10 PM
Do I have to put up with this?
Chrome becoming unresponsive at times as well as Evernote. Explorer takes a couple of seconds to open. Is this the fault of hardware or can I do something about it? It is a budget laptop with low end processor. I have: 13 tabs in chrome open, 2 in firefox
evilperro Laptop Support 8 06-06-2017 06:21 PM
PC slows, after doing nothing.
Why, O why, O why? My laptop (Windows 7, 64 byte, VAIO) is kept up-to-date and clean every so often using Malwarebytes, Spybot and Avast Free Antivirus. When I stop using the PC, but leave it left on for an hour or so, then return to start something, it takes about 30 seconds to react. Has it...
boblalux Windows 7 , Windows Vista Support 12 03-09-2015 01:57 AM
[SOLVED] My pc got slow !!!
Good day everybody. My pc is getting sometimes running slow, sometimes startup and running normal. I believe I have something wrong here and need help to get it back normal. Here is pc spec. :
sinan Windows 8, 8.1 Support 13 12-04-2014 05:31 PM
3TB HDD won't format
I recently bought a 3TB 5400RPM hard drive and placed it in an enclosure. I orginially had connected it to my PC via USB 2.0 and formatted the entire drive and everything seemed to be in working order. After that I decided to connect the drive via eSATA because of the speed increase. When...
UhOhOhNo Hard Drive Support 8 09-13-2011 08:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts