Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Email

User Tag List

can send but can't receive

This is a discussion on can send but can't receive within the Email forums, part of the Tech Support Forum category. Guys anyone knows this problem? Im using an email client outlook with smtp as port 587 and pop port 110


Closed Thread
 
Thread Tools Search this Thread
Old 08-15-2017, 12:32 AM   #1
Registered Member
 
Join Date: Jul 2010
Posts: 343
OS: windows 7



Guys anyone knows this problem?

Im using an email client outlook with smtp as port 587 and pop port 110

tried also installing the email client what I have observer if I change from one ISP to another I can able to email directly. Already talk to the ISP with the problem and the email hosting site but both of them says they don't have the problem in them. I am not using any firewall or any network blocking software so it make me confuse how this happen.

Any idea guys? keyword or key phrase to research? advice?
xiro911 is offline  
Sponsored Links
Advertisement
 
Old 08-15-2017, 02:41 PM   #2
Networking Team |Tech
 
DBCooper's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, California
Posts: 4,117
OS: Windows 10



Hi there,

In MS Outlook, What is the exact error you're getting?
__________________
Dan Cooper ---> Nov. 24, 1971 + Flight 305 = $200,000.


DBCooper is offline  
Old 08-15-2017, 03:17 PM   #3
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 25,678
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


Were you notified by Phillipine phone Co. that you violated the Terms of Service Agreement? If so, they can block Port 110.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How do I send Windows 7's sound to home theater ?
Hi guys, My question is: how do I send Windows 7's sound to home theater ? Here are the details of the setup for which I asking this: I am making a home theatre PC (HTPC) setup with a 2010 gaming rig that I am recycling. It's a Windows 7 64 bits computer, the graphic card is GTX 460. The TV...
Darth80 Windows 7 , Windows Vista Support 10 01-12-2015 07:26 AM
Weird Connection Problem
Current Situation: I have 3 Computers on 1 Network. 2/3 of the computer work flawlessly. This is about the third computer. I've reformed, and installed windows vista home, and now I have the weirdest connection problem. Currently using a Lynksys Wireless G Wi-Fi adapter WUSB54GC. (I have tested...
medalmonkey Windows 7 , Windows Vista Support 14 04-21-2012 01:23 AM
unable to send messages on thunderbird
:dance: Since about two weeks ago I cannot send messages on Thunderbird from my computer . However I can receive messages.Contacted Mweb who cant identify any problem from their side.Have made no changes to any programs on the computer.Have deactivated the anti virus and tried to send messages ...
b.j.beesley Windows 7 , Windows Vista Support 5 03-08-2012 10:50 PM
Problem with exchange send connector
So after struggling with an exchange 2010 server, and all i'm trying to do is get the exchange server to send mail. It receives mail from bluehost, and i've set up the send connector to use the mail server from our internet provider to send mail, but when I try to send mail through outlook to...
slanter Windows Servers 1 08-21-2011 07:31 AM
don't always receive pics and others don't receive mine
I have a double problem (I think). When I get emails with pictures from some people, their pictures appear as a blank box with a little red X in the corner. Since I get some pictures I always assumed this was something to do with the way they sent the email (or their email service). OR -is this...
flydonna Windows 7 , Windows Vista Support 0 01-07-2011 05:21 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts