Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Email

User Tag List

Can anybody please help me linking Outlook exprees with gmail

This is a discussion on Can anybody please help me linking Outlook exprees with gmail within the Email forums, part of the Tech Support Forum category. Hi...I have two computers OS XP ..both online with Outlook express installed..Now my #1 PC has Outlook express which downloads


Closed Thread
 
Thread Tools Search this Thread
Old 09-02-2016, 08:59 PM   #1
TSF Enthusiast
 
Join Date: Jun 2009
Location: Invercargill New Zealand
Posts: 776
OS: XP sp3



Hi...I have two computers OS XP ..both online with Outlook express installed..Now my #1 PC has Outlook express which downloads my email from my ISP email address ...my #2 PC also has outlook express on it but it does not actually receive mail so I cannot figure that out....as i feel it should get the same emails as my #1 does...
However up to a few days ago my #1 PC Outlook Express also received most of my mail which arrives via my gmail address...
Now it has stopped and to look at my gmail i have to go to Gmail online ,,,

I would be very grateful if somebody could sort this out for me....I have checked my Outlook Express settings on #2 PC to my #1 settings and both sre the same....

Regards Ron New Zealand
murihikukid is offline  
Sponsored Links
Advertisement
 
Old 09-02-2016, 09:31 PM   #2
TSF Enthusiast
 
Wizmo's Avatar
 
Join Date: Apr 2011
Location: Caribbean
Posts: 5,022
OS: WIN7 ULTIMATE - 64 bit (SP1), FIREFOX, ASUS G75 'ROG' laptop(s)



Are the systems configured so as to "leave mail on the server?" If not, the first PC to download mail is possibly DELETING it from the server, hence the second one finds no mail to get!

If you are using IMAP, then this should not be a problem. I have 5 devices (2 PC's, one iPad and 2 smartphones) all of which get the same POP3 mail, as they are set to NOT delete mail from the server(s) for 30 days. Each device keeps track of the mail it has received and does not duplicate messages downloaded from the server(s).

There may be other issues in play, but this is the most obvious one.

__________________
"The pure and simple truth is rarely pure and never simple." - Oscar Wilde

"First get your facts; then you can distort them at your leisure." - Mark Twain

"Remember - HARDWARE is the part of the computer that can be KICKED!" - WIZMO
Wizmo is offline  
Old 09-02-2016, 10:34 PM   #3
TSF Enthusiast
 
Join Date: Jun 2009
Location: Invercargill New Zealand
Posts: 776
OS: XP sp3



Hi..Thanks for your expertise...I have attached a screen capture of my Gmail Settings ...Hopefully this is what you require to look at first....Regards Ron
Attached Thumbnails
Click image for larger version

Name:	Gmail Settings.jpg
Views:	44
Size:	81.7 KB
ID:	291314  
murihikukid is offline  
Sponsored Links
Advertisement
 
Old 09-02-2016, 11:47 PM   #4
TSF Enthusiast
 
Join Date: Jun 2009
Location: Invercargill New Zealand
Posts: 776
OS: XP sp3



Hi heres another screenshot...It is downloading my vodafone mail but not my gmail....Thanks Ron
Attached Thumbnails
Click image for larger version

Name:	vodafone error.jpg
Views:	40
Size:	57.4 KB
ID:	291346  
murihikukid is offline  
Old 09-03-2016, 09:58 AM   #5
TSF Enthusiast
 
Wizmo's Avatar
 
Join Date: Apr 2011
Location: Caribbean
Posts: 5,022
OS: WIN7 ULTIMATE - 64 bit (SP1), FIREFOX, ASUS G75 'ROG' laptop(s)



Hi Ron,

I don't use Outlook (or Express) for my mail, so I will have to set it up and try it to see what special requirements Gmail may have. I have several clients successfully using Gmail with their MS Outlook apps, so I will try to have a look at their settings to find a solution for you.

I use a very non-traditional mail client (called 'The Bat!') which I have configured to work successfully with Gmail. I'll also look at that configuration when I get back home to see if there is anything I can suggest. I'm working remotely on a special project at present, so it may be a day or two before I can get back to you.

In the interim, here are the settigs from Gmail's help section for POP and IMAP:

Click image for larger version

Name:	Gmail Configuration-01.jpg
Views:	44
Size:	116.6 KB
ID:	291482

Click image for larger version

Name:	Gmail Configuration-02.jpg
Views:	41
Size:	125.6 KB
ID:	291490

This may help you get it working.



__________________
"The pure and simple truth is rarely pure and never simple." - Oscar Wilde

"First get your facts; then you can distort them at your leisure." - Mark Twain

"Remember - HARDWARE is the part of the computer that can be KICKED!" - WIZMO
Wizmo is offline  
Old 09-03-2016, 06:35 PM   #6
TSF Enthusiast
 
Join Date: Jun 2009
Location: Invercargill New Zealand
Posts: 776
OS: XP sp3



Hi..I nearly have it but I get this massage (see attached) and each time I open Outlook Express its downloading 405 emails from 2008 ??????Thanks Ron
Attached Thumbnails
Click image for larger version

Name:	Gmail.2016-09-04_132804.jpg
Views:	42
Size:	72.9 KB
ID:	291618  
murihikukid is offline  
Old 09-03-2016, 10:35 PM   #7
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,115
OS: Windows 10



Quote:
Originally Posted by murihikukid View Post
Hi..I nearly have it but I get this massage (see attached) and each time I open Outlook Express its downloading 405 emails from 2008 ??????Thanks Ron
Error 0x800C0133 means the inbox (file) is corrupt. You need to rebuild it, that is, delete or rename the current inbox file and let Outlook Express build a new one. Follow the thread here https://answers.microsoft.com/en-us/w...5155566?page=1 for how to go about it. Take heed of given precautions to avoid inbox corruption.
Stancestans is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts