Go Back   Tech Support Forum > Microsoft Support > Windows 10 Support

User Tag List

odd memory issue

This is a discussion on odd memory issue within the Windows 10 Support forums, part of the Tech Support Forum category. Win 10 i7-8700 16gb For a couple of months now, once a week or once every other week or so,


Reply
 
Thread Tools Search this Thread
Old 02-12-2020, 04:49 AM   #1
Registered Member
 
Join Date: May 2011
Posts: 44
OS: win 10



Win 10
i7-8700
16gb

For a couple of months now, once a week or once every other week or so, when I start up, my RAM seems to run normally (32%) but as time goes on 10 to 15 or 20 minutes or so, the RAM keeps ramping up until it gets to 98 or 99% then everything freezes or runs so slow itís basically frozen.

Iíve done a number of things including downloading and using Advanced SystemCare which I thought helped the problem initially by closing background programs and optimizing disc space.

This happens whether programs are running or not. I thought Iíd fixed the issue with some system adjustments and SystemCare but it keeps coming back. It seems so random, not happening frequently but as mentioned previously once every other week or so.

It always seems to fix itself after a number of reboots. 5-10 maybe. Then a couple of weeks can go by, everything working normally, then this issue crops up again.

Thanks in advance for the help.
soundecology is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2020, 02:37 PM   #2
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 7,680
OS: XP, Vista, Seven, & a whole host you would never have heard of.Windows Ten 64 bit Pro



Hi, these can sometimes be difficult to track down. You do only use windows defender for security, I hope. Also advanced system care is neither advanced or any good for the system, it is highly recommended you remove this program.

Have a good read through this:-

https://www.pcgamer.com/au/dealing-with-memory-leaks/
__________________
jenae is offline   Reply With Quote
Old 02-12-2020, 03:00 PM   #3
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,683
OS: Windows 7 Professional SP1

My System


More about Advanced Systemcare and similar junk here >> https://www.bleepingcomputer.com/for...d-or-not-good/
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts