Go Back   Tech Support Forum > Microsoft Support > Windows 10 Support

User Tag List

Non-install Lexmark printer.

This is a discussion on Non-install Lexmark printer. within the Windows 10 Support forums, part of the Tech Support Forum category. Hi All, Trying to install an old printer as my other Canon died and will not load paper anymore. Lexmark


Like Tree2Likes
  • 1 Post By spunk.funk
  • 1 Post By Stancestans
Reply
 
Thread Tools Search this Thread
Old 02-18-2020, 07:28 PM   #1
Registered Member
 
lucidoobe's Avatar
 
Join Date: Jun 2008
Location: Australia
Posts: 376
OS: Win10


Send a message via Skype™ to lucidoobe

Hi All,

Trying to install an old printer as my other Canon died and will not load paper anymore.
Lexmark X215 MFP

Downloaded driver for Vista hoping I could run in older OS mode.

Printer is in USB001 port, but laptop never sees it.

Installing the driver gives and error? Attaching screenshots. Good monochrome laser, still works and Linux Mint installs it?
Attached Thumbnails
Click image for larger version

Name:	printer_error1.jpg
Views:	6
Size:	153.0 KB
ID:	325210   Click image for larger version

Name:	PE2.jpg
Views:	5
Size:	368.5 KB
ID:	325212  
lucidoobe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-18-2020, 07:44 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,267
OS: Windows 10 64 bit

My System


According to the Lexmark driver download web site No drivers or software for this OS were found in the selected language.
If you have a driver for Vista, we can try, but I doubt it's going to work.
First, with the printer on and the USB cable plugged in, press the Windows key +X and choose Device Manager. Are there any yellow flags next to devices in the Device Manager? if so, then right click and Uninstall it. Unplug the USB cable from the computer end.
Go to Settings/Devices/Printers and scanners. Is the Lexmark 215 listed? it might be grayed out. If so, click it and Remove Device.
Press the Windows key+X and click App and Features. Here, if the Lexmark software driver is listed, Uninstall it. Restart the computer.
After you restart, find your driver, if it is on disc, copy it to the computer Desktop or download location. Open the Lexmark driver folder and Right click Setup.exe and choose Properties/Compatibility Here, make the driver compatible with Vista, put a check box in Run As Administrator. Apply and Ok. Now double click Setup.exe and follow the instructions. If it goes thru, it will tell you when to plug in the USB cable.
Good luck, If Lexmark doesn't have a driver for it, it probably won't work.
lucidoobe likes this.
spunk.funk is offline   Reply With Quote
Old 02-19-2020, 02:56 AM   #3
Registered Member
 
lucidoobe's Avatar
 
Join Date: Jun 2008
Location: Australia
Posts: 376
OS: Win10


Send a message via Skype™ to lucidoobe

I had checked device manager - no yellow flags. Laptop cannot see it.

Windows does not list Lexmark as a manufacturer.

Managed to run the driver installation in Vista compatibility mode, nothing changed, same error.

Better just run it on Linux Mint Cinnamon where it runs like a breeze?
lucidoobe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2020, 03:37 AM   #4
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 4,925
OS: Windows 10



What does Control Panel > Devices and Printers show you? Does Windows make the hardware connection sound when you connect/disconnect the printer? With or without drivers, Windows should at least be giving an indication that a USB device has been connected/disconnected. You could try swapping USB ports to see IF Windows detects something has been connected. If you would rather not jump through hoops with this since it works fine in Linux, consider marking this thread as solved.
lucidoobe likes this.
Stancestans is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts