Go Back   Tech Support Forum > Microsoft Support > Windows 10 Support

User Tag List

group policy client service error - Update issue ???

This is a discussion on group policy client service error - Update issue ??? within the Windows 10 Support forums, part of the Tech Support Forum category. Hi, EDIT Update - happened again this afternoon, MS online via chat Stopped all 3rd party services Suggested a registry


Closed Thread
 
Thread Tools Search this Thread
Old 12-06-2015, 03:51 AM   #1
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Hi,

EDIT
Update - happened again this afternoon,
MS online via chat
Stopped all 3rd party services
Suggested a registry fix - that may help
Windows 8, group policy client service failed sign in - Microsoft Community

Although my working PC windows 10 - does not have the 2nd entry
have not changed the registry - i guess will do next time around

I setup a HP Desktop 550-111a last weekend 28/11/15 with windows 10
Setup restore point, and installed various programs WLM and Openoffice

On the Monday , had a call - the PC reported a "Windows could not connect to the Group Policy Client service. This problem prevents standard users from logging on to the system." message
I remotely looked at a couple of things and decided a restore maybe in order or repair
So Advised to Hold the Shift Key and Restart

As the PC shut down - it mentioned Updating
and so when the trouble shooting screen eventuality appeared - I decided just to continue to windows
And the PC worked fine
and has been used every day - upto yesterday , when he got the same error message and symptoms

So i decided to do the same restart Shift Key & Restart
Then Continue
The PC restarted fine, no error message - so the Shift Key + restart , fixes something/
I decided to look into the issue a bit further
As updating had been mentioned last week, i thought I would start there
Indeed Windows update had failed
and I noticed that the Windows defender had two entries for the 30th and also for yesterday.
The Update also had a button for a retry
Which I did - and then the 10586 upgrade started to install

I have allowed this to run and install - so all the issues maybe solved
I had to enable restore - as this appears to be off by default !!!!!!
and also re-associate OpenOffice with MSfiles, as they went back to Office - which We had not installed !!!!

Anyone have an idea what the cause of
"Windows could not connect to the Group Policy Client service. This problem prevents standard users from logging on to the system."
Maybe - in case it re-appears

I'm do not have access to the PC , as it is at a friends house who lives a distance from me.
etaf is offline  
Sponsored Links
Advertisement
 
Old 12-06-2015, 01:53 PM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,224
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


No idea on Group Policy, but a warning to others. Update is a new build of both Home and Pro. There are glitches after and before if its left hanging. From start to finish, it takes about three hours. I'm able to fix the glitches, but we should be prepared for clients who again want to revert from 10.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 12-06-2015, 01:55 PM   #3
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Thanks

It went wrong again tonight - so I have setup a new profile and see what happens
But this PC went wrong on the old build as well
and then the update kicked in on Saturday - took 3.5 hours
etaf is offline  
Sponsored Links
Advertisement
 
Old 12-06-2015, 02:41 PM   #4
Registered Member
 
Join Date: Feb 2007
Location: Big Prairie Mi.
Posts: 1,570
OS: win7-64, BSD and no more 10

My System


I ran into same issue when I updated, same issue with policy client but a simple restart took care of it.
Most annoying issue I had was with changing preferred programs. My documents and spreadsheets all required selecting a default program again. Image files switched to photo (with don't have permission error) PDF switched to Edge etc.
kendallt is offline  
Old 12-06-2015, 02:43 PM   #5
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Thanks - It occured before the update as well :)
and a reboot has not resolved

I did not look at image files to see what they now opened with
I guess I will look tomorrow - when I remote in again
and setup a new profile :(

thanks for the info
etaf is offline  
Old 12-07-2015, 09:06 PM   #6
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 7,707
OS: XP, Vista, Seven, & a whole host you would never have heard of.Windows Ten 64 bit Pro



Hi, this could be a registry problem (svchost), caused by an incomplete or unwarranted shutdown, to check, open a cmd as admin and copy paste these two cmd's. Let us see the notepad outcomes.

reg query "HKLM\SYSTEM\CurrentControlSet\Services\gpsvc" > 0 & notepad 0 (press enter)


reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Svchost\GPSvcGroup" > 0 & notepad 0 (press enter)
__________________
jenae is offline  
Old 12-08-2015, 12:33 AM   #7
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Thanks jenae
I'm not on the machine
But I have looked at the registry on the PC on Saturday for this link, which I think is the same as the command you have posted
Windows 8, group policy client service failed sign in - Microsoft Community

And the first set
Quote:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services this path should contain gpsvc key (a folder), which is responsible for service parameters and configuration. I found that the key was intact,
The key was NOT described on his PC
No GPSrv only netsrv
Also I checked on a couple of working PCs I have and they are identical

Quote:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SVCHOST This is the most important path you should look into, as it must contain the keys and values referred in the key #1. Below are descriptions what must be present there.
There must be Multi-String value called GPSvcGroup. My laptop was missing it.
And this was missing
But was also missing on my two working windows 10 PCs
So I was not sure if this was the issue.

Is that what you meant
If not , then I will try and get access again and post the results as requested

I have watched the video on changing/adding the registry components
Any advice on what I should do to prevent or recover, in case it goes wrong
etaf is offline  
Old 12-08-2015, 10:45 AM   #8
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



I have found a video about the issue for ntsvcs

And the issue in the comments appears to be about
coIni...
and should be
coini....

not sure what to do now really
etaf is offline  
Old 12-09-2015, 11:36 AM   #9
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



well still not resolved
Had MS chat online and they changed the registry

I Noticed that the Group Policy Client "status" was "blank"
On my W10 PC it said running
after MS had edited the registry , as per a couple of articles & videos - it showed "running" but after 18hrs its gone wrong again
this time when shutting down chrome the machine became unresponsive
WLM wont run - just hangs
I have looked at remotely and the Service is now blank
Restart the PC using Shift Restart and it works again

MS have now said - its not a windows issue and to return the PC to the OEM
basically they are not prepared to do anything
its only 10days old

I have seen a couple of recent posts in other forums - with the same issue
https://answers.microsoft.com/en-us/w...f-d6593bd1aa5d
Windows couldn't connect to the group policy client service. - Windows Answers
BUT
No resolution !!!!!

I was planning to re-install from factory on Friday
etaf is offline  
Old 12-09-2015, 01:47 PM   #10
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,224
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


The new build seems full of problems. Of course MS says it's perfect. I'm not even sure a reinstall is the answer. Some of the things disappear with a restart. A lot of the glitches seem to occur coming out of Sleep or Hibernate.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 12-09-2015, 02:35 PM   #11
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Quote:
The new build seems full of problems. Of course MS says it's perfect.
however, I had the same issues on the OLD build as well ...
Quote:
I'm not even sure a reinstall is the answer.
Yep, thats what 'm worried about , as I'm not sure a replacement will work
BUT
i have a few W10 PCs all working really well....
etaf is offline  
Old 12-09-2015, 03:11 PM   #12
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,224
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


My experience is the Pro isn't having the problems of the Home. I don't have any Enterprise contacts.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 12-10-2015, 01:01 AM   #13
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Thats interesting , Thanks
Most PCs I deal with are Home unfortunately
etaf is offline  
Old 12-10-2015, 11:20 AM   #14
Team Manager - Networking
 
Join Date: Dec 2008
Location: UK, West Sussex
Posts: 8,370
OS: W7 & W10 & OSX



Update

just found an article about google chrome causing an issue
https://productforums.google.com/for...me/qj07_IN4a7g

cleared the cache and reset the browser
When i went to About
Chrome tried to update and then failed and reported an error
So i uninstalled and re-installed - perhaps chrome is the issue ?

Waited 85mins and service was stopped

the service has stopped running - But chrome & Windows live mail worked - whereas earlier they would not
we closed chrome and reopened
and now the service is running again

and more importantly the PC is still running well

will be playing around again tonight / tomorrow
and keep you updated - Thanks

11/12/15 12:00
Seems to have resolved the issue - been working 17hrs now and machine has been rebooted and switche on off a few times
Been working now , with no issue, and chrome is now able to start the GPC service (dont know how - but thats the observation)
etaf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
SBS2003 Path to Group Policy not found
SBS2003 Path to Group Policy not found So I want to run DCGPOFix, but is that save and what can happend? Just for sure. What did I do and check: netdiag looks ok, GPTool DC list is empty?
MisterMcJohn Windows Servers 1 05-18-2013 06:38 AM
Trying to apply Group Policy to certain computers.
I'm followed these two threads but I haven't gotton it to work yet. Hopefully you can help: Apply group policy to specific computers only Apply Group policy to only certain users on certain computers Background: Server: Windows 2008 R2 Clients: Win2000, winXP, Win7 I also have 1 Win95...
ScottPon Windows Servers 8 10-04-2011 10:15 AM
virus...
Hello, Recentlly I got a problem with a evil virus. It start to delete .dll files , don't alow me to enable antivirus or any program that affect it (close those automaticlly when they...scan the virus), it open some certain .exe files that slow down my internet acces at the limit where i can't...
iully25 Resolved HJT Threads 47 09-25-2011 02:48 PM
group policy
I remember my tutor telling me that group policy has nothing to do with groups as the name suggests he said that they are applied to OUs (LSDOU) but that was 2 years ago and now I am trying to configure 2008 R2. I cannot get my group policy to take effect when I apply them to OUs. Any help really...
micgerste Windows Servers 4 05-30-2011 01:04 PM
regarding group policy software deployment
hi my questions is regarding group policy software deployment when we deploy a msi package on client machines through group policy, how can an administrator know that that particular software has been successfully deployed on the client machines?? say we deploy a package through gpo and...
priyamvaidya Windows Servers 0 03-26-2011 11:08 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts