Go Back   Tech Support Forum > Microsoft Support > Windows 10 Support

User Tag List

Continuous USB disconnect and reconnect

This is a discussion on Continuous USB disconnect and reconnect within the Windows 10 Support forums, part of the Tech Support Forum category. I've searched online, but every issue I found is the USB disconnecting devices every 5 minutes. Mine disconnects ever 1/5th


Closed Thread
 
Thread Tools Search this Thread
Old 03-06-2018, 10:28 AM   #1
Registered Member
 
Join Date: Oct 2010
Location: North Texas
Posts: 136
OS: Desktop: 10, Laptop: 10

My System

Send a message via AIM to Mike1215 Send a message via Skype™ to Mike1215

I've searched online, but every issue I found is the USB disconnecting devices every 5 minutes. Mine disconnects ever 1/5th of a second.

I have a USB CD/DVD Drive (because manufacturer's stopped putting these drives in laptops), and on all 3 USB ports on have this issue. It's also device specific. I plug the CD drive in, and the computer plays its little "device connected" tone. Then half a second later, it plays the "device disconnected" tone. It does this for a solid 30 seconds. The little device icon in the taskbar flashes on and off in 1/5th of a second intervals, looks like a siezure.

This does not happen with USB mice, but it does happen with this CD/DVD drive as well as any android device I plug in (2 different types tested). That's why I dont think its a CD drive device issue.

Any direction on where to go for this? I can't find anything.

Also, side note, after the 30 seconds of it going crazy, if I open the CD/DVD drive, the drive actually appears on the list in "This PC", if I click on it, it says to insert a disk. Once I close the disk tray, it starts the process over again of spazzing out.

Lenovo Y70-70 Touch
Windows 10 Home
Intel i7-4710
8 GB RAM

Edit: Also, this happened both before and after upgradeing from Windows 8 to Windows 10. It was just an upgrade, not a full wipe.
Mike1215 is offline  
Sponsored Links
Advertisement
 
Old 03-06-2018, 03:50 PM   #2
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,967
OS: Win7



Any chance of testing the drive on a desktop PC?
I'm suspecting the drive may be drawing too much power from the laptops usb port.
Wrench97 is online now  
Old 03-07-2018, 12:42 AM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,282
OS: Windows 10 64 bit

My System


Does the drive have it's own power adapter? If not, can one be added?
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB device connect/disconnect
I have USB device connect/disconnect problems for nearly 1 year on my home built Intel system. I have been living with the problem but it does appear to be growing worse as time goes on. Where once it would bing-bong at random times it now does-so similarly but in fits of 40 per hour, particularly...
Xabache Motherboards, Bios & CPU 7 05-21-2014 07:18 AM
[USB 3.0]Problem Auto disconnect and Reconnect
Hello i have a problem with my new notebook(asus N43SL -Jay Chou Version) and Harddisk extrernal ( Wd elements 1TB usb 3.0) i used windows 7 home basic 64bit.. my harddisk usually auto disconnect when i connected it to the usb 3.0 port on my notebook.And after that it's automaticlly...
cocoroco08 Hard Drive Support 4 05-18-2012 07:10 AM
SSD only recognized IF I disconnect then reconnect it from the MB after shutting down
My current system: Windows 7 MB: Asus P5Q SSD: Mushkin Enhanced Callisto Deluxe 40GB Power: 650W Hello everyone! I recently purchased the Mushkin SSD, formatted my computer and connected it to my system. After multiple attempts I was able to get the BIOS to recognize the drive and I...
Juicebox_flower Hard Drive Support 5 01-04-2012 08:44 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts