Go Back   Tech Support Forum > Microsoft Support > Windows 10 Support

User Tag List

Black screen at user login?

This is a discussion on Black screen at user login? within the Windows 10 Support forums, part of the Tech Support Forum category. Hey guys. I have this laptop im refurbishing. I've run into a bit of a problem I've never encountered before


Reply
 
Thread Tools Search this Thread
Old 05-27-2020, 08:42 AM   #1
Registered Member
 
Join Date: Jul 2009
Location: Florida
Posts: 44
OS: Win 7 Soon to be Win 10



Hey guys. I have this laptop im refurbishing. I've run into a bit of a problem I've never encountered before with windows 10.

So basically i just did a fresh install of windows 10 with the free upgrade from 7.
Windows forced me to enter a Microsoft account and pin and since I'm fixing this laptop to sell i obviously didn't want that information in it. So i deleted the Microsoft account linked user and made a local user instead.

Now what I'm encountering is after the windows load screen when it is supposed to go to the user login screen, instead it sits on a black screen.

I'm able to solve this by putting the PC to sleep with the power button and waking it up and it will then show the user login screen and let me into windows.

Now while this isn't that big of an issue, it's not really going to fly when i try to sell it to a customer and explain what you have to do.

Normally i would have no problem troubleshooting but this is an odd issue that I've never encountered before. So I'm wondering if anyone can help me solve this?

The laptop is a Toshiba Satellite C675

TIA
Josh H. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2020, 03:11 PM   #2
Registered Member
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,631
OS: Windows 10 64 bit

My System


Since you are selling it, you should do a Clean Install.
Download the ISO image for Windows 10 and burn it to a USB Flash Drive with the Media Creation Tool. Turn the laptop over, and take a picture of the Windows 7 Product key.
Boot off of the laptop with the USB Flash drive, choose your Language, then Custom Install. In Where to Install Windows, Delete ALL Partitions so the HDD is all Unallocated Space, then press Next. Windows will create partitions and format them during the install. If it asks for a product key, type in your Windows 7 key, to activate in most cases it won't ask. You can also Skip typing in the key to continue installing.
spunk.funk is offline   Reply With Quote
Old 05-27-2020, 06:44 PM   #3
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,021
OS: windows 10

My System


Hi do as posted in post 2 but when installing disconnect from internet


https://www.howtogeek.com/442609/con...ount-creation/
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2020, 08:22 PM   #4
Registered Member
 
Join Date: May 2010
Location: Los Angeles
Posts: 40,631
OS: Windows 10 64 bit

My System


As stated, unplug Ethernet do not connect to WiFi. When it comes to time to create an account, the Home version will not give you the option to create a Local Account unless you are disconnected from the internet. https://www.howtogeek.com/442609/con...ount-creation/
spunk.funk is offline   Reply With Quote
Old 05-28-2020, 06:25 AM   #5
Registered Member
 
xrobwx71's Avatar
 
Join Date: Oct 2019
Location: Panama City Beach, Florida, USA
Posts: 145
OS: Windows 10 Pro 2004

My System


After resetting/clean install and rebooting,once you get to the OOBE (Out of Box Experience) part, simply shut the computer down. When the new user boots, it will start with the OOBE.

There is no need to create any accounts.
xrobwx71 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts