Go Back   Tech Support Forum > Microsoft Support > Windows 8, 8.1 Support

User Tag List

Modern UI Links don't work

This is a discussion on Modern UI Links don't work within the Windows 8, 8.1 Support forums, part of the Tech Support Forum category. None of my links actually open up to a browser page when I click them in the Modern UI Evernote,


Closed Thread
 
Thread Tools Search this Thread
Old 10-31-2012, 02:00 PM   #1
Registered Member
 
Join Date: Oct 2012
Posts: 1
OS: Windows 8


Confused

None of my links actually open up to a browser page when I click them in the Modern UI Evernote, Bing Search, XBox Games (including the "Play" link) or any other start screen app that has links. They do work while in the browsers.

I updated from Windows 7 keeping apps and files etc. I had Chrome as the default browser and that basically turned off Modern UI IE, so I made IE the default (and unchecked the use desktop browser to open links) but it still won't open any links.

The little hand over the link just does nothing when I click it.

This is pretty frustrating as it makes my entire start screen sort of "dumb".
Sommers is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Watch out for scam emails at work this season
Cybercriminals are increasingly abandoning the technique of casting a wide net by blasting thousands of email accounts with a phishing scam. That's not nearly as lucrative as a spear-phishing attack, which might take more work, but has the potential for a much bigger payoff, according to Rohyt...
Glaswegian Computer Security News 0 11-15-2011 01:12 PM
Incredimail links won't work
Hello, OS:Win7 Default Browser:Firefox 4.0 Secondary Browser: IE9 Since I updated to IE9 this week, the links in Incredimail mails will not open to a browser. I tried resetting the IE settings, that did not help. Thanks if you have any suggestions,
eshafer Windows 7 , Windows Vista Support 2 04-24-2011 10:50 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts