Go Back   Tech Support Forum > Smart Devices > Windows Mobile

User Tag List

Nokia Lumia 521 going on hold

This is a discussion on Nokia Lumia 521 going on hold within the Windows Mobile forums, part of the Tech Support Forum category. This is a mystery. I have had the subject phone for ~2 years and love it. I'm an old guy


Closed Thread
 
Thread Tools Search this Thread
Old 06-23-2015, 12:31 PM   #1
Registered Member
 
Join Date: Feb 2005
Location: NC
Posts: 91
OS: Win 7, 64bit, sp1 with most updates



This is a mystery. I have had the subject phone for ~2 years and love it. I'm an old guy who uses a telephone to make and receive telephone calls only.

About 2 months ago my grandson bought a CTE V768 T-Mobile phone. Whenever he and I talk, after a few minutes both our phones go silent and mine displays "On Hold".

This has never happened except when I talk with him and only happens on his end when he's connected to me. He swears I'm doing it and I swear he's doing it. We have sat next to one another and called the others number and it happens without either of us doing a thing.

Anyone have any ideas?

If it matters we are both on T-Mobile, his is a prepaid.
JohnO28356 is offline  
Sponsored Links
Advertisement
 
Old 06-23-2015, 06:08 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Do both of the phones show the issue at the same time and are you both only having the issue together? Meaning it doesn't happen when speaking to a friend.

Might want to contact T-Mobile if that's the case.
Masterchiefxx17 is offline  
Old 06-23-2015, 07:15 PM   #3
Registered Member
 
Join Date: Feb 2005
Location: NC
Posts: 91
OS: Win 7, 64bit, sp1 with most updates



On my phone it has only happened when talking with him. He says it only happens on his phone when talking to me. Never thought of calling T-Mobile. I'll try that tomorrow and post back. Thanks.
JohnO28356 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts