Go Back   Tech Support Forum > Smart Devices > Android OS

User Tag List

Xperia E1: Download not showing in File Commander

This is a discussion on Xperia E1: Download not showing in File Commander within the Android OS forums, part of the Tech Support Forum category. Xperia E1. I downloaded a QR code to my PC. I sent it to my Xperia E1 phone. It does


Closed Thread
 
Thread Tools Search this Thread
Old 02-27-2019, 06:27 AM   #1
Registered Member
 
Join Date: Oct 2014
Location: UK
Posts: 64
OS: W7 Home Premium 32 bit



Xperia E1.

I downloaded a QR code to my PC. I sent it to my Xperia E1 phone. It does not appear in File Commander. I searched and found it in the phone's Internal Storage.

How can I get it to install ?.

Much appreciation for help.
Listone is offline  
Sponsored Links
Advertisement
 
Old 02-27-2019, 07:25 AM   #2
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,137
OS: Windows 10



Do you mean you downloaded a QR code scanner/reader app installation package (apk file)? If so, simply tap the apk in File Commander and the installation process should start. I'm not familiar with File Commander, so I'm assuming that the default action for apk files is to install them. If this is not the case, long-press the apk file to select it and see what actions are availed. One of them should be "install" if File Commander is any good.
Stancestans is offline  
Old 02-27-2019, 02:17 PM   #3
Registered Member
 
Join Date: Oct 2014
Location: UK
Posts: 64
OS: W7 Home Premium 32 bit



No, not an installation pack (apk file). Only this from Google Play >


Trend Micro Tools QR Scanner Free, Safe Code.
Listone is offline  
Sponsored Links
Advertisement
 
Old 02-27-2019, 02:22 PM   #4
Registered Member
 
Join Date: Oct 2014
Location: UK
Posts: 64
OS: W7 Home Premium 32 bit



No, not an installation package. No apk file. Only, Trend Micro Tools QR Scanner- Free, Safe QR Code,from Google Play Store.
Listone is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows 10 acting very strange
Hi folks. been having very bad navigation and page loading issues, with websites timing out all over the place ? passwords are all of a sudden gone, or not working. i had to reset nearly every webpage i visit. this site was particularly difficult. all of this started about the same time...
tcseacliff Windows 10 Support 56 04-24-2018 04:30 PM
[SOLVED] Multiple BSODs
For the past month or so I have been getting a number of BSODs. It seems kind of random and occurs whenever I type in my internet browser's address bar. The weird thing is that it happens randomly. One moment I could type without worry and the next I get a BSOD. Below, I've posted the results of...
soulcross19 BSOD, App Crashes And Hangs 9 03-19-2013 05:36 AM
I AM AT THE END OF MY PATIENCE WITH 2ND BSOD
I have a dell vostro 420 with windows xp sp3. I got my second BSOD yesterday. They both happened on a reboot and the first was after a virus scan that i do once a week and it was clean. the second came after a Microsoft update but the errors shown in bluescreenView are totally the same. I though...
mrjohncougar BSOD, App Crashes And Hangs 75 01-23-2013 09:44 AM
Beeping Sounds in the Background
I went to a site today and immediately realized it was a "bad" site, but was on a browser without WoT. (I was searching for the difference between a wet and a dry cappuccinno and ended up at some file server.) Anyway, shortly after, I could hear background sounds that sounded like a virus was...
flourcollie Inactive Malware Help Topics 26 12-02-2012 11:43 PM
Direct X Problem
When I try to install a new DirectX it says a system error occurred and to refer to the DirectX.log and dtcinstall.log This is the DirectX.log: 08/13/10 11:32:31: DXSetup: CommandLine: /silent 08/13/10 11:32:31: DSETUP: DirectXSetupA(): hWnd: 00000000 dwFlags: 02010098 08/13/10...
travhave Windows XP Support 6 11-28-2011 03:17 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts