Go Back   Tech Support Forum > Smart Devices > Android OS

User Tag List

Why When i factory reset my phone i cannot connect to the google server?

This is a discussion on Why When i factory reset my phone i cannot connect to the google server? within the Android OS forums, part of the Tech Support Forum category. i need help, i hard reset my phone ( i got moto g 2nd) because it wouldn't connect to google


Closed Thread
 
Thread Tools Search this Thread
Old 07-13-2016, 03:55 PM   #1
Registered Member
 
Join Date: Jul 2016
Posts: 1
OS: Windows 10



i need help, i hard reset my phone ( i got moto g 2nd) because it wouldn't connect to google play therefore pokemon go randomly today, when i started the hard reset it said select wi-fi network and i selected my internet and when i connected with it it got stuck with 'Checking Connection... This can take a while' i feel like its something google sided, the skip button is greyed out too. (i done the factory reset/hard reset manually via 'boot menu' or whatever you want to call it.

List of things ive tried:

cleared all cache
checked i've got stable connection to the internet (good wi-fi signal e.t.c
obviously turning it off and on again.
backing out and in, skip button appears available for a millisecond but you still cant press it. ( prob graphical error)

The main problem however is the reason that i couldnt connect with google in the first place and i think this might be the reason why i am having these problems ( as connections to the google server) because people in china where they can't access google have a similar error.

Another similar error is with the nexus, where you have to use their nexus root toolkit to 'flash', is there a option for this on the motorola? is there any way i could load custom android software onto my phone

Thanks for the help ~
roryneedshelp is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
~*~Mixed Bag of Problems~*~
Hi, everyone! I have had a lot of problems with my computer lately and I'm hoping someone would be able to help me out. The most pressing issue right now is that my e-mail is sending out Spam links when I'm not even on my computer. The first time it happened, I changed my password, but tonight the...
TabbyCat725 Virus/Trojan/Spyware Help 156 07-09-2012 07:50 PM
Access to Internet lost
Hi guys, I'm working on a home network where quite regularly the internet connection drops and requires the router to be restarted. I know this is something that can happen from time to time but this is happening every few days. For this reason we swapped the modem/router for a new one to see if...
PaoloPanella Modems/Cable/DSL/Satellite 9 03-11-2011 05:55 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts