Go Back   Tech Support Forum > Smart Devices > Android OS

User Tag List

Lost WiFi connectivity on Asus Memo Pad HD7 (ME173X)

This is a discussion on Lost WiFi connectivity on Asus Memo Pad HD7 (ME173X) within the Android OS forums, part of the Tech Support Forum category. I had no problem connecting with WiFi till last week, and now I can't access any WiFi network. I've tried


Closed Thread
 
Thread Tools Search this Thread
Old 12-23-2015, 09:58 AM   #1
Registered Member
 
Join Date: Dec 2015
Posts: 2
OS: Android 4.2.2



I had no problem connecting with WiFi till last week, and now I can't access any WiFi network. I've tried several, but none connect, including my home secured network that I've always used. I'd appreciate someone walking me through a solution for this problem. Thank you.
BJL321 is offline  
Sponsored Links
Advertisement
 
Old 12-23-2015, 11:49 AM   #2
Registered Member
 
Join Date: Dec 2015
Posts: 2
OS: Android 4.2.2



Problem fixed itself by shutting the unit completely off, waiting a while and then starting it up again.
BJL321 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS MeMO Pad HD 7 (ME173X)
Hi everyone! I have an ASUS MeMO Pad HD 7 (ME173X) that I am having some severe issues with... When I try to start it up, I get that ASUS logo on screen for a second. It is usually quicker than that but you get the point. The screen goes black for a couple seconds then the logo pops again and...
jimValley Android OS 5 05-02-2015 05:43 PM
[SOLVED] 'Limited' WiFi and ethernet connectivity: need help isolating the cause
Hi: Iíve recently bought a Dell XPS 15 thatís running Windows 8.1 and has an Intel 7620 wireless card. Iíve got a problem connecting to my home WiFi. Iím also having problems getting a wired (ethernet) connection. At the moment, I think the problem is my router or internet service, but the...
chickentrain Networking Support 15 12-23-2014 12:35 AM
Loss of wifi connectivity after phishing call and remote access
Hi, guys. I'm hoping you might be able to help me with a problem I'm trying to sort out for a friend. He fell prey, unfortunately, to one of those phishing calls, where someone basically says your PC is slow, give us remote access and we'll sort it out. The end result was loss of wifi...
Triophile Networking Support 2 08-06-2013 10:23 AM
[SOLVED] New build - some help needed
Hello again! I decided to make a new build soon in the future, but I need you to help me decide what parts to choose, will they fit together and so on (I don't know a lot about hardware, basics yeah, but, you know). Here are my answers to those stickied questions: Budget: Well, prices here...
neko_ceko Building 19 09-08-2012 04:36 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts