Go Back   Tech Support Forum > Smart Devices > Android OS

User Tag List

Lenovo Vibe P1M problem

This is a discussion on Lenovo Vibe P1M problem within the Android OS forums, part of the Tech Support Forum category. Hi all. My wife has a serious problem with her brand new Lenovo Vibe smartphone. Smartphone was bought in legitimate


Closed Thread
 
Thread Tools Search this Thread
Old 03-11-2016, 05:38 AM   #1
Registered Member
 
Natsuke's Avatar
 
Join Date: Apr 2011
Location: Croatia
Posts: 266
OS: Windows 10 64bit Pro

My System


Hi all.

My wife has a serious problem with her brand new Lenovo Vibe smartphone.

Smartphone was bought in legitimate store which has exclusively Lenovo products 10 days ago. 2 or 3 days ago, some apps and adds started to appear on home screen, but they can't be found in app drawer or app list in settings, so I can't uninstall them. Even after I delete it from homescreen (probably just a shortcut) apps are boing auto installed randomly. There is no guarantee when it starts with pop-up adds or installing, sometimes when answering calls, then opening camera app, or trying to send text message etc.

I'm usualy good at setting phones up but this is beyond me.
All phones that my wife or I own were set up by me. All apps she uses I also use on my phone, but never ever in last 5-6 years of using android smartphones we had any of this. She never installs apps without my knowledge (she just doesnt care about it), and uses few basic apps.

So, info on smartphone is this: it has stock android 5.1.1 OS, its not rooted or tinkered with, apps installed beside those that came with phone are nova launcher, poweramp music player, zedge, usual google apps, firefox, chrome, alarm clock free from AVG, colornote, netflix, viber, whatsapp, es file explorer, calcu (calculator), dropbox, exdialer, bs player.

All those apps both she and I used for years, on different phones and had no problems. She had used Samsung S3 int version till we bought this Lenovo Vibe 10 days ago.

I turned auto updates off from google play store immediately after setting phone up, option for installing unverified apps is unchecked.

Please help me with this, warranty is valid for 2 years so I have time, but I'm not sure this falls under warranty.

Thanks in advance, Natsuke
Natsuke is offline  
Sponsored Links
Advertisement
 
Old 03-11-2016, 12:08 PM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,196
OS: win 10 Home



Get an antivirus and check the phone with it.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 03-12-2016, 12:48 AM   #3
Registered Member
 
Natsuke's Avatar
 
Join Date: Apr 2011
Location: Croatia
Posts: 266
OS: Windows 10 64bit Pro

My System


Ok, I downloaded Comodo security (saw it few days ago on one topic here being recommended by your collegue) and scanned it, it said only app named 2048 (a puzzle game) was trojan, but I'm not sure its only problem.

Gonna give phone a try this weekend and see if it comes back again.
Natsuke is offline  
Sponsored Links
Advertisement
 
Old 03-12-2016, 06:28 AM   #4
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,196
OS: win 10 Home



You might just have found the problem as trojans can bring a lot of stuff down, once you have got rid of it you should see a difference.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 03-12-2016, 06:42 AM   #5
Registered Member
 
Natsuke's Avatar
 
Join Date: Apr 2011
Location: Croatia
Posts: 266
OS: Windows 10 64bit Pro

My System


Hi.
Since yesterday I scanned it few times, once with commodo, then avast, and malwarebytes, but only commodo found one suspect which I deleted (2048 app though I doubt its malicious) and phone is still randomly acting up with self downloads, popup adds etc.

I've read somewhere that lenovo among some other companies preinstall some malware-like software called superfish. I don't know if it's the case here, but it's definitely not something I want on phone.

I'm probably gonna return it to store and ask for either cleaning that or refund, or another phone.

I doubt my wife or I infected it with those few apps we downloaded and used in those 10 days, especially when they never had any problems before.

edit: I found via es file manager 2 or 3 generated folders like "appdownload" and one random name, which had several downloaded apk's that were ready to install but were blocked by me setting "block non market apps" to off.

edit2: malwarebyte actually found 1 apk named something.hidden.something.apk which was uninstalled by malwarebytes. Will see how it behaves now.
Natsuke is offline  
Old 03-12-2016, 07:23 AM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,196
OS: win 10 Home



Well done on the detective work, you seem to be getting there.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 03-14-2016, 11:01 AM   #7
Registered Member
 
Natsuke's Avatar
 
Join Date: Apr 2011
Location: Croatia
Posts: 266
OS: Windows 10 64bit Pro

My System


Update.

2 days it has been working normally, and now all of a sudden, it all started again. Malwarebytes (and avast also) found 3 malicious items which have been removed, but I really doubt it's gonna stay fixed.

I think this phone may have come with pre-installed malware - rootkit or trojan or something else which is dormant for some time before starting installs.

I'm gonna send it to vendor to fix it or swap for another phone. Which I'm now dreading as I suspect any of them might behave same.
Natsuke is offline  
Old 03-14-2016, 11:10 AM   #8
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,196
OS: win 10 Home



Did you try a factory reset as if that works then it was something added by the user, or if it still does it then it strengthens your case for it being preloaded on the system.
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot startup Firefox -- I see the trojan
I am unable to open my Firefox browser, and now iTunes won't open. I had done some scans (Avast, Malware Bytes) and nothing turned up. Somehow(maybe through Process Quicklink) I found a trojan, but I cannot remove it: csrss.exe Below is the dds report, and attached are the required docs. ...
sborau Resolved HJT Threads 20 12-21-2013 10:01 PM
Lenovo G58 sleep problem
Hi I have a Lenovo g58 with windows 7 home premium 64 bit, whenever it goes to sleep, in whatever way, I get a black screen telling me that windows did not shutdown successfully. I have completed a system restore to factory settings and downloaded and installed all updates. I have also run all...
preemptor Windows 7 , Windows Vista Support 4 10-12-2013 03:15 AM
IBM Lenovo - Model# 8212-1QU - audio problem
I just formatted the hard drive on my mother's Lenovo 8212-1QU desktop. I went to Lenovo and downloaded all the drivers I thought I needed. I still don't get any little audio speaker down by the clock. When I go to device manager, it has the yellow exclamation point for the following: ...
csrMark Driver Support 1 10-20-2011 08:25 PM
External disc folders dispay as shortcuts
I think something must be wrong with my external disc folders and folders on my external HDD. They show up as shortcuts. When I open them a new window is opened and I can access the content. However that seems very strange. Also, I noticed that the update of my Antivir Software does not work...
armbroke Virus/Trojan/Spyware Help 2 08-31-2011 08:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts