Go Back   Tech Support Forum > Smart Devices > Android OS

User Tag List

Help Please...Android (Samsung) Cell Phone Says, "Sign-In Failed" ??

This is a discussion on Help Please...Android (Samsung) Cell Phone Says, "Sign-In Failed" ?? within the Android OS forums, part of the Tech Support Forum category. Has anyone gotten that regarding the email they get on their phones? I had updated my email password on my


Closed Thread
 
Thread Tools Search this Thread
Old 03-02-2017, 01:22 PM   #1
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



Has anyone gotten that regarding the email they get on their phones?

I had updated my email password on my PC . This in turn had made the phone fail to sign into my email linked account on the phone. But these steps I looked up didn't work for me:

Open the email app
Click settings bottom left
Click Account settings
Click on your linked email account
Click Password ( update your password to match the server )
Enter your password

Anyone know what else to do please?
Dell Fan is offline  
Sponsored Links
Advertisement
 
Old 03-02-2017, 01:27 PM   #2
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Which email app are you trying to use?
SpywareDr is offline  
Old 03-02-2017, 01:40 PM   #3
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



The icon is just an email icon showing the pic of a white envelope with a red @ symbol in the front/middle of the envelope. I have a Verizon email (so this isn't for yahoo, gmail, etc.)
Dell Fan is offline  
Sponsored Links
Advertisement
 
Old 03-02-2017, 01:47 PM   #4
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Yep, I've seen that one; use Gmail here.

Have you tried deleting the account on your phone and then recreating it, using the new password of course.
SpywareDr is offline  
Old 03-02-2017, 02:02 PM   #5
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



Now that you mention this, I was kind fo afraid to, but I noted the info I'll need & will delete & redo if I have to. Just in case, do you have the step-by-step directions on how to set it up in the first place? I'm not that tech savvy.
Dell Fan is offline  
Old 03-02-2017, 02:14 PM   #6
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



https://www.google.com/#newwindow=1&...t+on+android&*

?
SpywareDr is offline  
Old 03-02-2017, 07:15 PM   #7
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



So I deleted it & trying to set it up again. When I'm still doing the INCOMING settings, I have all the right info, but it says: Authentication failed.

What now?
Dell Fan is offline  
Old 03-03-2017, 06:38 AM   #8
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Quote:
Mail server settings:
  • Incoming mail server (POP3) pop.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP) smtp.verizon.net
  • Outgoing Server Port Numbers: 465
  • Connection security: SSL/TLS for POP & SMTP
Make sure your Authentication method is set to "Normal password" for POP & SMTP.
SpywareDr is offline  
Old 03-03-2017, 07:13 AM   #9
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



I appreciate your help! But, I still haven't gotten it set. When you said this:

"Make sure your Authentication method is set to "Normal password" for POP & SMTP."

It never said anything otherwise anyway, so there's nothing to set to normal anyway. I guess it's assumed that it is.

But, I can't even get to that points anyway. Now that I've deleted the whole thing & am setting it up again, it says Authentication failed after I simply input my email address & new PW.

So then when I try to do it manually, it asks what type of account (POP3, IMAP, or Microsoft Exchange ActiveSync) & I pick POP3. I hope that's right. It still can't get past when it's trying to check incoming settings. I haven't even gotten to outgoing settings yet.

What next now? I specifically have a Samsung Galaxy Core Prime. I even looked in the manual on Setting Up Email & it still doesn't work when I follow the directions.
Dell Fan is offline  
Old 03-03-2017, 07:32 AM   #10
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Yes, "POP3" is correct.

Are you able to set both of the the incoming settings (server name and port number) before it starts trying to check incoming settings?
SpywareDr is offline  
Old 03-03-2017, 07:49 AM   #11
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



When I do it manually, I can get to the point where it shows that & it automatically shows those two (pop.verizon.net, SSL, & 994), which are already correct.
Dell Fan is offline  
Old 03-03-2017, 08:43 AM   #12
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



According to what I'm reading, that should be 995 instead of 994.
SpywareDr is offline  
Old 03-03-2017, 08:48 AM   #13
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



Oh, maybe I typed it wrong because I see 995 in there automatically.

Wow, this is really something. I'm trying to look up things myself too.

Who would I call to help me if I still can't get it? My cell phone provider is TracPhone & I doubt I call them. My ISP is Frontier Communications (formerly Verizon FIOS).
Dell Fan is offline  
Old 03-03-2017, 09:09 AM   #14
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Since you said its working fine on your PC, and

you are using the same settings on your cellphone as on your PC,

then that would mean your cellphone's ISP isn't allowing your cellphone to communicate properly with the Verizon email servers.

If you can, try putting your cellphone in Airplane Mode so that it disconnects from the TracPhone cellphone towers. Now connect it to your Frontier Communications WiFi and then try to communicate with Verizon's email servers. If it works now, then you know that it's having a problem when your cellphone is connected to TracPhone.
SpywareDr is offline  
Old 03-03-2017, 11:49 AM   #15
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



OK, so I put it in Airplane mode. Now, when i go to set up my email, it says & I quote:

"No Network Connection

Unable to connect to mobile networks while Airplane mode is on. Connect to wi-fi network instead or turn OFF Airplane mode and try again."


BTW, I've been at home all the times I've been to set up this dang thing. So, my router is like right below me at my feet inches away. Hmmm.

What else can I do?
Dell Fan is offline  
Old 03-03-2017, 12:14 PM   #16
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Connect your cellphone to your router's WiFi.
SpywareDr is offline  
Old 03-03-2017, 12:23 PM   #17
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



It always was, except when I put in Airplane mode briefly like you said. It's connected back now that I took it out of plane mode & I tried setting it up again with the pop.verizon.net, SSL, 995, etc. and STILl said Authentication failed.
Dell Fan is offline  
Old 03-03-2017, 12:54 PM   #18
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Airplane mode disconnects you from your cellphone provider, while still allowing you to connect to an airline's WiFi ... or anyone else's WiFi. Many, (if not all), smart cellphones can freely surf the internet via WiFi without (ever) being connected to any cellphone provider's network.
SpywareDr is offline  
Old 03-03-2017, 01:06 PM   #19
Registered Member
 
Dell Fan's Avatar
 
Join Date: Jan 2009
Location: Southern California
Posts: 213
OS: Windows 10



I see, thanks for that info. I don't know about other people's cell phones, but every time I'm out, I never have to put myself in/out of airplane mode to obtain the service of a public place's wi-fi. It just automatically connects to it for me. For ex, Barnes & Noble I do have to go on their site & connect, but even with them, I don't have to put myself in airplane mode, so putting myself in/out of airplane mode is one button that's never touched on my phone.
Dell Fan is offline  
Old 03-03-2017, 02:10 PM   #20
TSF Moderator
Hardware Team
Networking Team
 
SpywareDr's Avatar
 
Join Date: Jun 2013
Location: Maryland, USA
Posts: 6,595
OS: W10P64; W7U64; W7P64; XPP32; Zorin; Slax; Ubuntu; Kali (BackTrack); Android 6.01



Right, I have mine setup the same way. Walk into the house and it automatically connects to the WiFi.

The reason to disconnect from your cell provider though was to see if the Verizon email settings will work when connected to the internet the same way as your PC ... i.e., NOT through your cellphone provider but through your PCs internet service provider.

If it does work, you'll then know that the problem is only occurring when your cellphone is connected to your cellphone provider.
SpywareDr is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts