Go Back   Tech Support Forum > Networking Forum > Networking Support

User Tag List

Suddenly choppy/stuttery (packet loss) gameplay without FPS drops - only in RL

This is a discussion on Suddenly choppy/stuttery (packet loss) gameplay without FPS drops - only in RL within the Networking Support forums, part of the Tech Support Forum category. Hi everyone, please, I am asking you for big help. I am a bit desperate now . Any help would


Reply
 
Thread Tools Search this Thread
Old 03-29-2020, 12:59 AM   #1
Registered Member
 
Join Date: Mar 2020
Posts: 1
OS:



Hi everyone,

please, I am asking you for big help. I am a bit desperate now. Any help would be fantastic.

Since about 2,5 months ago my Rocket League started stuttering (major packet loss) at HEATED/INTENSE moments (so more often in 3v3 than in 1v1 matches), feeling like the game dropped FPS from 200 (my usual) to 20 for just a milisecond. But as some of you know, in RL 1 millisecond is everything.

This is now applicable to all game modes and any RL game is just hard to play for me - the rather frequent packet loss makes me whiff more than necessary.

This is now a MAJOR issue which is making me unable to play Rocket League. For the past 12 days I have been discussing this issue with some nvidia support guy over here: https://www.nvidia.com/en-us/geforce...out-fps-drops/. Please, if you are serious about helping me, read through that thread. So that you do not suggest something I have already done. But, nevertheless, the key takeaways:
  • this started happening 2 months ago. Way before any lockdowns were triggered. Sudden increase in online traffic is NOT the cause.
  • this happens only to Rocket league on my PC at home. I also play ranked in LoL and AoE2 DE and they are OK - they have much longer match times, so I would know
  • the cause is not IN MY PC per se. I have tested Rocket league in my friend's place on my PC and monitor, different wired ISP, and it was smooth. It certainly is not a hardware or software issue on my side
  • i have played RL with several players and described my issue to them over the past month. Nobody experienced anything similar.
  • please, feel free to check this google drive: https://drive.google.com/drive/folde...mu?usp=sharing. Which contains all my important screenshots. As of now, only the hop tracing screenshots are important as they show one traced connection to a RL server (I found the hostname after checking in cmd prompt for -nestat -b/-f after a RL ranked). The other screenshots are just hardware tests during a FIRESTRIKE test run.
  • one of those screenshots is from me (the one which ran for a lot of intervals), while the other (19-20 intervals) is from my ISP who claim everything is OK on their side. **But the issue MUST be somehow on their side**. You can see that they are evidently VERY lazy to bother trying anything.

Thanks for reading this far. Any help would be greatly appreciated.

Have a great day
gilifire is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts