Go Back   Tech Support Forum > Networking Forum > Networking Support

User Tag List

Local Area Connection, doesn't have a valid IP configuration

This is a discussion on Local Area Connection, doesn't have a valid IP configuration within the Networking Support forums, part of the Tech Support Forum category. A little preface before I get into my problem. Last night my friend and I were looking to play a


Closed Thread
 
Thread Tools Search this Thread
Old 05-19-2014, 05:47 PM   #1
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



A little preface before I get into my problem. Last night my friend and I were looking to play a game together. After some research and so forth, we determined that Hamachi was the way to play. So we installed and began to play. Fast forward to this morning, and suddenly my ethernet cable no longer is identified. The only way I can connect to the internet is via wireless, which is spotty at best. Whenever I diagnose the connection it says something along the lines of: "Local Area Connection" doesn't have a valid IP configuration.
I've tried reseting my TCP and running Microsoft fix it, disabling IvP6 and setting a custom gateway and all that in IvP4. As well as a couple other fixes. None of them have so far resolved my problem I've tried restarting my computer and router several times, as well as unplugging the ethernet cord itself.
Operating System: Windows 7 Home Premium
Is this the problem machine: Yes
I can include my ipconfig /all if needed
TTunnell is offline  
Sponsored Links
Advertisement
 
Old 05-19-2014, 05:56 PM   #2
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



and welcome to the Forum

Try uninstalling Hamachi and then post the ipconfig report
__________________
Rich



Old Rich is offline  
Old 05-19-2014, 05:59 PM   #3
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Alright I did a system restore to before I installed Hamachi, so it's gone.
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : TTunnell
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E8-11-32-D9-1C-69
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2cdb:ac51:8997:9416%24(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.148.22(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 417861938
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-16-FF-2D-E8-11-32-E2-62-54

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 8A-11-32-E2-62-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR9485WB-EG Wireless Network Adap
ter
Physical Address. . . . . . . . . : E8-11-32-E2-62-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::41a:fd97:92d6:7114%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 19, 2014 7:29:05 PM
Lease Expires . . . . . . . . . . : Friday, June 26, 2150 3:26:21 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 367530290
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-16-FF-2D-E8-11-32-E2-62-54

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Also thank you very much for your help :)
TTunnell is offline  
Sponsored Links
Advertisement
 
Old 05-19-2014, 06:06 PM   #4
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



The system restore may not have taken out files that Hamachi messed with,. . dry downloading the newest drivers for the network adaptor and see if that cures the mess
__________________
Rich



Old Rich is offline  
Old 05-19-2014, 06:13 PM   #5
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Okay, so I went to Device manager, right clicked "Realtek PCIe GBE Family Controller", selected "Update driver software.." Said I had best drivers already installed. Did the same for Atheros AR9485WB-EG Wireless Network Adapter and it actually updated. There was no change with the Ethernet, still says"Unidentified Network: No internet access".
TTunnell is offline  
Old 05-19-2014, 06:36 PM   #6
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



What are the PC Specs?
If Pre-Built, what is the Brand & Model Number
If Custom Built, what is the Brand & Model of Motherboard?
__________________
Rich



Old Rich is offline  
Old 05-19-2014, 06:42 PM   #7
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Alright I'm not sure what all specs you wanted so.
Manufacturer: Samsung
Processor: AMD 16-3400M APU with Radeon(tm) HD Graphics 1.40 GHz
RAM: 4 GB
System type: 64 bit OS
Model Number: I believe it's: NP305E5A-A01US(listed as model code), if not then HLS993EBA01811X(something along the lines of S/N)
TTunnell is offline  
Old 05-19-2014, 06:44 PM   #8
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Go to the Samsung support site and download the network card driver and install it

Support - Laptops NP305E5AI | Samsung PCs
__________________
Rich



Old Rich is offline  
Old 05-19-2014, 06:54 PM   #9
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Alright so I installed the "Lan (Driver) (ver.7.45.516.2011)" and post installation I rechecked the LAN connectoin and there was no change. It's still an "Unidentified Network: No network access"
TTunnell is offline  
Old 05-20-2014, 05:09 AM   #10
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Can you try a different network cable? A different port on the router?
__________________
Rich



Old Rich is offline  
Old 05-20-2014, 05:27 AM   #11
TSF Moderator
Hardware Team
 
bassfisher6522's Avatar
 
Join Date: Jul 2012
Posts: 2,324
OS: Windows 10 Pro



Sometimes unplugging the modem/router from the power outlet for 2 minutes will reset/reassign the IP address and get you going again.
__________________
bassfisher6522 is offline  
Old 05-20-2014, 05:40 AM   #12
TSF Enthusiast
 
jimscreechy's Avatar
 
Join Date: Jan 2005
Location: UK
Posts: 1,233
OS: Windows 7 Ultimate

My System

Send a message via MSN to jimscreechy

you could try resetting the IP stack with the command
netsh int ip reset c:\resetlog.txt
__________________
Just because you know what you want doesn't mean the plan you have to get it is a good one.
jimscreechy is offline  
Old 05-21-2014, 07:13 AM   #13
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Alright, I tried all three of the solutions. None of them had any affect on my situation. I'm still getting the whole "Unidentified Network: No network access"
TTunnell is offline  
Old 05-21-2014, 07:32 AM   #14
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Please post another ipconfig report
__________________
Rich



Old Rich is offline  
Old 05-21-2014, 07:51 AM   #15
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : TTunnell
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E8-11-32-D9-1C-69
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2cdb:ac51:8997:9416%24(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.148.22(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 417861938
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-16-FF-2D-E8-11-32-E2-62-54

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 8A-11-32-E2-62-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR9485WB-EG Wireless Network Adap
ter
Physical Address. . . . . . . . . : E8-11-32-E2-62-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::41a:fd97:92d6:7114%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, May 21, 2014 10:08:11 AM
Lease Expires . . . . . . . . . . : Saturday, June 27, 2150 5:19:41 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 367530290
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-16-FF-2D-E8-11-32-E2-62-54

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Owner>
TTunnell is offline  
Old 05-21-2014, 07:53 AM   #16
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Turn off the wireless adaptor and run another ipconfig
__________________
Rich



Old Rich is offline  
Old 05-21-2014, 07:55 AM   #17
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : TTunnell
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E8-11-32-D9-1C-69
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2cdb:ac51:8997:9416%24(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.148.22(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 417861938
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-16-FF-2D-E8-11-32-E2-62-54

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Owner>

I think I did it correctly
TTunnell is offline  
Old 05-21-2014, 07:59 AM   #18
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



1.Go the Control Panel.
2.Click Network and Internet, then Network and Sharing Center, and click Change adapter settings.
3.Select the [B]Local Area connection [/B

If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
4.Select the Networking tab. Under This connection uses the following items, select Internet Protocol Version 4 (TCP/IPv4) or Internet Protocol Version 6 (TCP/IPv6) and then click Properties.
5.Click Advanced and select the DNS tab. If there are any DNS server IP addresses listed there, remove them from this window.
__________________
Rich



Old Rich is offline  
Old 05-21-2014, 08:02 AM   #19
Registered Member
 
Join Date: May 2014
Posts: 13
OS: Windows 7



Alright I did it for both IPv4 and IPv6, neither of them had DNS server IPs.
TTunnell is offline  
Old 05-21-2014, 08:03 AM   #20
TSF Team, Emeritus
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 54,256
OS: XP, Win 7



Can you connct this pc to a different router that works?
__________________
Rich



Old Rich is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] NETGEAR WGR614 Local Area Connection doesn't have a valid IP configuration
Ok so here's the story I couldn't connect wirelessly to my NETGEAR router because of the "DNS server isn't responding" error. I then eventually made the rather dumb mistake of doing a factory reset, so now the router isn't even in range apparently Therefore I connected to the router with a...
cg19293 Modems/Cable/DSL/Satellite 1 01-27-2013 11:52 PM
Windows Update Error Code 80072efe2
Thanks to this I'm not able to do any Windows Updates. I'm running a Dell Inspiron with Windows 7 Home Premium (64 bit). I've looked online for several fixes, including the Kapersky TDSSKiller program and I still get the error. Is there anyone out there who could help me?
EncoreBlade Windows 7 , Windows Vista Support 36 01-26-2013 12:01 PM
Laptop can't connect to my home router, others are fine.
Hi, As the title says I was using the internet one evening, turned it off my laptop which is an Acer 5332, the next day turn it on only to find I am disconnected from the home router and can't connect to it. My Ipad is able to connect to it without a problem. I tried connecting to a friends...
Protonoto Networking Support 15 11-19-2012 09:51 AM
windows 7 freezing like crazy
Hello I'm having trouble getting my comouter to stop freezing up. While doing one task for a long period of time. The software will freeze up to the put of not responding and windows 7 task bar and software icons become unclickable..... but I can still move the mouse but no luck opening anything...
Dev in need Windows 7 , Windows Vista Support 29 07-02-2012 04:18 PM
Wireless connection Yellow exclamation
Seen this several times in this Forum and others but cannot find a solution to my problem, so apologies for raising yet again. I do have a comprehensive post though. I have been trying to diagnose this problem for weeks and despite trying all the advice Iíve seen, nothing has yet fixed it. ...
dpbardell Networking Support 15 10-23-2011 11:30 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts