Go Back   Tech Support Forum > Networking Forum > Networking Support

User Tag List

IPv4 No internet access - have troubleshooted all the usual

This is a discussion on IPv4 No internet access - have troubleshooted all the usual within the Networking Support forums, part of the Tech Support Forum category. Hey guys, I'm having a problem with my internet connection. It's the not-uncommon 'IPv4 No internet access' but all the


Closed Thread
 
Thread Tools Search this Thread
Old 03-06-2020, 04:02 AM   #1
Registered Member
 
Join Date: Mar 2020
Posts: 1
OS:



Hey guys,

I'm having a problem with my internet connection. It's the not-uncommon 'IPv4 No internet access' but all the usual fixes aren't working. My computer is connecting with IPv6.

A few points:

Other devices connect with no problem to router.
I can hotspot my iPhone internet to the computer with no problem.
This only happens between the router and my computer.

Zyxel D365
Fiber 1000/1000
Windows 10
Intel(R) Wireless AC- 9560 160MHz
IPv4 Default gateway - 192.168.1.1

I've tried:

Updating my network drivers
Released and renewed my IP configuration
Reset Winsock
Restarted router
Flushed my DNS cache
Disabled IPv6
Disabled firewall
Manually changed my DNS and IP addresses
Checked 802.11n/ac is active (selected)
Factory reset of computer.

Any thoughts? I feel like I've covered everything.
JimmyQuick is offline  
Sponsored Links
Advertisement
 
Old 03-06-2020, 08:12 AM   #2
Registered Member
 
xrobwx71's Avatar
 
Join Date: Oct 2019
Location: Panama City Beach, Florida, USA
Posts: 164
OS: Windows 10 Pro 2004

My System


Factory reset, was it done within Windows 10? If so try @britechguy 's method here: https://www.techsupportforum.com/for...t-1240348.html
I've seen it work for many people with many issues.
If that doesn't work, I'd try a new adapter.
xrobwx71 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts