Go Back   Tech Support Forum > Networking Forum > Networking Support

User Tag List

Can't connect to Game servers

This is a discussion on Can't connect to Game servers within the Networking Support forums, part of the Tech Support Forum category. At some point during the day, my Router (Linksys WRT120N) became unplugged from the powerstrip, after being powered back up,


Closed Thread
 
Thread Tools Search this Thread
Old 05-29-2012, 11:49 PM   #1
Registered Member
 
Join Date: Aug 2009
Posts: 1
OS: Windows XP


Trash



At some point during the day, my Router (Linksys WRT120N) became unplugged from the powerstrip, after being powered back up, I suddenly can't connect to ANY game servers at all. (I always get some variation of "Login failed: Connection failed" It appears immediately, as if I had no internet access at all) My web browsing capability is perfectly fine on both machine connected to my router.

I have tried pinging the IP of many of the game servers that I can no longer authenticate with, and have always received responses. In most games, the console will tell me that "You didn't connect, but they didn't tell us why not." I.E. "Connection to x.x.x.x:x failed; no error"

Plugging one of the PCs directly into my modem results in said machine getting "Limited or no connectivity"

I have literally NEVER had any sort of issues with this, even on day one, I simply followed the instructions to hook up my gear, and everything has worked swimmingly up until today.

I have tried disabling both my Windows and Router Firewall, this changed nothing, certain games require particular ports to be open, so even despite never having to have done such a thing previously, i forwarded them, this also changed nothing.

I have no active anti-virus. I use AviraAVG and Ad-Aware, and only boot them on a schedule to check for infections, otherwise they are always off.

As I said before, I have literally NEVER had ANY sort of issues with this particular network before, I have been troubleshooting this issue for upwards of 6 hours now, and am indeed on the verge of rolling my own car over my cranium.

Any sort of help would be much appreciated.
Luk3ling is offline  
Sponsored Links
Advertisement
 
Old 05-30-2012, 08:48 AM   #2
TSF Emeritus
 
Join Date: Sep 2010
Location: Oregon
Posts: 16,395
OS: Vista/Win7



reset the router to factory specs and reconfigure from scratch.


AV and Antimalware should run all the time or they can't prevent infections.
Wand3r3r is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer Loads & Uses Tons of Memory
Internet Explorer runs on it's own--in the background--and uses tons of memory. This is similar to a problem that a user named MalusCalibur had back in 2008. IE loads up and runs from 30K and climbs to anywhere from 100-300K of Memory. I've quelled this problem by constantly having Windows...
Deeke777 Virus/Trojan/Spyware Help 35 06-26-2012 01:11 PM
Projector set up
I am attemptiong to set up a BENQ ms510 on my laptop. I am running Windows 7 Home Premium on an Asus G74S with 16GB DDR3, 2 x 500GB hard drive plus 2 externals. When I attempt to download the user manual from Benq it crashes IE. When I attempt to use the supplied disc, it also crashes ie. I do...
ricochet53 Windows 7 , Windows Vista Support 6 04-08-2012 11:48 AM
Sims 3 - Won't Let Me Play Game
Yesterday I downloaded a new update for my Sims 3 game. As soon as it finished downloading I went to play my game and it wouldn't let me. The message that popped up on my screen was something like, "This game is incompatable with the current Sims 3 Expansion Pack". The game I was using was Sims 3...
erin. PC Gaming Support 2 04-23-2011 07:31 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts