Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

[SOLVED] Windows 7 a long time crash dumps

This is a discussion on [SOLVED] Windows 7 a long time crash dumps within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. randomly i get my new pc chrash from almost 5 moth when i buy it. Its a constructed one without


Closed Thread
 
Thread Tools Search this Thread
Old 06-04-2011, 08:58 AM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 3
OS: windows 7



randomly i get my new pc chrash from almost 5 moth when i buy it. Its a constructed one without OS.

I already installed windows 7 2 times and all this crash dumps come from second install.

Windows 7
64 bit
OS 3 months age.

CPU: intel i7
video card: nvidia geforce 9500 gt
Mother board: intel dp55wb
Attached Files
File Type: zip crash_dumps.zip (1.37 MB, 441 views)
juanczm is offline  
Sponsored Links
Advertisement
 
Old 06-04-2011, 09:08 AM   #2
TSF Enthusiast
 
mgorman87's Avatar
 
Join Date: Mar 2011
Posts: 768
OS: Win 7 Home Premium x64



Code:
RTKVHD64.sys Mon Apr 27 07:22:45 2009 (49F59585)
Update your Realtek Audio drivers - Realtek

Remove VirtualBox for right now. I have seen VM software cause problems in the past.

Code:
e1k62x64.sys Mon Jun 22 14:05:53 2009 (4A3FC801)
Update your Intel network drivers - https://downloadcenter.intel.com/Deta...adType=Drivers


Update to SP1 - Learn how to install Windows 7 Service Pack 1 (SP1)

Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+ - Windows 7 Forums
2. Prime95 - Run all three tests for 3-4 hours each or until fail - CPU - Stress Test with Prime95 - Windows 7 Forums
3. Hard drive scan usings SeaTools - SeaTools for Windows | Seagate - Both long and short tests



BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sat Jun  4 11:06:23.548 2011 (UTC - 4:00)
System Uptime: 0 days 0:09:24.609
*** ERROR: Module load completed but symbols could not be loaded for HDAudBus.sys
*** WARNING: Unable to verify timestamp for RTKVHD64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTKVHD64.sys
Probably caused by : hardware ( HDAudBus+5a54 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_IP_MISALIGNED_HDAudBus.sys
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Fri Jun  3 23:11:51.487 2011 (UTC - 4:00)
System Uptime: 0 days 0:24:48.548
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+338c6 )
BUGCHECK_STR:  0x1a_41790
PROCESS_NAME:  Launcher.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+338c6
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Fri Jun  3 21:20:42.000 2011 (UTC - 4:00)
System Uptime: 0 days 0:18:12.061
Probably caused by : win32k.sys ( win32k!NtGdiBitBltInternal+dd8 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_0x50_win32k!NtGdiBitBltInternal+dd8
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Mon May 30 18:42:31.795 2011 (UTC - 4:00)
System Uptime: 1 days 20:26:29.856
Probably caused by : Ntfs.sys ( Ntfs!NtfsPagingFileIo+155 )
BUGCHECK_STR:  0x24
PROCESS_NAME:  soffice.bin
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsPagingFileIo+155
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May 14 12:25:24.261 2011 (UTC - 4:00)
System Uptime: 0 days 2:03:33.322
Probably caused by : memory_corruption ( nt!MiRemoveLowestPriorityStandbyPage+24b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  vncviewer.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!MiRemoveLowestPriorityStandbyPage+24b
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun May  8 21:50:54.180 2011 (UTC - 4:00)
System Uptime: 0 days 0:22:58.241
Probably caused by : memory_corruption
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x1E_c0000005
PROCESS_NAME:  csrss.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BYTE
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May  7 19:41:31.707 2011 (UTC - 4:00)
System Uptime: 0 days 4:16:58.769
Probably caused by : memory_corruption
BUGCHECK_STR:  0x50
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BYTE
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May  7 14:52:37.159 2011 (UTC - 4:00)
System Uptime: 0 days 1:21:43.110
Probably caused by : ntkrnlmp.exe ( nt!_report_gsfailure+25 )
BUGCHECK_STR:  0xF7
PROCESS_NAME:  tvnserver.exe
FAILURE_BUCKET_ID:  X64_0xF7_MISSING_GSFRAME_nt!_report_gsfailure+25
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May  7 12:53:41.754 2011 (UTC - 4:00)
System Uptime: 0 days 2:27:25.815
Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.
ERROR_CODE: (NTSTATUS) 0 - STATUS_WAIT_0
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  Launcher.exe
FAILURE_BUCKET_ID:  X64_0x1E_0_nt!KiKernelCalloutExceptionHandler+e
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri May  6 11:12:29.179 2011 (UTC - 4:00)
System Uptime: 0 days 0:06:24.241
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+29fc2 )
BUGCHECK_STR:  0x1a_5002
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_5002_nt!_??_::FNODOBFM::_string_+29fc2
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri May  6 04:46:45.938 2011 (UTC - 4:00)
System Uptime: 0 days 10:46:17.000
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu May  5 17:12:08.201 2011 (UTC - 4:00)
System Uptime: 0 days 23:07:46.262
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BYTE
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed May  4 18:03:12.242 2011 (UTC - 4:00)
System Uptime: 0 days 23:42:22.193
Probably caused by : memory_corruption
PROCESS_NAME:  Installer.exe
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Mar  5 03:41:08.283 2011 (UTC - 4:00)
System Uptime: 0 days 5:44:17.344
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_PROCESS_HEAP::Free+a2 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  MTGO_NET.exe
FAILURE_BUCKET_ID:  X64_0xA_dxgmms1!VIDMM_PROCESS_HEAP::Free+a2
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Feb 27 02:16:52.575 2011 (UTC - 4:00)
System Uptime: 0 days 1:44:59.605
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+460da )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x1E_c0000005
PROCESS_NAME:  MTGO_NET.exe
FAILURE_BUCKET_ID:  X64_0x1E_c0000005_nt!_??_::FNODOBFM::_string_+460da
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Feb 24 00:04:30.006 2011 (UTC - 4:00)
System Uptime: 0 days 0:05:20.036
Probably caused by : usbehci.sys ( usbehci!EHCI_sMode_PollEndpointSlot+67 )
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_INVALID_PHYSICAL_ADDR_usbehci!EHCI_sMode_PollEndpointSlot+67
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Feb 23 23:58:34.283 2011 (UTC - 4:00)
System Uptime: 0 days 2:27:32.313
Probably caused by : memory_corruption
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  MTGO_NET.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BYTE
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Feb 21 07:34:17.660 2011 (UTC - 4:00)
System Uptime: 0 days 5:41:59.580
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+42567 )
BUGCHECK_STR:  0xFC
PROCESS_NAME:  AvastUI.exe
FAILURE_BUCKET_ID:  X64_0xFC_nt!_??_::FNODOBFM::_string_+42567
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Feb 19 00:28:28.489 2011 (UTC - 4:00)
System Uptime: 0 days 3:08:07.519
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+229 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  MTGO_NET.exe
FAILURE_BUCKET_ID:  X64_0xA_dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+229
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Feb 18 21:19:13.996 2011 (UTC - 4:00)
System Uptime: 2 days 6:55:03.026
Probably caused by : memory_corruption ( nt!MiMakeProtoAddressValid+4d )
BUGCHECK_STR:  0x50
PROCESS_NAME:  AvastSvc.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MiMakeProtoAddressValid+4d
BiosReleaseDate = 11/10/2009
SystemManufacturer =                                 
SystemProductName =                                 
CPUID:        "Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 2800
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
__________________


Please do not PM me for support. You may PM me if I have not responded to your thread in 48 hours. Thanks

If you are posting for BSOD help, make sure you upload a jcgriff2 report.

Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista
mgorman87 is offline  
Old 06-04-2011, 06:47 PM   #3
Registered Member
 
Join Date: Jun 2011
Posts: 3
OS: windows 7



Thanks. I will do what you sugest and come again later. I already did memtest test and nothing find.
juanczm is offline  
Sponsored Links
Advertisement
 
Old 06-19-2011, 08:18 PM   #4
Registered Member
 
Join Date: Jun 2011
Posts: 3
OS: windows 7



Quote:
Originally Posted by mgorman87 View Post
Update your Realtek Audio drivers -

Remove VirtualBox for right now. I have seen VM software cause problems in the past.

Update your Intel network drivers -

Update to SP1

I did all this. My pc never crash again from that day. Thanks a lot for you time.

Not did test becouse i get solved problem with those activities talked above.

juanczm is offline  
Old 06-21-2011, 09:00 AM   #5
TSF Enthusiast
 
mgorman87's Avatar
 
Join Date: Mar 2011
Posts: 768
OS: Win 7 Home Premium x64



Glad we got it sorted it. Let us know if you run into any more problems
__________________


Please do not PM me for support. You may PM me if I have not responded to your thread in 48 hours. Thanks

If you are posting for BSOD help, make sure you upload a jcgriff2 report.

Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista
mgorman87 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
pc blocked
i installed a program ,winmate,and after that my problems started,if i try to open any application ,i get an error, and if i try to run my browser it crashes,so I can only use it in safe mode.I did a scan with antivir and i found an hidden object and 36 warning,now i get a clean report scan ,but my...
ladymushroom Resolved HJT Threads 25 05-10-2011 10:14 PM
Virus keeps redirecting google and bing to other sites.
After opening a "bad" site two days ago, a virus/malware keeps redirecting google and Bing searches to other sites. The Google page comes up but then when you click on a link, it redirects you to a page you don't want. Also keep getting a script error that concides with a "site visited" going to...
tommylow97 Resolved HJT Threads 65 04-13-2011 08:03 PM
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM
virus ends all programs, help please
Hello there, the other day whilst not really paying attention I allowed a fishy program to bypass my firewall, and it basically just shuts down any prgrm I open, and opens some fake virus software stuff. Anyways help please, I don't want to buy a new computer yet :grin:
redphase Inactive Malware Help Topics 8 02-25-2011 11:14 AM
Bad Image error
Please help me to remove the problem that is causing the 'Bad Image' error. It appears multiple times when I start my computer and then everytime I open a program. I hope I have correctly run the logs you require. Details below. DDS (Ver_10-12-12.02) - NTFSx86 Run by Administrator at ...
lchiv Resolved HJT Threads 11 02-13-2011 06:44 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts