Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

[SOLVED] Driver Power State Failure

This is a discussion on [SOLVED] Driver Power State Failure within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hi, I'm getting BSOD on reboot, shutdown or hibernate my laptop (hp6735s). OS: WinXP SP3 Please tell me what i


Closed Thread
 
Thread Tools Search this Thread
Old 08-24-2011, 12:00 PM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 4
OS: winXP SP3


Roll Eyes

Hi,

I'm getting BSOD on reboot, shutdown or hibernate my laptop (hp6735s).

OS: WinXP SP3

Please tell me what i can do to prevent the BSOD's :(

Zip attached. Any help appreciated.
.
Minidump.zip
EvzeNsx is offline  
Sponsored Links
Advertisement
 
Old 08-25-2011, 02:47 AM   #2
Visiting Expert | Microsoft Support Team
 
Join Date: Jul 2008
Location: Paisley, UK
Posts: 1,316
OS: Windows 7/8, OS X Lion



Hi EvzeNsx and Welcome to TSF,

First of all I've just started with BSODs so bare with me! I've been looking through your minidumps and it's referring to a driver called "Accelerometer.sys" from HP.

Driver:
Accelerometer Accelerometer.sys Thu Aug 07 15:28:52 2008 (489B06A4)
Used by:
HP Mobile Data Protection System Accelerometer

From what I can see it's calling this driver, and after a while it times out because the file/driver is locked and used by another process, thus causing the bluescreen.

Do you have any HP applications installed? Any HP products attached to your machine?
__________________
With kind regards,
T. Ekeberg

Microsoft Certified Professional[/SIZE]
aciid is offline  
Old 08-25-2011, 04:00 AM   #3
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

Check HP Support for driver updates - Accelerometer.sys -
https://www.sysnative.com/0x1/DriverReference.html#Accelerometer.sys

Remove Daemon Tools/ Alcohol 120 - sptd.sys -
https://www.sysnative.com/0x1/DriverReference.html#sptd.sys
Code:
1: kd> !devobj ffffffff89a3ccd0 f
80562ed8: Unable to get value of ObpRootDirectoryObject
Device object (89a3ccd0) is for:
<?} \Driver\Accelerometer DriverObject 89a3c030
Current Irp 00000000 RefCount 0 Type 0000cf50 Flags 00000840
DevExt 89a3cd88 DevObjExt 89a3cfd0 
ExtensionFlags (0000000000)  
AttachedTo (Lower) 89bc84d8
Unable to load image sptd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
\Driver\ACPI
Device queue is not busy.
 
1: kd> !drvobj ffffffff89a3c030 f
80562ed8: Unable to get value of ObpRootDirectoryObject
80562ed8: Unable to get value of ObpRootDirectoryObject
Driver object (89a3c030) is for:
\Driver\Accelerometer
Driver Extension List: (id , addr)
 
Device Object list:
89a3ccd0  
 
DriverEntry:   ba1a02f8    Accelerometer
DriverStartIo: 00000000    
DriverUnload:  ba199006    Accelerometer
AddDevice:     ba199056    Accelerometer
 
Dispatch routines:
[00] IRP_MJ_CREATE                      ba199cdc    Accelerometer+0x1cdc
[01] IRP_MJ_CREATE_NAMED_PIPE           804f4562    nt!IopInvalidDeviceRequest
[02] IRP_MJ_CLOSE                       ba199cdc    Accelerometer+0x1cdc
[03] IRP_MJ_READ                        804f4562    nt!IopInvalidDeviceRequest
[04] IRP_MJ_WRITE                       804f4562    nt!IopInvalidDeviceRequest
[05] IRP_MJ_QUERY_INFORMATION           804f4562    nt!IopInvalidDeviceRequest
[06] IRP_MJ_SET_INFORMATION             804f4562    nt!IopInvalidDeviceRequest
[07] IRP_MJ_QUERY_EA                    804f4562    nt!IopInvalidDeviceRequest
[08] IRP_MJ_SET_EA                      804f4562    nt!IopInvalidDeviceRequest
[09] IRP_MJ_FLUSH_BUFFERS               804f4562    nt!IopInvalidDeviceRequest
[0a] IRP_MJ_QUERY_VOLUME_INFORMATION    804f4562    nt!IopInvalidDeviceRequest
[0b] IRP_MJ_SET_VOLUME_INFORMATION      804f4562    nt!IopInvalidDeviceRequest
[0c] IRP_MJ_DIRECTORY_CONTROL           804f4562    nt!IopInvalidDeviceRequest
[0d] IRP_MJ_FILE_SYSTEM_CONTROL         804f4562    nt!IopInvalidDeviceRequest
[0e] IRP_MJ_DEVICE_CONTROL              ba19a060    Accelerometer+0x2060
[0f] IRP_MJ_INTERNAL_DEVICE_CONTROL     ba199d00    Accelerometer+0x1d00
[10] IRP_MJ_SHUTDOWN                    ba19c88a    Accelerometer+0x488a
[11] IRP_MJ_LOCK_CONTROL                804f4562    nt!IopInvalidDeviceRequest
[12] IRP_MJ_CLEANUP                     804f4562    nt!IopInvalidDeviceRequest
[13] IRP_MJ_CREATE_MAILSLOT             804f4562    nt!IopInvalidDeviceRequest
[14] IRP_MJ_QUERY_SECURITY              804f4562    nt!IopInvalidDeviceRequest
[15] IRP_MJ_SET_SECURITY                804f4562    nt!IopInvalidDeviceRequest
[16] IRP_MJ_POWER                       ba19a89e    Accelerometer+0x289e
[17] IRP_MJ_SYSTEM_CONTROL              ba19c9ec    Accelerometer+0x49ec
[18] IRP_MJ_DEVICE_CHANGE               804f4562    nt!IopInvalidDeviceRequest
[19] IRP_MJ_QUERY_QUOTA                 804f4562    nt!IopInvalidDeviceRequest
[1a] IRP_MJ_SET_QUOTA                   804f4562    nt!IopInvalidDeviceRequest
[1b] IRP_MJ_PNP                         ba199b4c    Accelerometer+0x1b4c
 
Fast I/O routines:
Cannot read _FAST_IO_DISPATCH at ba19f018
`

You have an old 2009 version ESET installed. Update ESET program installation. You will need your ESET key code info -

https://go.eset.com/us/download


Regards. . .

jcgriff2


`

BSOD SUMMARY
Code:
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini082311-01.dmp]
Built by: 2600.xpsp_sp3_qfe.090206-1316
Debug session time: Mon Aug 22 22:48:17.828 2011 (GMT-4)
System Uptime: 0 days 12:09:02.479
*** WARNING: Unable to verify timestamp for Accelerometer.sys
*** ERROR: Module load completed but symbols could not be loaded for Accelerometer.sys
Probably caused by : Accelerometer.sys
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  winlogon.exe
FAILURE_BUCKET_ID:  0x9F_IMAGE_Accelerometer.sys_DATE_2008_08_07
Bugcheck code 0000009F
Arguments 00000500 00000002 8a32d910 8a424310
BiosVersion = 68GPP Ver. F.03
BiosReleaseDate = 07/02/2008
SystemManufacturer = Hewlett-Packard
SystemProductName = HP Compaq 6735s
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini082211-01.dmp]
Built by: 2600.xpsp_sp3_qfe.090206-1316
Debug session time: Mon Aug 22 08:42:20.078 2011 (GMT-4)
System Uptime: 0 days 2:55:01.725
*** WARNING: Unable to verify timestamp for Accelerometer.sys
*** ERROR: Module load completed but symbols could not be loaded for Accelerometer.sys
Probably caused by : Accelerometer.sys
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  winlogon.exe
FAILURE_BUCKET_ID:  0x9F_IMAGE_Accelerometer.sys_DATE_2008_08_07
Bugcheck code 0000009F
Arguments 00000500 00000002 8a2ec6d8 8a349240
BiosVersion = 68GPP Ver. F.03
BiosReleaseDate = 07/02/2008
SystemManufacturer = Hewlett-Packard
SystemProductName = HP Compaq 6735s
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini082011-01.dmp]
Built by: 2600.xpsp_sp3_qfe.090206-1316
Debug session time: Fri Aug 19 10:28:21.015 2011 (GMT-4)
System Uptime: 0 days 4:43:24.665
*** WARNING: Unable to verify timestamp for Accelerometer.sys
*** ERROR: Module load completed but symbols could not be loaded for Accelerometer.sys
Probably caused by : Accelerometer.sys
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  winlogon.exe
FAILURE_BUCKET_ID:  0x9F_IMAGE_Accelerometer.sys_DATE_2008_08_07
Bugcheck code 0000009F
Arguments 00000500 00000002 89a3f730 89bca800
BiosVersion = 68GPP Ver. F.03
BiosReleaseDate = 07/02/2008
SystemManufacturer = Hewlett-Packard
SystemProductName = HP Compaq 6735s
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini081911-01.dmp]
Built by: 2600.xpsp_sp3_qfe.090206-1316
Debug session time: Thu Aug 18 21:12:16.015 2011 (GMT-4)
System Uptime: 0 days 5:35:19.661
*** WARNING: Unable to verify timestamp for Accelerometer.sys
*** ERROR: Module load completed but symbols could not be loaded for Accelerometer.sys
Probably caused by : Accelerometer.sys
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  winlogon.exe
FAILURE_BUCKET_ID:  0x9F_IMAGE_Accelerometer.sys_DATE_2008_08_07
Bugcheck code 0000009F
Arguments 00000500 00000002 89a3ccd0 89bc84d8
BiosVersion = 68GPP Ver. F.03
BiosReleaseDate = 07/02/2008
SystemManufacturer = Hewlett-Packard
SystemProductName = HP Compaq 6735s
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
 
 
by jcgriff2     
 
     J. C. Griffith, Microsoft MVP   
 
            https://mvp.support.microsoft.com/profile/Griffith   
 
 
            www.sysnative.com
 
            www.jcgriff2.com 
 
 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
jcgriff2 is online now  
Sponsored Links
Advertisement
 
Old 08-25-2011, 05:13 AM   #4
Registered Member
 
Join Date: Aug 2011
Posts: 4
OS: winXP SP3



Thanks, guys!

Yes, I actually installed native HP drivers.
They recently updated, but new drivers are likely to cause this error. I'll try to manually download the latest drivers for "HP Mobile Data Protection System Accelerometer".
The results will tell later.
Once again, thank you for that responded!

PS: sorry for my English - it is not my native language.
EvzeNsx is offline  
Old 08-25-2011, 05:18 AM   #5
Visiting Expert | Microsoft Support Team
 
Join Date: Jul 2008
Location: Paisley, UK
Posts: 1,316
OS: Windows 7/8, OS X Lion



No problem at all, let us know what happens.
Your english is more than fine, don't worry about it!
__________________
With kind regards,
T. Ekeberg

Microsoft Certified Professional[/SIZE]
aciid is offline  
Old 08-25-2011, 05:50 AM   #6
Registered Member
 
Join Date: Aug 2011
Posts: 4
OS: winXP SP3



I went to the official HP website, to the page with the drivers for my laptop model.
https://h20000.www2.hp.com/bizsupport...=135&swLang=13
I have not found a driver that is causing the error. But I began to think that this driver is part of the "HP 3D DriveGuard for Microsoft Windows XP", right?
EvzeNsx is offline  
Old 08-25-2011, 05:56 AM   #7
Visiting Expert | Microsoft Support Team
 
Join Date: Jul 2008
Location: Paisley, UK
Posts: 1,316
OS: Windows 7/8, OS X Lion



Unfortanately I'm unable to see which HP application uses it, might be one or might be more. I would advise you to check through all applications under:

Start > Control panel.
Add/Remove programs

And see what HP-applications you have, and see if there are any updates available from either there or from the Windows update feature.
__________________
With kind regards,
T. Ekeberg

Microsoft Certified Professional[/SIZE]
aciid is offline  
Old 08-25-2011, 06:25 AM   #8
Registered Member
 
Join Date: Aug 2011
Posts: 4
OS: winXP SP3



As I expected, the driver I needed is part of the "HP 3D DriveGuard for Microsoft Windows XP", so after installing this driver, the error disappeared.
Thank you for having suggested where to find the problem!

https://axonnsd.org/WebData/FlashFun/flash/thankyou.swf
Good luck and best wishes!
EvzeNsx is offline  
Old 08-25-2011, 06:33 AM   #9
Visiting Expert | Microsoft Support Team
 
Join Date: Jul 2008
Location: Paisley, UK
Posts: 1,316
OS: Windows 7/8, OS X Lion



Glad you got it working! My first BSOD solve aswell, so happy us!

And don't forget to mark the thread as solved.
__________________
With kind regards,
T. Ekeberg

Microsoft Certified Professional[/SIZE]
aciid is offline  
Old 08-25-2011, 03:37 PM   #10
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Awesome job, guys!!!

Glad this is now SOLVED.

Regards. . .

jcgriff2

`
jcgriff2 is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with DirectDraw Acceleration and 3D
Hey guys, I was digging through my old games yesterday and decided id start playing Age of Empires 2 again however I couldn't get the graphics to display properly. I spent a few hours following solutions online and finally got it to work after installing an older version of Directx (9c) I also...
bobby3127 PC Gaming Support 3 10-13-2011 01:33 PM
Portal 2 Black Screen issue
Hey guys, first post here. I bought myself Portal 2 yesterday on Steam, and instantly I'm getting the black screen of death issue. I've tried tones of things to get rid of it, but none have worked completely. Most just prolong my gaming time untill the black screen attacks me once again. So I have...
Oxcide PC Gaming Support 24 08-10-2011 11:28 AM
Windows 7 freezes at startup (HiJack This Log)
Out of the blue my Windows 7 x64 laptop started having problems. Every time I boot it will get to the desktop and LOOK fine, but if I try to open anything it is completely unresponsive. Eventually it will notify me that Windows is not responding and offer to restart or wait. If I restart the...
slhaas Windows 7 , Windows Vista Support 3 08-01-2011 01:29 PM
[SOLVED] Laptop Freezing for a couple seconds during gaming.
I haven't noticed the laptop freezing while not playing games, but It has been doing this while playing games for the last couple months. I got the computer new from newegg January of 2011. Here is a link to the laptop: Newegg.com - Acer Aspire AS7552G-6061 NoteBook AMD Phenom II Quad-Core...
MANCAVE Laptop Support 21 03-21-2011 11:30 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts