Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

[SOLVED] BlueScreen Crash frequently occurs when shutting down my PC

This is a discussion on [SOLVED] BlueScreen Crash frequently occurs when shutting down my PC within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hi, I have a problem, it just recently started, that when I shut down my PC, it frequently crashes in


Closed Thread
 
Thread Tools Search this Thread
Old 06-15-2008, 03:57 PM   #1
Registered Member
 
Join Date: May 2008
Location: Washington
Posts: 263
OS: Windows 7 Ultimate x64, Ubuntu 9.10

My System

Angry

Hi,

I have a problem, it just recently started, that when I shut down my PC, it frequently crashes in the process, reboots, and doesn't turn off, so I find my computer is on, so when I log on, it says windows has recovered rom s serious error or something on that line. can someone help? this is getting annoying
MusicMan374 is offline  
Sponsored Links
Advertisement
 
Old 06-15-2008, 05:27 PM   #2
Registered Member
 
Join Date: Jul 2005
Location: Washington
Posts: 80
OS: Vista Home Premium SP1



I am not brilliant at fixing computers,

However, I've dealt with those that are, and your question is a bit too vague.

If you wouldn't mind re-enjoying the entire process that causes the crash, try to copy down the general name and/or number of the error. This information will help them greatly.

Anyway, I hope your problem is resolved quickly
KFJ
kungfujoe is offline  
Old 06-15-2008, 08:14 PM   #3
Registered Member
 
Join Date: May 2008
Location: Washington
Posts: 263
OS: Windows 7 Ultimate x64, Ubuntu 9.10

My System


I couldntfind the sepcific code, but this was what was shown in the windows problems and solutions center in vista:

Product
Windows

Problem
Shut down unexpectedly

Date
6/12/2008 11:05 PM

Status
Report Sent

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Files that help describe the problem (some files may no longer be available)
Mini061208-01.dmp
sysdata.xml
Version.txt

Extra information about the problem
BCCode: 1000008e
BCP1: C0000005
BCP2: 822BC04F
BCP3: 88B5F8D4
BCP4: 00000000
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1
Server information: 78496379-6aab-4331-80e1-b3f54d7dc084






These are the contents of the dump file:


[attached in thread]

it's a file that i can open, a *.dmp file that windows doesn't recgonize...




Hope it helps
Attached Files
File Type: zip WERCC93.tmp.zip (47.9 KB, 16 views)
MusicMan374 is offline  
Sponsored Links
Advertisement
 
Old 06-15-2008, 09:35 PM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 78,002
OS: win 7 32x 64x rtm



run memtest on the ram 1 stick at a time
https://www.memtest.org/



dai is offline  
Old 06-16-2008, 04:12 PM   #5
Registered Member
 
Join Date: May 2008
Location: Washington
Posts: 263
OS: Windows 7 Ultimate x64, Ubuntu 9.10

My System


OK i will try that
MusicMan374 is offline  
Old 06-16-2008, 06:08 PM   #6
Registered Member
 
Join Date: May 2008
Location: Washington
Posts: 263
OS: Windows 7 Ultimate x64, Ubuntu 9.10

My System


I did the memtest in pure dos mode and it found no errors, but if i said test BIOS All, it found around 15 errors, and then the application froz at 50%, after about 2 seconds. in BIOS Std, it found no errors.
MusicMan374 is offline  
Old 06-17-2008, 04:43 PM   #7
Registered Member
 
Join Date: May 2008
Location: Washington
Posts: 263
OS: Windows 7 Ultimate x64, Ubuntu 9.10

My System


well i haven't had a crash in awhile, i think it stopped after i installed an update for windows vista, so ill just mark this as solved. must have been a problem with sp1 or something..
MusicMan374 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts