Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

Need help identifying the problem

This is a discussion on Need help identifying the problem within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hello there. This is the 2nd time i am writing this message since i wrote it a few minutes ago


Closed Thread
 
Thread Tools Search this Thread
Old 10-30-2013, 12:14 PM   #1
Registered Member
 
Join Date: Nov 2010
Posts: 148
OS: WIN7



Hello there.

This is the 2nd time i am writing this message since i wrote it a few minutes ago but my other pc froze Again so i cant boot the pc again. -_-

So issues. Many "Nvidia drives has stoped working and has recovered" mesages , freezes while playing games, freezes in POST bios, freezes in Windows is loading.


Anyway for 2 days i was unable to even boot my pc , it just hangs in the Post bios thing, and a few minutes ago it somehow managed to boot normally into windows by just enabling the freaking dvd rom drive after days of removing and inserting other important hardware



So this is the stuff i did .

Removed and tried using every possible cable , including the HDD ones and monitor and Psu ones.
Tried every ram combination in both slots 1-0 , 0-1, with both ram sticks and i cleared both the Ram and Gpu with the eraser gum thing.

Took the battery out and waited for like 5 minutes , and i somehow got into bios and set it to Factory default settings.

Tried a 10years Old Gpu and it somehow "DID" boot to desktop for the 1st time ,but since the case was not near my pc desk i had to turn off the pc and put it near the desk and BAM it stoped working again.

Cleaned the pc for Dust and removed the dvd rom since its useless.

I was getting a few of those beep codes but was unable identifying them since my speakers dont work on this pc. I think it was 1 long and 2 short ones , like Tiiiiiiiii PI-RI and sometimes it was like 8 short ones and sometimes it didnt even beep.


The thing is i have been getting many freezes this year after i installed the faulty nvidia drivers that causes freezes, but after instaling the 314 drivers i got no freezes for a few months, but they started again this month.

So after i got the freezes and was unable to boot it , i just removed the ram and inserted it again and Bam it somehow worked for a day and i had to do it again.
I dont want to take the Pc to the service shop because they can "FIX " it like I did and it will just stop working in a few days or even a few months again..

I also did try replacing the curent hdd with the OLD one than is not usable since before the windows logo there is a allways BSOD, but that one did BOOT but the new one could not .
Even tried booting it without the hdd and it did pass the Post in a milisecond easily but after restarting it for a few times even that failed .


I think this pc has a will of its own , like he is trolling me every time.
Even when i somehow manage to boot it, a few seconds later it just wont boot again. It makes it imposible to diagnose since its so random.
Every vent is spinning and nothing is in its way.



Could it also be driver/software related since i am getting a lot of those "Nvidia drives has stoped working and has recovered" before i get the freeze.And hundreds of users have the same problem but after i installed the 314 drivers i was freeze free for months , dont know why it started again.

After i get the hard freeze i allways get the No Signal- Check cable message.


This is my pc:
Cpu: Intel Pentium Dual CPu E2180 2.0Ghz
4Gb ram
Gtx 460 760mb
Psu Seasonic 520W Bronze.
Win7 32bit.
775 Socket Mobo 945GCM-S2L GIGABYTE - Motherboard - Socket 775 - GA-945GCM-S2L (rev. 1.0)

So someone plz help me identify what is causing this issue since the warancy on the PSU and GPU expires in a month so i have to be absolutly Sure what is causing it so i can replace it.

And btw i can not try any of those hardware on my dads/this pc since its complicated.
BAN_KAI is offline  
Sponsored Links
Advertisement
 
Old 10-31-2013, 09:53 AM   #2
Registered Member
 
Join Date: Nov 2010
Posts: 148
OS: WIN7



Sorry for that double post, i wanted to edit the 1st one but it made a duplicate and cant delete it.

Anyway i had nothing to do so i installed that 10years old card and suprisingly its working for a whole day now.

I dont know if its random or if it will freeze again, but i have a month to decide if i should return the gpu to the shop so i can get a new one.

In a few days i will remove this one and retry the gtx 460, and i will let you know if i can boot it again
BAN_KAI is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Generals Zero Hour - Problem...
Hello everyone =) How are you ? I hope you are fine =) Before I start, I want to apologize if my message was at the wrong section, But I faced a problem and I hope I can find a solution here, so I am very sorry if I posted in the wrong section ... My problem is a connection problem that...
Khaled9447 PC Gaming Support 7 06-08-2012 04:45 PM
Speaker volume problem (not a noob question)
Hi guys, I couldnt find the most appropriate place to post this problem, so i went to the closest possible. Introduction i am running a very og Dell Windows XP with a Dell 5.1 speaker system and a Sigmatel audio card. When i returned home last monday i turned on my computer as usual, went and...
Yamahard Sound Cards 6 10-14-2011 12:02 AM
BSOD Help
I'm a bit of a noob, so I hope I did the correctly. I'm running windows 7. 64 bit. This computer has always had Windows7 on it, and it came with the computer. The computer is 1.5 years old and has always done this. Intel(r) Core(tm)2 Quad CPU [email protected] 2.66GHz 2.67GHz Video Card: Nvidia...
sasarai1987 BSOD, App Crashes And Hangs 4 06-15-2011 11:46 PM
Identifying... (Network Problem)
Hi - I recently purchased a new wireless adapter (N150 Netgear WNA1100) and followed the setup exactly. I installed Netgear 'Smart Wizzard' and everything appeared to work fine. A few days ago, something happened (I can't recall doing anything personally that caused this) which lead the the...
JonBastyan Windows 7 , Windows Vista Support 2 03-09-2011 10:15 AM
Halo 2 Won't install i hate it...
Hey, I just bought halo 2 at the store and i tought hmm fun game but then when i wanted to install the game it says Microsoft directx has stopped working and then i can't install the game... because i need to close the installation. I already have DX. 11 And got HD Readen 4770, AMD...
Takehofstra Game Installation Support 1 02-26-2011 07:39 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts