Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

IRQL_NOT_LESS_OR_EQUAL and HIDCLASS.SYS - XP

This is a discussion on IRQL_NOT_LESS_OR_EQUAL and HIDCLASS.SYS - XP within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hey all. I'm running Windows XP. My Wacom Bamboo CTH-670 tablet hasn't been working on this specific computer, and after


Closed Thread
 
Thread Tools Search this Thread
Old 02-26-2016, 03:23 PM   #1
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP


Question

Hey all. I'm running Windows XP.

My Wacom Bamboo CTH-670 tablet hasn't been working on this specific computer, and after trying to figure out what the issue is and consequently doing some rebooting, I got the IRQL_NOT_LESS_OR_EQUAL BSOD. It keeps on happening whenever I restart, though I'm still able to boot up normally.

I then ran Driver Verifier and got the following BSOD as soon as I rebooted:

Code:
IO SYSTEM VERIFICATION ERROR IN HIDCLASS.SYS (WDM DRIVER ERROR 22e)
[HIDCLASS.SYS+1902 at F7538902]
which indicates that it's a hardware issue, right? The tablet works fine on other computers, so this makes sense. I uninstalled the tablet driver, but this didn't fix the issue.

Would it help to uninstall anything under USB controllers in Device Manager and reboot? I have the following:
  • ATI Remote Wonder Controller
  • Intel(r) 82801 DB/DBM USB 2.0 Enhanced Host Controller - 24CD
  • Intel(r) 82801 DB/DBM USB Universal Host Controller - 24C2
  • Intel(r) 82801 DB/DBM USB Universal Host Controller - 24C4
  • Intel(r) 82801 DB/DBM USB Universal Host Controller - 24C7
  • USB Root Hub
  • USB Root Hub
  • USB Root Hub
  • USB Root Hub

Any suggestions on what to do now?
noilly is offline  
Sponsored Links
Advertisement
 
Old 02-26-2016, 04:23 PM   #2
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi. . .

Your assumption about Driver Verifier is correct - it flagged a Microsoft driver which means that we're likely dealing with unknown hardware failure.

I'm sorry, but I could not even begin to guess which piece of hardware is failing. I simply do not know hardware well enough. I've only replaced a HDD and RAM on my laptop.

I don't see what uninstalling the USB drivers would do here.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 02-26-2016, 09:10 PM   #3
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
Hi. . .

Your assumption about Driver Verifier is correct - it flagged a Microsoft driver which means that we're likely dealing with unknown hardware failure.

I'm sorry, but I could not even begin to guess which piece of hardware is failing. I simply do not know hardware well enough. I've only replaced a HDD and RAM on my laptop.

I don't see what uninstalling the USB drivers would do here.

Regards. . .

jcgriff2

`
Ahh, darn.

Would it help at all if I posted a minidump?
noilly is offline  
Sponsored Links
Advertisement
 
Old 02-26-2016, 11:26 PM   #4
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Sure. I'll take a look at it for clues.

However, from the info you've posted, it sounds like hidclass.sys will be named and. It is a Microsoft driver and is therefore sacrosanct (cannot be the cause). We'll see.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 02-27-2016, 11:28 AM   #5
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
Sure. I'll take a look at it for clues.

However, from the info you've posted, it sounds like hidclass.sys will be named and. It is a Microsoft driver and is therefore sacrosanct (cannot be the cause). We'll see.

Regards. . .

jcgriff2

`
Thank you very much.

I've never posted dump files before, so hopefully this works! I put all of the ones from the day that it stopped working to now.

It's a very odd problem. I don't have anything Wacom-related in my Device Manager whatsoever, and I plugged a USB hub in and it was detected just fine, but the tablet refuses to be recognized at all...

I'm going to try loading the original Wacom disk in and see if it works. Other than that, I can also try running Driver Verifier without checking Microsoft drivers, maybe?
Attached Files
File Type: rar Minidump.rar (221.2 KB, 39 views)
noilly is offline  
Old 02-27-2016, 12:54 PM   #6
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi. . .

You did fine with the dump files. I was expecting one, not 13! It's not a problem. They're being processed now.

Quote:
Originally Posted by noilly View Post
I put all of the ones from the day that it stopped working to now.
How far back do the dumps go? The filename is the date of the BSOD.

Quote:
Originally Posted by noilly View Post
...the tablet refuses to be recognized at all...
What do you mean by that? Recognized by what?

Quote:
Originally Posted by noilly View Post
I'm going to try loading the original Wacom disk in and see if it works. ...
We're talking about a tablet here, correct? Or is this a device that gets plugged into your PC via USB?

Quote:
Originally Posted by noilly View Post
Other than that, I can also try running Driver Verifier without checking Microsoft drivers, maybe?
Microsoft drivers should NOT be included in the list of drivers to be verified.

Be sure to use these instructions (specifically the settings) - https://www.techsupportforum.com/foru...ed-473665.html

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 02-27-2016, 01:03 PM   #7
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
Hi. . .

You did fine with the dump files. I was expecting one, not 13! It's not a problem. They're being processed now.


How far back do the dumps go? The filename is the date of the BSOD.
They should be from around midday on February 25th to evening on the 26th, I believe.

Quote:
Originally Posted by jcgriff2 View Post
What do you mean by that? Recognized by what?
From what I've heard, there should be at least one Wacom device listed under either the Human Interface Devices section or the USB section in Device Manager, but there aren't any. I could be wrong, though... Basically, it's not being recognized by the PC in any way.

Quote:
Originally Posted by jcgriff2 View Post
We're talking about a tablet here, correct? Or is this a device that gets plugged into your PC via USB?
It's a drawing tablet that's connected to the PC via USB, yeah.

Quote:
Originally Posted by jcgriff2 View Post
Microsoft drivers should NOT be included in the list of drivers to be verified.

Be sure to use these instructions (specifically the settings) - https://www.techsupportforum.com/foru...ed-473665.html
Will do; I'll give it a shot again, then, if the minidump files are inconclusive.
noilly is offline  
Old 02-27-2016, 01:08 PM   #8
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi again. . .

The good news is that your BSODs now appear to be software related.

All 13 dumps named your 2004 Sony DVD Handycam driver sonypvl3.sys as the probable cause -
Code:
sonypvl3.sys Tue Sep 21 22:55:37 2004 (4150E9A9)
From the 13 dumps:
Code:
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
BugCheck 1000000A, {b0, 2, 0, 8052d7a6}
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
It is a very old driver.

The only problem is that I can't find a driver update for it -

https://esupport.sony.com/US/p/select-system.pl

If you can't locate a driver update either, you'll have to disable (possibly) uninstall the device in Device Manager to stop the BSODs.

Is it built into the system or is the Sony Handy Cam an external device?

Regards. . .

jcgriff2

`

Code:
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022616-06.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Fri Feb 26 21:10:35.187 2016 (UTC - 5:00)
System Uptime: 0 days 5:08:55.916
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022616-05.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Fri Feb 26 16:05:39.031 2016 (UTC - 5:00)
System Uptime: 0 days 0:05:33.531
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022616-04.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Fri Feb 26 15:56:10.875 2016 (UTC - 5:00)
System Uptime: 0 days 0:11:51.487
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022616-03.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Fri Feb 26 15:40:31.968 2016 (UTC - 5:00)
System Uptime: 0 days 0:01:05.578
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022616-02.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Fri Feb 26 15:30:05.156 2016 (UTC - 5:00)
System Uptime: 0 days 0:20:48.780
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022616-01.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Fri Feb 26 14:56:18.593 2016 (UTC - 5:00)
System Uptime: 0 days 16:19:56.425
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-07.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 22:43:21.468 2016 (UTC - 5:00)
System Uptime: 0 days 1:42:22.078
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-06.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 20:39:09.593 2016 (UTC - 5:00)
System Uptime: 0 days 1:34:04.302
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-05.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 19:06:25.546 2016 (UTC - 5:00)
System Uptime: 0 days 0:52:30.156
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-04.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 18:13:37.093 2016 (UTC - 5:00)
System Uptime: 0 days 0:43:02.715
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-03.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 17:30:11.953 2016 (UTC - 5:00)
System Uptime: 0 days 0:14:22.548
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-02.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 17:15:31.656 2016 (UTC - 5:00)
System Uptime: 0 days 0:19:48.278
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\Mini022516-01.dmp]
Built by: 2600.xpsp_sp3_qfe.130704-0421
Debug session time: Thu Feb 25 16:47:31.156 2016 (UTC - 5:00)
System Uptime: 7 days 23:12:29.662
*** WARNING: Unable to verify timestamp for sonypvl3.sys
*** ERROR: Module load completed but symbols could not be loaded for sonypvl3.sys
Probably caused by : sonypvl3.sys ( sonypvl3+223c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_sonypvl3+223c
Bugcheck code 1000000A
Arguments 000000b0 00000002 00000000 8052d7a6
BiosVersion = A02
BiosReleaseDate = 07/31/2003
SystemManufacturer = Dell Computer Corporation
SystemProductName = Dimension 2400               
MaxSpeed:     2400
CurrentSpeed: 2392
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
jcgriff2 is offline  
Old 02-27-2016, 01:12 PM   #9
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



So..... the BSODs have nothing to do with the Wacom tablet.

How did the Wacom tablet even come up here?

Is it that it's not working -- or is that when you plug it in, the system BSODs immediately?
jcgriff2 is offline  
Old 02-27-2016, 01:17 PM   #10
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post

It is a very old driver.

The only problem is that I can't find a driver update for it -

https://esupport.sony.com/US/p/select-system.pl

If you can't locate a driver update either, you'll have to disable (possibly) uninstall the device in Device Manager.

Is it built into the system or is the Sony Handy Cam an external device?
To be honest, I don't really know what it is; this PC has had many users in the past, so it was probably installed by someone else. My best guess is that it's an external device.

I'm fine with disabling/uninstalling it. I found it in Add or Remove Programs, so I'm removing it now.
noilly is offline  
Old 02-27-2016, 01:21 PM   #11
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
So..... the BSODs have nothing to do with the Wacom tablet.

How did the Wacom tablet even come up here?

Is it that it's not working -- or is that when you plug it in, the system BSODs immediately?
The system only BSODs if I restart.

The Wacom tablet is what I'm really trying to fix here. It works if I plug it into other PCs, but not this one. The LED will flash white a couple of times (which means that it's attempting to connect), and then it'll go blank (when it should go blue to indicate that it's working).

The weird thing is that it was working just fine on this PC a few days ago. It spontaneously stopped on Thursday.

I discovered the BSODs recently when I was rebooting to uninstall and reinstall the tablet driver. I just figured they were somehow related since the issues started occurring at the same time.
noilly is offline  
Old 02-27-2016, 01:35 PM   #12
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Do other USB devices work?

Do you have the latest drivers for the Wacom tablet?

Drivers | Wacom
jcgriff2 is offline  
Old 02-27-2016, 01:36 PM   #13
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by noilly View Post
To be honest, I don't really know what it is; this PC has had many users in the past, so it was probably installed by someone else. My best guess is that it's an external device.

I'm fine with disabling/uninstalling it. I found it in Add or Remove Programs, so I'm removing it now.
Perfect solution.
jcgriff2 is offline  
Old 02-27-2016, 01:40 PM   #14
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Apologies for 3 posts in a row -- just tring to get info to you as ideas pop into my head.

You can try to reset the USB ports - https://www.sysnative.com/forums/har...ate-reset.html

TBH, I'm not sure if that works on XP or not.

Furthermore, when I tried it on a Windows 7 system, I could not get any of my USB ports to work again & had to reinstall Windows.

Proceed at your own risk.

You could try creating a system restore point to have on hand in case of disaster/you have to revert. But I never had much faith in XP's system restore function.
jcgriff2 is offline  
Old 02-27-2016, 01:41 PM   #15
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
Do other USB devices work?
Yes; I have a USB mouse in the front and a USB keyboard in the back.

Quote:
Originally Posted by jcgriff2 View Post
Do you have the latest drivers for the Wacom tablet?

Drivers | Wacom
Up to the point where the tablet stopped working I wasn't up to date. Since then I've uninstalled the old driver and installed the latest one (5.3 I think for CTH), but it hasn't solved the problem.

I even tried posting on their support forum, but they just told me to disable USB legacy support in BIOS, which doesn't seem like a good idea...
noilly is offline  
Old 02-27-2016, 01:50 PM   #16
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Does the Wacom device work on other computers?
jcgriff2 is offline  
Old 02-27-2016, 01:54 PM   #17
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
Does the Wacom device work on other computers?
Yep, I tested it on a new Windows 8.
noilly is offline  
Old 02-27-2016, 01:56 PM   #18
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



So then we know the Wacom device works -- just not on the XP system at this point in time for some unknown reason.
jcgriff2 is offline  
Old 02-27-2016, 06:09 PM   #19
Registered Member
 
Join Date: Feb 2016
Posts: 11
OS: Windows XP



Quote:
Originally Posted by jcgriff2 View Post
So then we know the Wacom device works -- just not on the XP system at this point in time for some unknown reason.
Yep :(

I've gotten the proper devices to show up in Device Manager by installing an older version of the driver, but I still can't get the tablet to light up and work, and clicking on Bamboo Preferences gives me the error "A supported tablet was not found on the system".

Unfortunately, no idea what I can do besides post my error on a bunch of different tech forums... it's ridiculous that even Wacom can't help me.

At least the BSODs aren't happening anymore. Thank you for the help with that!
noilly is offline  
Old 02-27-2016, 06:54 PM   #20
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



You're welcome for the BSOD help.

Sorry that I was unsuccessful with the Wacom tablet.

You can try posting in our XP forum where many more eyes will see it than mine - Windows XP Support

Regards. . .

John

`
jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] BSOD: Hidclass.sys
Hello, First of all I want to apologize for my English in advance. System: i5-2500k Gigabyte Z68X-UD3H-B3 MSI Nvidia GTX 470 4 x 2GB G.Skill 1600 ram 1 x Crucial M4 SSD
Richy93 BSOD, App Crashes And Hangs 42 05-01-2014 06:56 PM
BSOD, Memory Management + HIDclass.sys
OS - Windows 7 Pro Service pack 1 ╖ 64-bit ╖ Windows 7 Pro ╖ OEM version (Pre-installed) ╖ Less than one month (less than a week) ╖ Less than one month - no ╖ Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz 3.20 GHz ╖ Dual Nvidia Geforce GTX 670 (One EVGA and one Gigabyte, no overclocking) ╖ ASUS...
David35207 BSOD, App Crashes And Hangs 1 12-09-2012 05:38 PM
BSOD after few minutes of gaming
Hello, and thanks in advance for taking the time to help. First off, I couldn't find a thread with specific instructions on who to acquire all the specific log files for Windows XP - it seems the stickies only pertain to Windows 7 / Vista. If someone could point me in the right direction, I'll...
Deamon615 BSOD, App Crashes And Hangs 37 11-04-2012 03:18 PM
BSOD while gaming - Driver Verifier makes BSOD hidclass.sys
I get a BSOD only when gaming Heroes of Newerth which really only uses a small portion of my computers power, other games I have not noticed any issues (although I dont game other games much). Movies and general computering does not cause any BSOD. I did a Driver Verifier BSOD came up...
paulbutler BSOD, App Crashes And Hangs 2 07-12-2011 01:18 PM
[SOLVED] Windows XP BSOD Possibly ATI X1900 related
I found the thread BSOD posting for Windows 7 and Vista, but I'm running XP. As soon as someone points me to the proper place, I'll go through those motions. Please forgive any breech of protocol. Kind of flying blind here, so I beg your patience. First system info: ------------------ System...
DrZin Windows XP Support 11 06-03-2011 12:49 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts