Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

Got blue screen in my Dell Latitude laptop

This is a discussion on Got blue screen in my Dell Latitude laptop within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Windows 7 64 bit pro installed. Actually the computer often suddenly restarts without a reason. Today got a blue screen.


Closed Thread
 
Thread Tools Search this Thread
Old 10-17-2012, 02:14 PM   #1
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



Windows 7 64 bit pro installed. Actually the computer often suddenly restarts without a reason. Today got a blue screen. I followed your instructions and collected the attached files. It would be highly appreciated if you can help in any way.
Attached Files
File Type: zip Windows7_Vista_jcgriff2.zip (2.05 MB, 36 views)
File Type: zip perfmon_report.zip (43.1 KB, 32 views)
jclu98 is offline  
Sponsored Links
Advertisement
 
Old 10-17-2012, 04:46 PM   #2
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,365
OS: Windows 10, 8.1 + Windbg :)



Hi -

The 3 BSODs are USB related.

Run Driver Verifier - Driver Verifier - Windows 7 & Vista (BSOD-related)

Driver Verifier needs to run 24 hours minimum or BSOD.

Upon BSOD, re-run the jcgriff2 BSOD app - https://www.techsupportforum.com/foru...ta-452654.html

Also, run Speccy - https://www.filehippo.com/download_speccy
- "File" | "Publish Snapshot" | Paste URL into your next post

Regards. . .

jcgriff2

`

BSOD SUMMARY
Code:

Debug session time: Wed Oct 17 14:45:49.546 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101712-16489-01.dmp]
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
System Uptime: 0 days 0:20:30.888
BugCheck D1, {fffffa000bad0018, 2, 0, fffff8800427a075}
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+6075 )
Bugcheck code 000000d1
Arguments fffffa00`0bad0018, memory referenced 00000000`00000002, IRQL 00000000`00000000, value 0 = read operation, 1 = write operation fffff880`0427a075, address which referenced memory
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_usbehci+6075
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Mon Oct 15 05:35:49.701 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101512-15834-01.dmp]
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
System Uptime: 0 days 1:02:59.669
*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys
BugCheck FE, {8, 6, 6, fffffa8006b4a000}
Probably caused by : usbhub.sys ( usbhub+129ec )
Bugcheck code 000000fE
Arguments 00000000`00000008, USBBUGCODE_RESERVED_USBHUB 00000000`00000006, USBHUB_TRAP_FATAL_TIMEOUT 00000000`00000006, TimeoutCode: Timeout_PCE_Disable_Action - PortData->PortChangeListDone - Timeout trying to set Disable bit fffffa80`06b4a000, TimeoutContext - PortData
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbhub+129ec
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 01:09:36.821 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100412-22682-01.dmp]
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
System Uptime: 0 days 0:12:39.179
BugCheck FE, {5, fffffa8005bb01a0, 80861c26, fffffa800689dc48}
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fac )
Bugcheck code 000000fE
Arguments 00000000`00000005, USBBUGCODE_INVALID_PHYSICAL_ADDRESS The host controller is  a physical memory address that was not allocated by SBport driver. fffffa80`05bb01a0, Device extension pointer of the host controller 00000000`80861c26, PCI Vendor,Product id for the controller fffffa80`0689dc48, Pointer to Endpoint data structure
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fac
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``

         
       J. C. Griffith, Microsoft MVP (jcgriff2)   
             
           https://mvp.support.microsoft.com/profile/Griffith   

           jcgriff2 - Sysnative Forums
             
           www.jcgriff2.com 


ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
jcgriff2 is offline  
Old 10-19-2012, 02:51 PM   #3
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



I ran Driver Verifier for about 2 days but could not get a BSOD. But I got quite some spontaneous reboots. I guess I still have to wait for a BSOD before I can get back to you, right?
jclu98 is offline  
Sponsored Links
Advertisement
 
Old 10-20-2012, 12:54 AM   #4
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,365
OS: Windows 10, 8.1 + Windbg :)



What USB devices do you have?

Were they plugged in and being used while Driver Verifier was running?
jcgriff2 is offline  
Old 10-20-2012, 06:42 AM   #5
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



Only one USB device (wireless Mouse) is connected. However, once time, I unplugged the USB mouse and used only the touchpad, but spontaneous reboots still happened.
jclu98 is offline  
Old 10-22-2012, 01:17 AM   #6
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



Hi, I finally got BSOD. But I could not restart the computer now. After the power button is pressed, nothing appears on screen. I have tried many times. What to do?
jclu98 is offline  
Old 10-22-2012, 02:40 AM   #7
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,365
OS: Windows 10, 8.1 + Windbg :)



Is the system booting up? (can you see HDD light - activity?)

Do you see post screen during boot?
jcgriff2 is offline  
Old 10-22-2012, 10:51 AM   #8
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



Sorry. I realized I did a stupid thing: the AC power adapter was not connect and the battery was running out.

Now the system is back. Please see attached for the new collected files.
Attached Files
File Type: zip Windows7_Vista_jcgriff2.zip (2.31 MB, 32 views)
File Type: zip perfmon_report.zip (47.9 KB, 26 views)
jclu98 is offline  
Old 10-22-2012, 10:56 AM   #9
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



Speccy report:
https://speccy.piriform.com/results/f...fZIKCmofhPqq5Q
jclu98 is offline  
Old 11-07-2012, 08:50 PM   #10
Registered Member
 
Join Date: Oct 2012
Posts: 7
OS: windows 7



any finding? Any suggestion would be highly appreciated.
jclu98 is offline  
Old 11-08-2012, 02:39 AM   #11
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,365
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by jclu98 View Post
Sorry. I realized I did a stupid thing: the AC power adapter was not connect and the battery was running out.
That has happened to me too!

The dumps point to USB device again.

What kind of USB mouse?

Run Driver Verifier - https://www.techsupportforum.com/foru...ed-473665.html

EDIT: Install Windows 7 SP1 first - https://support.microsoft.com/sp?wa=wsignin1.0

Regards. . .


jcgriff2

`

BSOD SUMMARY

Code:
Debug session time: Wed Oct 17 13:45:49.546 2012 (GMT-5)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101712-16489-01.dmp]
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
System Uptime: 0 days 0:20:30.888
BugCheck D1, {fffffa000bad0018, 2, 0, fffff8800427a075}
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+6075 )
Bugcheck code 000000d1
Arguments: 
Arg1: fffffa000bad0018, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800427a075, address which referenced memory
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_usbehci+6075
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Mon Oct 15 04:35:49.701 2012 (GMT-5)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101512-\
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
System Uptime: 0 days 1:02:59.669
*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys
BugCheck FE, {8, 6, 6, fffffa8006b4a000}
Probably caused by : usbhub.sys ( usbhub+129ec )
Bugcheck code 000000fE
Arguments: 
Arg1: 0000000000000008, USBBUGCODE_RESERVED_USBHUB
Arg2: 0000000000000006, USBHUB_TRAP_FATAL_TIMEOUT
Arg3: 0000000000000006, TimeoutCode: Timeout_PCE_Disable_Action - PortData->PortChangeListDone - Timeout trying to set Disable bit
Arg4: fffffa8006b4a000, TimeoutContext - PortData
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbhub+129ec
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 00:09:36.821 2012 (GMT-5)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100412-22682-01.dmp]
Built by: 7600.17017.amd64fre.win7_gdr.120503-2030
System Uptime: 0 days 0:12:39.179
BugCheck FE, {5, fffffa8005bb01a0, 80861c26, fffffa800689dc48}
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fac )
Bugcheck code 000000fE
Arguments: 
Arg1: 0000000000000005, USBBUGCODE_INVALID_PHYSICAL_ADDRESS The host controller is
   using a physical memory address that was not allocated by
   the USBport driver.
Arg2: fffffa8005bb01a0, Device extension pointer of the host controller
Arg3: 0000000080861c26, PCI Vendor,Product id for the controller
Arg4: fffffa800689dc48, Pointer to Endpoint data structure
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fac
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
 
 
     J. C. Griffith, Microsoft MVP (jcgriff2)   
 
            https://mvp.support.microsoft.com/profile/Griffith   
 
            jcgriff2 - Sysnative Forums
 
            www.jcgriff2.com 
 
 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
blue screen, laptop shuts down in safe mode help
Hello, For the last few days my computer shuts down in safe mode every time i wanna do a scan, i disabled reboot and blue screen appeared with message STOP-0x0000008E(0XC0000005,0X8054B0BA,0XEDF2B754,0X00000000) first time then second time this message pxtdrpow.sys , ...
armoni75 Virus/Trojan/Spyware Help 1 01-27-2012 10:44 AM
HELP with diagnostic: 9/10th grey screen on laptop Dell D610
Hello, I recently have my Dell S610 that has a grey screen. I did some tests: 1- booting with a boot disk or accessing the BIOS still shows a grey screen 2- plugging the laptop to a CRT shows a normal display --> laptop is working fully, incl. the video card that is not faulty 3- switching...
hydrocynus Laptop Support 1 06-03-2011 04:38 PM
dell laptop screen has gone blank
suddenly my laptop screen has gone blank, though i could hear the windows program opening up. i connected to an external monitor and saw the text and images correctly and from my laptop typing screen. i could use the laptop keyboard again efficiently.I went to appearances and changing the settings...
britrecko Windows XP Support 4 03-23-2011 02:53 PM
Laptop - Dell Inspiron 1520 Screen Issue
This is an odd one to me. Story goes: Display died...or what I thought died...but if you look closely the display is there but very dark. I attached an external monitor and this work for weeks without a hitch....then this too went dark......but the Vista starys fine on external and then laptop...
pacuk01 Laptop Support 2 02-16-2011 10:44 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts