Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

BSOD X-fi pro + network server

This is a discussion on BSOD X-fi pro + network server within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hello forum! i just purchased an x-fi surround 5.1 pro and an logilink usb network server (UA0079) (an usb hub


Closed Thread
 
Thread Tools Search this Thread
Old 10-06-2012, 07:05 AM   #1
Registered Member
 
Join Date: Oct 2012
Posts: 1
OS: win7



Hello forum!
i just purchased an x-fi surround 5.1 pro and an logilink usb network server (UA0079) (an usb hub connected to my router) ,so i can combine them and have my soundcard connected to my laptop without any cables. The usb server support up to 10/100 mbps speeds, so i changed my card settings from hi-speed to full speed. But that wasnt enough. The sound card can now be connected from the hub, and it also seem t be connected to the laptop. But when i try to play a sound , or a song i can hear 0.5 secs of it and then boom... Blue screen of death, teling me that genHC.sys caused a problem. I cant figure this out and have searched a lot on google. I'm using windows 7 on an asus n76vz , with litterly all drivers updated. have also tried to install the PAX driver for my x-fi but still nothing. I'm sorry for my bad engish and thank you all in advance!

windows report for bsod:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1032

Additional information about the problem:
BCCode: 50
BCP1: FFFFFA8C0EF7C2E0
BCP2: 0000000000000000
BCP3: FFFFF8800D97A3B0
BCP4: 0000000000000005
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\100512-61573-01.dmp
C:\Users\George\AppData\Local\Temp\WER-128747-0.sysdata.xml

Read our privacy statement online:
Search Microsoft.com [...] cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


I have attached the Windows7_Vista_jcgriff2 thing, but the perfmor always give me this:
Error:
An error occured while attempting to generate the report.
The wait for the report generation tool to finish has timed out.
Attached Files
File Type: zip Windows7_Vista_jcgriff2.zip (1.77 MB, 37 views)
geomadhack is offline  
Sponsored Links
Advertisement
 
Old 10-06-2012, 01:20 PM   #2
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

All dumps name GeneLink USB Driver as the probable cause -
Code:

GenHC.sys                   Mon Oct  5 23:11:35 2009 (4ACAB567)
It needs to be updated, but I can't seem to locate one.

Contact the company and inquire - https://www.genelink.com/newsite/support.asp

Regards. . .

jcgriff2

`


BSOD SUMMARY

Code:

Debug session time: Fri Oct  5 12:11:32.505 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-61573-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:49:07.364
BugCheck 50, {fffffa8c0ef7c2e0, 0, fffff8800d97a3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0ef7c2e0, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`0d97a3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 11:21:51.241 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-39764-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:23:12.100
BugCheck 50, {fffffa8c10fa9e40, 0, fffff88008aeb3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`10fa9e40, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`08aeb3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 10:58:09.666 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-42947-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:36:44.524
BugCheck 50, {fffffa8c0e86a1b0, 0, fffff8800b9583b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0e86a1b0, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`0b9583b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 10:20:54.642 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-39811-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:04:09.501
BugCheck 50, {fffffa8c0ccfd120, 0, fffff880095783b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0ccfd120, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`095783b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 09:38:41.455 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-29624-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:02:24.314
BugCheck 50, {fffffa8c0bc99b10, 0, fffff880091243b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0bc99b10, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`091243b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 09:26:06.001 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-37268-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:21:47.860
BugCheck 50, {fffffa8c0e443310, 0, fffff8800ea0e3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0e443310, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`0ea0e3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 09:03:49.068 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-46035-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:03:29.927
BugCheck 50, {fffffa8c0d70b830, 0, fffff8800979c3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0d70b830, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`0979c3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 08:23:25.584 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-52931-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:18:06.443
BugCheck 50, {fffffa8c06b8e7d0, 0, fffff88009afa3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`06b8e7d0, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`09afa3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 08:03:02.126 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-29484-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:05:06.984
BugCheck 50, {fffffa8c0ab4d690, 0, fffff8800eefb3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0ab4d690, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`0eefb3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 07:57:24.352 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-32931-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:03:53.100
BugCheck 50, {fffffa8c06f14800, 0, fffff8800a63f3b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`06f14800, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`0a63f3b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Fri Oct  5 07:52:34.521 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\100512-27300-01.dmp]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
System Uptime: 0 days 0:03:09.380
BugCheck 50, {fffffa8c0ed1d2b0, 0, fffff880096f73b0, 5}
*** WARNING: Unable to verify timestamp for GenHC.sys
*** ERROR: Module load completed but symbols could not be loaded for GenHC.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : GenHC.sys ( GenHC+e3b0 )
Bugcheck code 00000050
Arguments fffffa8c`0ed1d2b0, memory referenced. 00000000`00000000, value 0 = read operation, 1 = write operation. fffff880`096f73b0, If non-zero, the instruction address which referenced the bad memory ss. 00000000`00000005, (reserved)
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_GenHC+e3b0
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``


         
       J. C. Griffith, Microsoft MVP (jcgriff2)   
             
           https://mvp.support.microsoft.com/profile/Griffith   

           jcgriff2 - Sysnative Forums
             
           www.jcgriff2.com 


ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
jcgriff2 is offline  
Old 10-06-2012, 01:29 PM   #3
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



thanx for your replay. I will report this to the company, and hope to get an answer. Can I do anything to fix this myself ?
geomad is offline  
Sponsored Links
Advertisement
 
Old 10-06-2012, 07:02 PM   #4
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



No... the driver needs to be updated.

You can run Driver Verifier - it may provide added ammunition with Genelink Support -

https://www.techsupportforum.com/foru...ed-473665.html

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 10-07-2012, 06:58 AM   #5
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



well genelink prooved to be a bio-something-tech company , so i sent an e-mail to the company that made my product Logilink. If they are willig to update the drivers i can assist them byreproducing the bsod and giving them all the info they want.But for now Im still waiting for an answer, i will update you!
geomad is offline  
Old 10-07-2012, 11:41 AM   #6
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Send them a link to this thread.

Regards. . .

jcgriff2
jcgriff2 is offline  
Old 10-16-2012, 09:42 AM   #7
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



Hello there! i contacted the company but they never replied. But since that day problems started to appear to my laptop since i had 3 more different bsods. 1 was without a reason, and th other 2 were connected to drivers. It seems I bought a second device that i can't use because it gives me bsod.. well that's unlucky..firthermore lately my system has been unstable, as when i open a youtube video or my yahoo mail (or anything it has to do with flash/shockwave i think) my SYSTEM kinda freezes/spikes for 0.5-5 seconds, until the page is fully loaded.That happens with every browser i use. I don' know if this is related with the bsods problems. I did a memtest86+ scan to test my ram and everything seems to be ok. Im awaiting your precious help. thanx for your time again!
Attached Files
File Type: zip Windows7_Vista_jcgriff2.zip (2.21 MB, 38 views)
geomad is offline  
Old 10-16-2012, 04:24 PM   #8
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

The dumps were VERIFIER_ENABLED and flagged USB3 drivers -
Code:
iusb3hcs.sys                Tue Mar 27 04:11:21 2012 (4F717629)
iusb3hub.sys                Tue Mar 27 04:09:29 2012 (4F7175B9)
iusb3xhc.sys                Tue Mar 27 04:09:32 2012 (4F7175BC)
http://www.sysnative.com/drivers/driver.php?id=iusb3hcs.sys
http://www.sysnative.com/drivers/driver.php?id=iusb3hub.sys
http://www.sysnative.com/drivers/driver.php?id=iusb3xhc.sys

Regards. . .

jcgriff2

`

BSOD SUMMARY

Code:

Debug session time: Tue Oct 16 09:50:27.215 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101612-62821-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:39:08.073
BugCheck D1, {fffff8a011b537a2, 2, 0, fffff88004fd15ee}
*** WARNING: Unable to verify timestamp for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys
Probably caused by : iusb3hub.sys ( iusb3hub+1f76f )
Bugcheck code 000000d1
Arguments fffff8a0`11b537a2, memory referenced 00000000`00000002, IRQL 00000000`00000000, value 0 = read operation, 1 = write operation fffff880`04fd15ee, address which referenced memory
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Skype.exe
FAILURE_BUCKET_ID:  X64_0xD1_VRF_iusb3hub+1f76f
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ

ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``

Debug session time: Tue Oct 16 09:10:42.131 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101612-74396-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:04:37.990
BugCheck D1, {fffff8a0053159d2, 2, 0, fffff88004dd85ee}
*** WARNING: Unable to verify timestamp for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys
Probably caused by : iusb3hub.sys ( iusb3hub+1f76f )
Bugcheck code 000000d1
Arguments fffff8a0`053159d2, memory referenced 00000000`00000002, IRQL 00000000`00000000, value 0 = read operation, 1 = write operation fffff880`04dd85ee, address which referenced memory
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Skype.exe
FAILURE_BUCKET_ID:  X64_0xD1_VRF_iusb3hub+1f76f
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.207
BiosReleaseDate = 05/23/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``

         
       J. C. Griffith, Microsoft MVP (jcgriff2)   
             
           https://mvp.support.microsoft.com/profile/Griffith   

           jcgriff2 - Sysnative Forums
             
           www.jcgriff2.com 


ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
jcgriff2 is offline  
Old 10-16-2012, 06:09 PM   #9
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



thanx for your quick answer! Are those drivers that caused the failure? Cause all of them have been updated together before some days! It was an usb device that caused the bsods, and i thought its drivers were faulty (actually the bsod blamed the usbccgp.sys ). Is there anything i could do to fix this? Thanx again
geomad is offline  
Old 10-16-2012, 06:56 PM   #10
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

They all would be updated together with a single driver update.

You are correct on usbccgp.sys - but it is a Windows OS related driver - so it is listed by default.

https://sysnative.com/drivers/driver.php?id=usbccgp.sys

Driver Verifier flagged iusb3hub.sys -

Code:
 FAILURE_BUCKET_ID:  X64_0xD1_VRF_iusb3hub+1f76f
https://sysnative.com/drivers/driver.php?id=iusb3hub.sys

... which I must say is very odd considering it is a March 2012 Intel driver. I rarely see Intel drivers flagged.

Check Intel for updates.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 10-16-2012, 07:24 PM   #11
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



drivers were updated trough asus site ( ASUSTeK Computer Inc. -Support- Drivers and Download N76VZ )
I will try to update them again trough intel's site and tell you what happened!
Thanx again for your help !
geomad is offline  
Old 10-16-2012, 07:46 PM   #12
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

Reviewing your dump files again -- these drivers are XP SP2 era; odd to find in a Windows 7 x64 SP1 system -
Code:
StkCPipe.sys                Thu Dec 21 04:08:01 2006 (458A4EF1)
StkTMini.sys                Thu Nov 15 07:33:56 2007 (473C3CB4)
http://www.sysnative.com/drivers/driver.php?id=StkCPipe.sys

They appear USB related.

Check for updates.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 10-16-2012, 07:59 PM   #13
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Also....

Norton is not helping you here at all. I would remove it with removal tool -

https://kb.eset.com/esetkb/index?page=content&id=SOLN146

Reboot upon completion. Install Microsoft Security Essentials (MSE)

Regards. . .

jcgriff2
jcgriff2 is offline  
Old 10-16-2012, 08:06 PM   #14
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



I updated usb hub drivers with the new from intel but no changes at all.
I would like to clarify that the easycap is the new device i bought which gave me bsod with the drivers it came with(company claims that they work with win7), BUT i tried other drivers too which i found on the net, that users report to be working perfectly with win7 - for my case bsod again.
Can you please specify why norton is not helping? Is it bad as antivirous, heavy for my system or related to bsods? Will something specific be better with windows essentials?
Thanx for all your time
geomad is offline  
Old 10-16-2012, 10:46 PM   #15
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

You are most welcome. I'm glad to try and help.

I don't know how any company can claim that device drivers written before Vista even came out are fully compatible with Windows7 -- specifically x64. You said it yourself -
Quote:
Originally Posted by geomad View Post
I would like to clarify that the easycap is the new device i bought which gave me bsod with the drivers it came with(company claims that they work with win7), BUT i tried other drivers too which i found on the net, that users report to be working perfectly with win7 - for my case bsod again.
Where did you get the "updated" 2006/7 drivers from?
Quote:
Originally Posted by geomad View Post
I updated usb hub drivers with the new from intel but no changes at all.
Not surprising given my last few post's findings and knowing Intel's attention to detail.

I can't help but wonder if Intel was blamed because of the old other USB hub drivers. They may not play nicely together.
Quote:
Originally Posted by geomad View Post
Can you please specify why norton is not helping? Is it bad as antivirous, heavy for my system or related to bsods? Will something specific be better with windows essentials?
Thanx for all your time
Norton, like McAfee, KIS, etc... all have 3rd party firewalls that tend to block local NETBIOS ports which interfere with system services resulting in APPHANGs, APPCRASHes and even BSODs. However, you will rarely find these Internet Security Suites named as they leave the scene of the crime usually undetected. None are "bad", but they do suck up system resources.

You have nothing to lose by removing NIS -- you can always reinstall it later if you so choose.

Same goes for the old USB hub.

We have to go by process of elimination.

Run Driver Verifier again - see what it says.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 10-17-2012, 07:18 AM   #16
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



the device i bought acctually says it support win xp/vista in its package, but in the manual has instructions for win7 too. In the companys website says that they changed their name due to many fake deavices in the market (with other chips). But i followed instructions I found on the following websites, and I think I have the old but original version of easycap. I found the drivers here:

EasycapExpertti - Expert of Video Capturing - $CustomPageTitle
( 1B in my case )
and here:

EasycapExpertti • View topic - Latest Drivers for Easycap DC60, DC60+, EzCAP116, Dazzle
( 1B again in my case but tried almost all of them )

I will uninstall NIS and run driver verifier and post the results soon!

PS: It seems that the freezes/ spikes had nothing to do with this, it was a bad video-card driver update from windows update - i will be fixing this soon

Thank you
geomad is offline  
Old 10-17-2012, 08:08 AM   #17
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



ok! I have done everything, ran verifier and reproduced the bsod!
I'm attaching a zip with the last 10 minidumps of my system.
Attached Files
File Type: zip minidump.zip (285.7 KB, 26 views)
geomad is offline  
Old 10-17-2012, 06:27 PM   #18
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

Intel USB named again.

Please get rid of that other USB device made for XP SP2.

Let's see if it makes a difference.

Remove it and all software, drivers, etc...

Regards. . .

jcgriff2

`

BSOD SUMMARY

Code:

Debug session time: Wed Oct 17 09:59:53.037 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101712-52431-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:08:29.896
BugCheck D1, {fffff8a010a95202, 2, 0, fffff880057e55ee}
*** WARNING: Unable to verify timestamp for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys
Probably caused by : iusb3hub.sys ( iusb3hub+1f7f7 )
Bugcheck code 000000d1
Arguments fffff8a0`10a95202, memory referenced 00000000`00000002, IRQL 00000000`00000000, value 0 = read operation, 1 = write operation fffff880`057e55ee, address which referenced memory
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Skype.exe
FAILURE_BUCKET_ID:  X64_0xD1_VRF_iusb3hub+1f7f7
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.211
BiosReleaseDate = 08/31/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Debug session time: Tue Oct 16 21:55:35.105 2012 (GMT-4)
Loading Dump File [C:\Users\PalmDesert\SysnativeBSODApps\101712-54537-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:07:34.964
BugCheck D1, {fffff8a0043bbf22, 2, 0, fffff88004e675ee}
*** WARNING: Unable to verify timestamp for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys
Probably caused by : iusb3hub.sys ( iusb3hub+1f7f7 )
Bugcheck code 000000d1
Arguments fffff8a0`043bbf22, memory referenced 00000000`00000002, IRQL 00000000`00000000, value 0 = read operation, 1 = write operation fffff880`04e675ee, address which referenced memory
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Skype.exe
FAILURE_BUCKET_ID:  X64_0xD1_VRF_iusb3hub+1f7f7
MaxSpeed:     2300
CurrentSpeed: 2294
BiosVersion = N76VZ.211
BiosReleaseDate = 08/31/2012
SystemManufacturer = ASUSTeK COMPUTER INC.
SystemProductName = N76VZ
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``


         
       J. C. Griffith, Microsoft MVP (jcgriff2)   
             
           https://mvp.support.microsoft.com/profile/Griffith   

           jcgriff2 - Sysnative Forums
             



ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
jcgriff2 is offline  
Old 10-17-2012, 09:54 PM   #19
Registered Member
 
Join Date: Jan 2009
Posts: 10
OS: win7 x64



Hello!
But the usb device with the xp sp2 drivers is the one we are trying to make it work! It actually is a analog to usb video grabber, and it makes windows bsod everytime I set it as video input in any program!
geomad is offline  
Old 10-18-2012, 05:55 AM   #20
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by geomad View Post
Hello!
But the usb device with the xp sp2 drivers is the one we are trying to make it work! It actually is a analog to usb video grabber, and it makes windows bsod everytime I set it as video input in any program!
Then you already know what the culprit is!!

You need to find a more modern one that absolutely Supports Windows 7 x64 SP1.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio after installing XP Pro SP3 to IBM T60
Sound worked fine before installing XP Pro SP3......after instal, no audio. No audio after installing XP Pro SP3 (from disc) on an IBM/Lenovo T60 ThinkPad. IBM/Lenovo drivers from Lenovo Support site for "Audio Device on High Definition Audio Bus" are not recognized when trying to install...
Ray G Windows XP Support 19 11-20-2012 08:15 AM
MSE can't delete Trojan:win32/Sirefef.O
Hello, My laptop = Sony Vaio. Windows XP. Service Pack 3. My Microsoft Security Essentials detected "Trojan:win32/Sirefef.O", but couldn't delete it. I downloaded GMER, and followed the instructions. It ran for about 30 seconds, then it shut itself, the scan window disappeared. ...
atl1 Resolved HJT Threads 30 11-17-2011 08:21 AM
3TB HDD won't format
I recently bought a 3TB 5400RPM hard drive and placed it in an enclosure. I orginially had connected it to my PC via USB 2.0 and formatted the entire drive and everything seemed to be in working order. After that I decided to connect the drive via eSATA because of the speed increase. When...
UhOhOhNo Hard Drive Support 8 09-13-2011 09:22 PM
can't connect to web wireless win xp pro
here is my log. i installed a fresh xp pro got all updates and drivers as far as i know and all settings are correct. i'm currently sharing a connection with a laptop via local area connect but i still can't get on wifi on this computer.service tag is cmbq721 dell optiplex please help thanks ...
slaydoc Windows XP Support 5 03-20-2011 09:50 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts