Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

BSOD while running Games (WoW.exe Skyrim.exe)

This is a discussion on BSOD while running Games (WoW.exe Skyrim.exe) within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. OS: Windows 7 (Windows XP at first) System: x64 Out of the box: No OS installed, own


Closed Thread
 
Thread Tools Search this Thread
Old 12-22-2011, 12:57 PM   #1
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



OS: Windows 7 (Windows XP at first)
System: x64

Out of the box: No OS installed, own installation
OS: full retail version
Hardware: 1,75 years of age
Current Installation: around the 1,5 years i think
CPU: Q8300 @ 2.50 GHz
First GX260 , after a lot of bsods I used the other one, thinking it would solve it: GX460
MotherBoard: don't know (can look up later if really needed)
Power Supply - brand & wattage: don't know
(can look up later if really needed)
System Manufacturer : Self selected hardware by IT Store hiq24.de
Exact model number (if laptop, check label on bottom): No Information available


Hello, I have some problems that sometimes my WoW just crashes. I think it's very weird and it has a long story to it.

TL;DR
BSOD's with random dumps, changed vid card, OS to XP and Win7, cleaned hardware from dust, monitored temp (~48 degrees celsius on GPU and CPU)

On Ubuntu and OpenGL all seemed to work, didn't test with Direct3D because linux doesnt like it ;)

Long story:
Normally the random bsod were every month. After 3 months I installed Windows 7 (was on XP 32-bit at first). The bluescreens didn't go away, but since 2 months or so it became more and more blue screens up till the point where it was just unbearable (on average every hour or so, never know when you get it). One day had it 5 times in 3 hours and I took out the graphics card from my wife, placed it in my own computer, but the same problem just kept coming up.

All fans seem to work, no cooling problem, random bsods, RAM test didn't prove anything too, perhaps I still need to replace the PSU, perhaps that's gonna help?

Attached the log files

Thanks for this, really awesome to have this finally fixed.
Attached Files
File Type: zip Echo.zip (3.33 MB, 20 views)
File Type: zip Resource and Performance.zip (151.7 KB, 24 views)
Sceppie is offline  
Sponsored Links
Advertisement
 
Old 12-22-2011, 01:18 PM   #2
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


Hi and Welcome to TSF

1st step) Clean boot Windows 7 (instructions are in below link)
Perform a clean startup to determine whether background programs are interfering with your game or program
2nd step) Download latest motherboard and Graphic card drivers from their manufacturer's websites (make sure to download motherboard chipset drivers)
Uninstall current drivers
Reboot
Install latest drivers

Reboot into Safe mode
Open up command prompts and run the following command "SFC /scannow"
If it repairs any files "reboot" system

Run Driver verifier for 36 hours
if any BSODs post the dump files here
https://www.techsupportforum.com/foru...ed-473665.html
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-22-2011, 02:00 PM   #3
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



1st Step done, no improvement. Crash occured after 10-15 minutes of play.

Going for the 2nd step, nvidia drivers are already at the newest (285.62 stable), updating chipset drivers now. (found out the motherboard is a ASUS P5Q SE)

By the way, do I need to update the bios aswell ?

Thanks for now, I'll be back with the test results after updating the chipset.

Edit: updated to the "newest" Asustek chipset:
Version 9.1.1.1019
Description Intel(R) Chipset Software Installation Utility V9.1.1.1019 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit Windows 7.(WHQL) File Size 5,71 (MBytes) 2009.09.18 update
Sceppie is offline  
Sponsored Links
Advertisement
 
Old 12-22-2011, 03:38 PM   #4
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


No only do BIOS update when there is something totally messed up with the hardware
and we are getting errors pointing to it be an issue between OS and some hardware functions

Right now just the nvidia drivers were showing up
and chipset drivers are another important drivers to update while updating the nvidia driver
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-22-2011, 03:59 PM   #5
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


Also the last crash you had you wanna post the mini dump file on that so I can see what was cause behind that
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 06:48 AM   #6
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



Update, again a BSOD

A blue screen appeared again after playing WoW for about 45 minutes. I'd installed the chipset drivers yesterday, but it didn't seem to help. As said, the newest drivers from the nvidia site were already installed.

Also yesterday I've taken the step with the Driver verifier as told on this site: https://www.techsupportforum.com/foru...ed-473665.html

But it already had seemed to capture a load from the past year, so here's my entire minidump folder from 2011. You can tell it's getting more and more serious.

Going to do the next step > Safe Mode and SFC /scannow. Any other help would greatly be appreciated. :)

Regards, Jan Willem
Attached Files
File Type: zip dump from the past Year.zip (1.28 MB, 23 views)
Sceppie is offline  
Old 12-23-2011, 07:14 AM   #7
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



SFC /scannow has been done, attached the screen with the results. All seems ok.

I'm looking at the dates in the minidump folder and notice the "no blue screen area" gap between the 18th of May and the 3rd of October. The 3rd is apparently the day after where I installed Portal 2, another DirectX game (installed october 2nd).

Between this period, i haven't touched WoW and Skyrim wasn't even on the market yet. I did play Quakelive however. Barely any other game has been touched then QLive.

My brain starts telling my that DirectX might be the issue, since QuakeLive is using OpenGL. Thought it should be noted :)
Attached Thumbnails
Click image for larger version

Name:	SFCScannow.png
Views:	52
Size:	22.0 KB
ID:	102374  
Sceppie is offline  
Old 12-23-2011, 09:00 AM   #8
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


make and model of power supply ?

Older dump files are pointing at tons of different things
so lets update rest of your drivers for the machine
unplug any USB connected hard drivers, printers, etc
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 09:18 AM   #9
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



I never have any USB devices except my keyboard and mouse. Since a month I do have the razer megalodon usb headset, but at the last blue screen it wasn't plugged in. I unplug it very often to have my speakers enabled.

The make, brand and wattage of the PSU is:
Unbranded, item no. XP500.(12)R2

More information stamped on the PSU:
+5V = 30.0A
+12V1 = 30.0A
-12V = 0.8A
+5VSB = 2.0A
OLP build in, +3.3V& +5V=242W | +5VSB = 10W

Last but not least: Made in China



I don't know but, if that's really the wattage of the PSU... 242W, I'd give my thumbs up for the computer that it's even able to boot with that video card, let alone, run a game at all.

Some other remark by the way, I've edited the config file (world of warcraft\***\config.***) with set gxApi = "opengl" and it's been running for over an hour now without crashing. I'll be testing more with this setup but i think it's as stable as a rock with opengl.
Sceppie is offline  
Old 12-23-2011, 09:49 AM   #10
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


I would def upgrade that PSU to Corsair, XFX,
80+ 600W or more
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 11:00 AM   #11
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



I'm quite convinced myself and took your advice.

Ordered a Corsair PSU Builder Series CX600 V2 600W.
Hope this works, but we'll see tomorrow. (should be here by then.

Thanks very much for the help!
Sceppie is offline  
Old 12-23-2011, 11:02 AM   #12
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


Well let us know, I will be here and if you don't get a response just PM me
:)
merry Christmas
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 01:48 PM   #13
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



Just played Wow again, and it crashed. Even on opengl. There goes my theory, so can't wait to get that corsair.

Merry christmas to you too :)
Sceppie is offline  
Old 12-23-2011, 01:53 PM   #14
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


sucks not being able to play wow :( during days off
BTW what server are you on?
I play on Aerie Peak > Horde
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 01:57 PM   #15
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



Draenor EU > Horde ofc :)
Orc warrior, because.. uh... It's not easy being green, so I tried epics mixed with blue screens, but then I took an arrow to the knee...
Sceppie is offline  
Old 12-23-2011, 02:01 PM   #16
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


HORDE FTW

how old is that video card you have in there?
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 02:15 PM   #17
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



About three quarters of a year, but it's in my computer for 3 days now :P
Stole it from my wife, because facebook doesnt require that much :)

Her computer is bought in april this year.
Sceppie is offline  
Old 12-23-2011, 02:17 PM   #18
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


that is not the GX460 right because you did mention you replaced it with your wife's card

it could may be that power supply over time has killed your video card or cards
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Old 12-23-2011, 02:21 PM   #19
Registered Member
 
Join Date: Dec 2011
Posts: 18
OS: Windows 7 Ultimate



Now it's the GX460 yea, the other card is in her computer and works like a charm. :o
So I have all sorts of hope that the cards are fine ... i think :')
Sceppie is offline  
Old 12-23-2011, 02:23 PM   #20
TSF - Enthusiast
 
loda117's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 3,172
OS: Windows 8 Ent, Server 2012, 2012R2, Server 2008 R2 Stnd,

My System


ok good lets see what happens when you get that new psu
reply and let me know or pm me if you like i have the app on phone and can check it anytime
__________________
If all else fails, read the documentation
HOW TO BURN AN ISO
HDD Diagnostic Tools
Memory Test
loda117 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Ubuntu 11.10 Insufficient Permission
I'm an admin on my pc, and I have never had any issues installing programs on my laptop. At the very end of a 45-min installation process of Ubuntu 11.10 (i'm interested in seeing what the hypes about), I get an error message stating, "...I have insufficient Permissions..." and closes out of the...
scalh001 Linux Support 14 12-26-2011 08:58 AM
PC running slow after BSOD error driver_iqrl_less_not_equal
My PC is running funny after i have had a couple of these BSOD episodes. i.e. slow start up, doesn't seem to do everything "instant" anymore. I'm also finding/noticing that my PC has trouble talking with my Xeno ethernet card, not sure if all of this has anything to do with each other. I'm...
rukenshin Resolved HJT Threads 23 01-21-2011 07:20 PM
Am I now clean ? Malware.trace removed
I regularly scan with Malwarebyes and less often with SuperAntiSpyware , Spybot, and Avast AV. A scan with MB detected nothing. However, a scan with SAS found Malware.trace and quarantined it. The only listed problem was one registery entry...
Totten Resolved HJT Threads 80 01-08-2011 02:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts