Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

BSOD BSOD BSOD.

This is a discussion on BSOD BSOD BSOD. within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. HI there, Im a desperate guy who had been looking for answers for almost a year now! The problem started


Closed Thread
 
Thread Tools Search this Thread
Old 04-25-2012, 08:37 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 64bit


Mistake

HI there,

Im a desperate guy who had been looking for answers for almost a year now!

The problem started off with something that looked like a Faulty Graphic Card issue, and it had been somewhat replaced.

(For more information of the issue, please refer to this link as its rather lengthy)

Vr-zone : Random Freeze / Crash on my computer )=

Toms Hardware : Random Freeze / Crash! - General-Discussions - Overclocking
https://www.techsupportforum.com/foru...ewthread&f=299


However BSOD had been occurring on top of the issue that i am having now.
Been on to many forums and most of them either gave solutions that don't work and some even do not know how to handle the situation.

I was a I.T troubleshooter / technician and even a desktop engineer for a goverment agency and yet i couldn't solve my own problem! How embarrassing!

Anways, attached are my minidump zip files for your reference.

My systems specs are as follow (also available in the link above) :

- Intel Core i5 2500K
- MSI P67A GD55 Mainboard (Just RMAed , B3 rev)
- Xigmatek Balder CPU Cooler
- 8GB DDRIII team Elite 1333mhz
- MSI GTX 480 Lightning 1.5GB (Currently on RMA, using reference GTX 480)
- Creative XFi Fatal1ty Champion Series PCIE Soundcard with I/O Panel
- Western Digital 1TB HDD
- Western Digital 500GB HDD
- Silverstone ST60F-P 600W PSU
- Windows 7 64bit

Thanks in advance.
Attached Files
File Type: zip Minidump.zip (193.5 KB, 27 views)
Brutusguy is offline  
Sponsored Links
Advertisement
 
Old 04-26-2012, 01:16 AM   #2
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 64bit



)= i really need help i cant use my computer this way.. keeps freezing even on light usage such as net surfing..

i can simply do a reformat, but i would like to know what causes it to prevent such a thing again in the near future
Brutusguy is offline  
Old 04-26-2012, 05:04 AM   #3
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Hi -

All 7 dumps name Razer -
Code:
copperhd.sys                Tue Nov 10 02:50:17 2009 (4AF91B39)
Update the driver - http://sysnative.com/drivers/driver.php?id=copperhd.sys

Regards. . .

jcgriff2


`


BSOD SUMMARY
Code:

Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042412-27019-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Tue Apr 24 07:00:04.316 2012 (GMT-4)
System Uptime: 0 days 0:04:08.581
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
Bugcheck code 000000CD
Arguments fffff980`2de05000 00000000`00000000 fffff800`036c574a 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042412-25490-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Tue Apr 24 06:51:59.196 2012 (GMT-4)
System Uptime: 0 days 0:01:25.460
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
Bugcheck code 000000CD
Arguments fffff980`27a4b000 00000000`00000000 fffff800`0367574a 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042412-22230-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Tue Apr 24 06:49:54.883 2012 (GMT-4)
System Uptime: 0 days 0:01:28.757
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
Bugcheck code 000000CD
Arguments fffff980`2a8ff000 00000000`00000000 fffff800`036db74a 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042412-23181-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Tue Apr 24 06:47:48.421 2012 (GMT-4)
System Uptime: 0 days 0:01:27.295
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
Bugcheck code 000000CD
Arguments fffff980`27401000 00000000`00000000 fffff800`0367974a 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042412-22464-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Tue Apr 24 06:45:34.823 2012 (GMT-4)
System Uptime: 0 days 0:01:57.088
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
Bugcheck code 000000CD
Arguments fffff980`19899000 00000000`00000000 fffff800`0368774a 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042312-29484-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Mon Apr 23 11:45:21.802 2012 (GMT-4)
System Uptime: 0 days 5:41:34.051
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1c23 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_Lycosa+1c23
Bugcheck code 0000001E
Arguments 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\042212-21652-01.dmp]
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Sun Apr 22 10:05:51.792 2012 (GMT-4)
System Uptime: 0 days 3:22:22.666
*** WARNING: Unable to verify timestamp for Lycosa.sys
*** ERROR: Module load completed but symbols could not be loaded for Lycosa.sys
Probably caused by : Lycosa.sys ( Lycosa+1c23 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_Lycosa+1c23
Bugcheck code 0000001E
Arguments 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = V1.19
BiosReleaseDate = 03/07/2012
SystemManufacturer = MSI
SystemProductName = MS-7681
MaxSpeed:     3300
CurrentSpeed: 3292
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  

	    
             
       J. C. Griffith, Microsoft MVP (jcgriff2)   
             
           https://mvp.support.microsoft.com/profile/Griffith   

           www.sysnative.com
             
           www.jcgriff2.com 


ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
jcgriff2 is offline  
Sponsored Links
Advertisement
 
Old 04-26-2012, 08:07 AM   #4
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 64bit



0.o all dump shows razer copperhead? Its te latest drivers i got from razer themselves lol

Also will update a new minidump.. Now its say page fault at non page area

Thanks alot!
Brutusguy is offline  
Old 04-26-2012, 01:36 PM   #5
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by Brutusguy View Post
0.o all dump shows razer copperhead? Its te latest drivers i got from razer themselves lol
I hear you! However. . .

copperhd.sys showed up on the stack in every dump = guilty beyond a reasonable doubt in my book.

Razer drivers have had a lot of issues w/ Windows 7 x64 that were compounded when Windows 7 SP1 was released.

Those November 2009 drivers pre-date SP1.

PAGE_FAULT_IN_NONPAGED_AREA = bugcheck 0x50 = invalid memory referenced.

Run - https://www.techsupportforum.com/foru...ed-473665.html

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 04-26-2012, 01:54 PM   #6
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



I just noticed your BSODs were VERIFIER_ENABLED.

That changes "guilty beyond a reasonable doubt" to guilty beyond all doubt.
jcgriff2 is offline  
Old 04-27-2012, 01:57 AM   #7
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 64bit


Confused

Quote:
Originally Posted by jcgriff2 View Post
I just noticed your BSODs were VERIFIER_ENABLED.

That changes "guilty beyond a reasonable doubt" to guilty beyond all doubt.
ahhahaha new tagline!

anyways, in that case, are there any recommended non-crashing-for-windows764bit-razer-drivres that you knew of?
Brutusguy is offline  
Old 04-27-2012, 02:11 AM   #8
Registered Member
 
Join Date: Apr 2012
Posts: 5
OS: Windows 7 64bit



HI i had emailed Razer with regards to this issue.

Hopefully they will roll out a newer driver that works on windwos 7 64bit sp1..

I believe im not the onli one with this combo setup running windows 7 64bit sp 1...
Brutusguy is offline  
Old 04-27-2012, 03:05 AM   #9
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by Brutusguy View Post
Quote:
Originally Posted by jcgriff2 View Post

I just noticed your BSODs were VERIFIER_ENABLED.

That changes "guilty beyond a reasonable doubt" to guilty beyond all doubt.
ahhahaha new tagline!

anyways, in that case, are there any recommended non-crashing-for-windows764bit-razer-drivres that you knew of?
A few new tags in this thread. :0

Unfortunately, no other place that I know of for updated Razer drivers. If no updated driver available, a new device is needed.

Quote:
Originally Posted by Brutusguy View Post
HI i had emailed Razer with regards to this issue.

Hopefully they will roll out a newer driver that works on windwos 7 64bit sp1..

I believe im not the onli one with this combo setup running windows 7 64bit sp 1...
No, you are definitely not alone - many others having the same problems with Razer hardware.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts