Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

BSOD atikmpag.sys

This is a discussion on BSOD atikmpag.sys within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Good Day people at Tech Support Forum. I have a BSOD problem which I need some help on. My PC


Closed Thread
 
Thread Tools Search this Thread
Old 05-28-2011, 12:13 AM   #1
Registered Member
 
Join Date: May 2011
Posts: 2
OS: win7



Good Day people at Tech Support Forum.

I have a BSOD problem which I need some help on. My PC is about 3 months old and the BSOD problem is as old as my PC is.

Brief Description of problem:
PC tend to crash randomly. The screen hangs, then turn black (for about 2s) then the BSOD shows up. It crashed when I was watching some movies (the screen showed BSOD, but the audio of the movie continued), playing non graphic intensive scene from Warcraft III DoTA, and even watching videos on youtube.

Diagnostics done:
Ran the Prime95 stress test for over 6h without crashing
Ran 3DMarkVantage and 3DMark06 and completed the benchmark testing without any problems.

hence the conclusion that it is not a hardware issue, but a software issue (do correct me if im wrong. thx!)
suspected culprit: atikmpag.sys

Attempted Remedies:
Removal of Daemon Tools and Norton 360 (replaced it temporarily with Microsoft Security Essentials)
Reinstalling the CCC with the latest one available
Using Drivesweeper to clean the older drivers followed by installing the graphics card driver (without CCC)

PC in use:
╖ OS - Windows 7 64bit
x86 (32-bit) or x64 ? <--- i think this would be x64 right? since im using 64 bit
What was original installed OS on system? <--- none? it was custom built
Age of OS installation - have you re-installed the OS? <--- as old as the PC, have not re-installed the OS

╖ CPU: intel core i7 CPU 870
╖ Video Card: Powercolor Radeon HD 6870
╖ MotherBoard Asus P7P55D-E
╖ Power Supply seasonic 620W (modular series)


any help is sincerely appreciated. thank you!
Attached Files
File Type: zip PC report.zip (3.81 MB, 32 views)
water24 is offline  
Sponsored Links
Advertisement
 
Old 05-28-2011, 08:27 AM   #2
TSF Enthusiast
 
Join Date: Mar 2011
Posts: 768
OS: Win 7 Home Premium x64



All your crashes are virtually the same.
STOP 0x116: VIDEO_TDR_ERROR troubleshooting - Windows 7 Forums

Since you've already update the drivers, I would look at your GPU temps to make sure your card isn't overheating. Also make sure it is free of dust buildup. Use a program such as GPU-Z to monitor the temps
GPU-Z Video card GPU Information Utility

EDIT: Also to add. Powercooler is not a very good brand of video card from what I've heard. You could just have a poorly built video card

Code:
sptd.sys     Sun Oct 11 16:55:14 2009 (4AD24632)
You said you've removed Daemon Tools, but did you run the SPTD removal tool? If you didn't please run it now. DuplexSecure

Code:
Rt64win7.sys Fri May 22 10:52:30 2009 (4A16BC2E)
Update your Realtek drivers -
Realtek

Code:
Event[2130]:
  Log Name: System
  Source: Disk
  Date: 2011-05-23T23:32:10.949
  Event ID: 11
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: LEEHOME-PC
  Description: 
The driver detected a controller error on \Device\Harddisk1\DR1.
Run a hard drive scan usings SeaTools - SeaTools for Windows | Seagate - Both long and short tests



Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+ - Windows 7 Forums
2. Prime95 - Run all three tests for 3-4 hours each or until fail - CPU - Stress Test with Prime95 - Windows 7 Forums

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 21 10:34:57.335 2011 (UTC - 4:00)
System Uptime: 0 days 0:02:58.272
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+745c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 21 10:30:35.244 2011 (UTC - 4:00)
System Uptime: 0 days 0:02:19.166
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+745c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 21 10:17:22.637 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:38.574
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+745c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 20 10:43:47.238 2011 (UTC - 4:00)
System Uptime: 0 days 0:25:59.175
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+745c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 22 10:34:26.164 2011 (UTC - 4:00)
System Uptime: 0 days 1:36:45.101
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 22 01:04:51.117 2011 (UTC - 4:00)
System Uptime: 0 days 6:10:04.054
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2945
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 19 11:10:16.355 2011 (UTC - 4:00)
System Uptime: 0 days 0:53:57.292
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : dxgmms1.sys ( dxgmms1!VidSchiVerifyDriverReportedFenceId+ad )
BUGCHECK_STR:  0x119
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x119_dxgmms1!VidSchiVerifyDriverReportedFenceId+ad
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sat Apr  9 10:04:33.642 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:02.578
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sat Apr  9 05:04:02.590 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:33.511
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr  7 22:13:10.383 2011 (UTC - 4:00)
System Uptime: 0 days 0:11:44.304
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed Apr  6 08:51:45.200 2011 (UTC - 4:00)
System Uptime: 0 days 11:01:25.011
*** WARNING: Unable to verify timestamp for safedrv.sys
*** ERROR: Module load completed but symbols could not be loaded for safedrv.sys
Probably caused by : safedrv.sys ( safedrv+140d )
BUGCHECK_STR:  0x50
PROCESS_NAME:  war3.exe
FAILURE_BUCKET_ID:  X64_0x50_safedrv+140d
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr  5 08:18:57.284 2011 (UTC - 4:00)
System Uptime: 0 days 0:24:00.221
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+73bc )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr  5 07:45:46.503 2011 (UTC - 4:00)
System Uptime: 0 days 8:20:30.424
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+73bc )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Mar 13 06:04:28.917 2011 (UTC - 4:00)
System Uptime: 0 days 2:21:44.839
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+73bc )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Mar 13 03:41:10.650 2011 (UTC - 4:00)
System Uptime: 0 days 3:09:16.571
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+73bc )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar  3 22:04:22.531 2011 (UTC - 4:00)
System Uptime: 0 days 1:46:03.545
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7008 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar  3 20:16:01.172 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:03.187
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7008 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Feb 19 09:03:50.895 2011 (UTC - 4:00)
System Uptime: 0 days 1:19:27.910
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_ANALYSIS_INCONCLUSIVE
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Feb 19 07:41:17.859 2011 (UTC - 4:00)
System Uptime: 0 days 0:02:08.874
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7008 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Feb 19 01:43:49.093 2011 (UTC - 4:00)
System Uptime: 0 days 0:09:28.997
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7008 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Jan  1 00:09:02.148 2011 (UTC - 4:00)
System Uptime: 0 days 0:24:40.163
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6f94 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 31 06:14:25.781 2010 (UTC - 4:00)
System Uptime: 0 days 1:00:15.685
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6f94 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 31 05:13:06.557 2010 (UTC - 4:00)
System Uptime: 0 days 0:20:54.461
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6f94 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Dec 31 04:51:09.084 2010 (UTC - 4:00)
System Uptime: 0 days 0:06:19.099
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+6f94 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 08/27/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         870  @ 2.93GHz"
MaxSpeed:     2930
CurrentSpeed: 2942
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
mgorman87 is offline  
Old 05-29-2011, 03:48 AM   #3
Registered Member
 
Join Date: May 2011
Posts: 2
OS: win7



thx a million mgorman! i will be continuing the advices you have provided and update them here by friday as i will be overseas...
water24 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD and a System Upgrade question (Moved from MS Support)
Yesterday I had 1 bsod and then also a screen freeze with me doing a hard restart. This happened during the time I was changing my drivers for 4870. I'm assuming the bsod was caused because of the driver change. Since then it seems to be running fine, with no more freezes or bsod. Now i just...
nickskip Motherboards, Bios|UEFI & CPU 2 05-05-2011 05:52 AM
BSOD When playing games Bccode 50
Hi I'm from Sweden and have tried several different forums in Swedish but no one can seem to figure out my BSOD's. Therefore I'm now turning to you guys because I've seen alot of people with BSOD problems got solved here, so here we go. I have had my computer for about over a year now. It has...
Klints BSOD, App Crashes And Hangs 8 03-31-2011 09:53 AM
BSOD, atikmpag.sys
Hi! Since I installed Win7 on my new computersystem, i get these BSOD every first time on a day i start my computer. first some specs ╖ OS - Windows 7 Ultimate ╖ x86 ╖ Windows 7 Ultimate ╖ OEM ╖ 1/2 year
emddummi BSOD, App Crashes And Hangs 1 03-06-2011 02:55 AM
Game freezes all the time
Please, if this is not the right forum to post the threat, tell me where to post it. Ok, When I'm playing games after every 2-4 minutes the game freezes for about 5 seconds, then I have a black screen for another 5 seconds, and then the game continues... Please hep me
VentAcruZ BSOD, App Crashes And Hangs 13 02-19-2011 12:00 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts