Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

BSOD at very beginning of installation

This is a discussion on BSOD at very beginning of installation within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hi all... i'm currently running XP SP2 on a AMD 3800+ dual-core with 2 gigs of RAM 800MHZ. My mobo


Closed Thread
 
Thread Tools Search this Thread
Old 05-01-2009, 08:51 AM   #1
Juv
Guest
 
Join Date: Apr 2009
Posts: 13
OS:



Hi all...
i'm currently running XP SP2 on a AMD 3800+ dual-core with 2 gigs of RAM 800MHZ.
My mobo is MSI K9NGM (7252).
the thing is when i try to install windows vista or windows 7 i get BSOD at the very beginning of the installation.
In both cases the error No. is 0x000000F4
And in both cases its on the beginning of the installation (on 7 its right after the dots that builds the windows logo and on vista it is right after thr green bar that run from left to right).
I was able to install XP again with no problems at all....
can someone please help me?
Thanks for advance.
Juv is offline  
Sponsored Links
Advertisement
 
Old 05-01-2009, 09:12 AM   #2
Troubled
 
Join Date: Mar 2009
Location: 530
Posts: 3,544
OS: 7 x64, XP x32



LOL - I just solved this problem for myself today which is very strange that I see this thread.

Go into your BIOS (by directing your attention to this) and go to "Advanced" tab - in there you should see a setting saying "AHCI", make that say "IDE" by pressing enter and selecting "IDE". Reboot. Problem solved.
deleted122510 is offline  
Old 05-01-2009, 09:13 AM   #3
Troubled
 
Join Date: Mar 2009
Location: 530
Posts: 3,544
OS: 7 x64, XP x32



BTW, Welcome to TechSupportForums, Juv!
deleted122510 is offline  
Sponsored Links
Advertisement
 
Old 05-02-2009, 10:35 AM   #4
Juv
Guest
 
Join Date: Apr 2009
Posts: 13
OS:



Hi Undocked Windy, thanks for the response.
Can you please be more specific at what i need to find?
My computer is not a lap-top and i looked everywhere in my BIOS trying to find "AHCI" and didn't find any... :(

Please what do you need to know so you could direct me how to change this?

Thanks again....
Juv is offline  
Old 05-03-2009, 12:30 PM   #5
Juv
Guest
 
Join Date: Apr 2009
Posts: 13
OS:



Can somebody please help me with this?
i have MSI K9NGM (7252) and my BIOS ver is 3.1
i looked everywhere for AHCI and didn't find any..... :((
Juv is offline  
Old 05-03-2009, 01:11 PM   #6
TSF - Enthusiast
 
McNinja's Avatar
 
Join Date: Jun 2008
Location: Ontario, Canada
Posts: 12,841
OS: Windows 10 education x64

My System


Have a look at this thread seems the problem is very persistant
https://www.techsupportforum.com/f10/...f4-181457.html
__________________

https://folding.stanford.edu
If you have a problem, PM me and I'll respond in the thread you made.
power-supply-information-selection
Nvidia Drivers ATI drivers Direct X
McNinja is offline  
Old 05-03-2009, 02:09 PM   #7
Juv
Guest
 
Join Date: Apr 2009
Posts: 13
OS:



Please...
I want to know how can i find the AHCI setting in my BIOS...
No need to direct me to hardware issues if my problem is incorrect BIOS settings... can someone please assist?
Juv is offline  
Old 05-03-2009, 04:49 PM   #8
Troubled
 
Join Date: Mar 2009
Location: 530
Posts: 3,544
OS: 7 x64, XP x32



Well, you may not even have that option. It was just a idea.
deleted122510 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts