Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

Blue Screen - EpicSight

This is a discussion on Blue Screen - EpicSight within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Run Driver Verifier - Driver Verifier - Windows 7 & Vista (BSOD-related) Driver Verifier needs to run 24 hours minimum


Closed Thread
 
Thread Tools Search this Thread
Old 07-01-2011, 12:52 AM   #21
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Run Driver Verifier - Driver Verifier - Windows 7 & Vista (BSOD-related)

Driver Verifier needs to run 24 hours minimum or until it BSODs your system, whichever is less. Then . . .

Rerun jcgriff2BSOD app - Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista

I need to ask a Hardware Expert about the -12V
Code:
Voltage
   CPU CORE: 1.040 V
   +3.3V: 3.312 V
   +12V: 12.544 V
   -12V: -6.208 V
   CMOS BATTERY : 3.328 V
Regards. . .

jcgriff2

`
jcgriff2 is offline  
Sponsored Links
Advertisement
 
Old 07-01-2011, 04:00 AM   #22
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Quote:
Originally Posted by EpicSight View Post
I replaced my Motherboard, CPU, and RAM. Then, so I could do a HDD test you guys recommended, I bought a new Disk Reader because my other was broken and USB testing was getting complicated. Some time after that, I bought a new Hard Drive for some space...
I just noticed that you have replaced all major hardware components.

Validate the OS - Genuine Microsoft Software

The hardware changes is what likely caused. . .
Quote:
Originally Posted by jcgriff2 View Post
The Event Viewer recorded these events within 36 hours of Windows 7 installation -
Code:

Event[11001]:
  Log Name: Application
  Source: Windows Activation Technologies
  Date: 2011-02-06T10:17:35.000

Description: Acquisition of genuine ticket failed (hr=0x80072EE7) for template Id 66c92734-d682-4d71-983e-d6ec3f16059f
Description: License acquisition failure details. hr=0x80072EE7
Description: Genuine validation schedule created/changed.  Interval: 129600 minutes
Description: Genuine validation result:  hrOffline = 0x00000000, hrOnline = 0x80072EE7

These 2 events were recorded on 7 May 2011:
Code:

  Log Name: Application
  Source: Windows Activation Technologies

Description: SLUI notification schedule modified.  Schedule type: 1
Description: Genuine validation schedule created/changed.  Interval: 129600 minutes
You need to address the Windows Activation and Validation issue before doing anything else.

https://support.microsoft.com/kb/326851

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 07-01-2011, 08:47 AM   #23
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Quote:
Originally Posted by jcgriff2 View Post
Downloaded and ran program.

Quote:
Originally Posted by jcgriff2 View Post
Going to call a # sometime today to confirm.

Note: Last time I tried Verifying my Driver, I couldn't restart right and had to system restore. I'll try again I suppose.
EpicSight is offline  
Sponsored Links
Advertisement
 
Old 07-01-2011, 11:06 AM   #24
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,920
OS: Win7



What are the Brands and Models of the Power Supply, Motherboard, CPU, RAM(part number not just the specs), Video card and Hard Drive?
Wrench97 is offline  
Old 07-01-2011, 01:05 PM   #25
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Quote:
Originally Posted by wrench97 View Post
What are the Brands and Models of the Power Supply, Motherboard, CPU, RAM(part number not just the specs), Video card and Hard Drive?
Motherboard:
Brand- ASUS
Model- M4A785-M

CPU:
Brand- AMD
Model- HD9750XAJ4BGH

RAM:
Brand- Corsair
Model- CGM2X2G800

Video Card:
Brand- EVGA
Model- 512-P3-N873-AR

Hard Drive:
Brand- Western Digital
Model- WD6400AAKS

Power Supply:
Brand- N/A
Model- N/A
500 Watt
(RoHS is the only keyword I got from it. I think it might be Corsair)

Definitely worth mentioning:

Water Cooling:
Brand- Corsair
Model- CWCH70

__________________________________________

Quote:
Originally Posted by jcgriff2 View Post
Run Driver Verifier - Driver Verifier - Windows 7 & Vista (BSOD-related)

Driver Verifier needs to run 24 hours minimum or until it BSODs your system, whichever is less. Then . . .

Rerun jcgriff2BSOD app - Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista

I need to ask a Hardware Expert about the -12V
Code:
Voltage
   CPU CORE: 1.040 V
   +3.3V: 3.312 V
   +12V: 12.544 V
   -12V: -6.208 V
   CMOS BATTERY : 3.328 V
Regards. . .

jcgriff2

`
Attached below is an updated compilation of the jcgriff2BSOD app files.
Attached Files
File Type: rar Attachment.rar (611.1 KB, 16 views)
EpicSight is offline  
Old 07-01-2011, 01:31 PM   #26
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,920
OS: Win7



Brand- Corsair
Model- CGM2X2G800
Is not on the Motherboard QVL and not listed as compatible by Corsiar.
D/L, memtest+ burn to a CD, boot from the CD run at least 6 passes to test the ram.


Power Supply:
Brand- N/A
Model- N/A
500 Watt
If it was a Corsair it would be clearly marked, is there a load table label on the side of the PSU?
Where did it come from?
500w(especially if it's a generic (No-name) PSU) is too small for a 9800GTX+ I was running a 650TX with mine.

Motherboard:
Brand- ASUS
Model- M4A785-M
ATI Integrated Video motherboard, since you are using a Nvidia video card this can be a concern, if both the ATI and Nvidia drivers are installed and the integrated is not disabled in the Bios, I would start by removing the 9800GT and using the integrated see if you get any BSOD's.
Wrench97 is offline  
Old 07-01-2011, 01:50 PM   #27
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Quote:
Originally Posted by wrench97 View Post
Brand- Corsair
Model- CGM2X2G800
Is not on the Motherboard QVL and not listed as compatible by Corsiar.
D/L, memtest+ burn to a CD, boot from the CD run at least 6 passes to test the ram.
I'll try and run that again and give you specifics from the results.

Quote:
Originally Posted by wrench97 View Post
Power Supply:
Brand- N/A
Model- N/A
500 Watt
If it was a Corsair it would be clearly marked, is there a load table label on the side of the PSU?
Where did it come from?
500w(especially if it's a generic (No-name) PSU) is too small for a 9800GTX+ I was running a 650TX with mine.

I don't notice anything visible except that marking. I got it as a gift a while back, I think it was bought from TigerDirect but I don't recognize it from their list.

I will be upgrading my computer again for some new releases, so I will definitely keep in mind getting a better Power Supply. It all depends now on sooner or later.

Quote:
Originally Posted by wrench97 View Post
Motherboard:
Brand- ASUS
Model- M4A785-M
ATI Integrated Video motherboard, since you are using a Nvidia video card this can be a concern, if both the ATI and Nvidia drivers are installed and the integrated is not disabled in the Bios, I would start by removing the 9800GT and using the integrated see if you get any BSOD's.

Sounds like a solid idea. I will try that after the memtest and after the next blue screen, which knowing my computer, probably won't be that long from now.

Thanks for the help, I cannot stress this enough.
EpicSight is offline  
Old 07-04-2011, 12:01 PM   #28
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Alright, the memtest is finished.
The first test I had to stop early, at around 4 passes, but the second one went all the way to 7 passes.

Test 1: 2 Errors
Test 2: 1 Error


Pictures are attached below
Attached Thumbnails
Click image for larger version

Name:	test1.jpg
Views:	44
Size:	184.4 KB
ID:	94387   Click image for larger version

Name:	test2.jpg
Views:	41
Size:	176.7 KB
ID:	94388  
EpicSight is offline  
Old 07-04-2011, 12:50 PM   #29
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,920
OS: Win7



Any error is a failure.

Either the ram is bad or not compatible with the, your next step would be to contact Corsair an RMA.

Corsair Support
Wrench97 is offline  
Old 07-04-2011, 02:41 PM   #30
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Do you think that the ram was the problem all along then or was it just one of the problems I have?

Also, after sending my parts back how do I make sure I don't get the same, incompatible ones, back or do you think the RAM was only bad?
EpicSight is offline  
Old 07-04-2011, 02:46 PM   #31
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,920
OS: Win7



They're only going to send you back the same part number sticks you have(or most likely in this case equivalent replacements since they are no longer in production), Could be the only problem or one of them, when troubleshooting you have to fix what you see first and work your way through it.
Wrench97 is offline  
Old 07-04-2011, 02:49 PM   #32
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



ok, so after getting them back and checking one more time I should make a decision as to whether replace them completely or determine they're suitable to be run?

Then make another test to see if there are any other problems, like the video card or power supply (as examples)?
EpicSight is offline  
Old 07-04-2011, 03:17 PM   #33
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,920
OS: Win7



Yes, they may have you change some setting as part of the RMA process and retest, start the process and see how it goes.
Wrench97 is offline  
Old 07-04-2011, 03:35 PM   #34
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



Just for info, the dumps do point to hardware failure, including a 0x124 = Machine Check Exception.

NVIDIA video also named, but included a 0xc0000005 exception = memory access violation.

Bugcheck 0x34 also showed up = problem with file system's cache manager, which can be attributed to non-paged pool depletion, i.e., RAM.

Regards. . .

jcgriff2


`


BSOD SUMMARY
Code:

Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\063011-25225-01.dmp]
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu Jun 30 12:25:12.288 2011 (GMT-4)
System Uptime: 0 days 3:52:19.301
Probably caused by : nvlddmkm.sys ( nvlddmkm+22eb5d )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0x3B_nvlddmkm+22eb5d
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff880`13305b5d fffff880`05d0fa90 00000000`00000000
BiosVersion = 0906   
BiosReleaseDate = 04/14/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\063011-23852-01.dmp]
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Jun 30 02:38:51.813 2011 (GMT-4)
System Uptime: 0 days 0:00:10.826
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
Bugcheck code 00000124
Arguments 00000000`00000000 fffffa80`050aa8f8 00000000`00000000 00000000`00000000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\062911-33758-01.dmp]
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed Jun 29 20:15:09.362 2011 (GMT-4)
System Uptime: 0 days 22:12:22.000
Probably caused by : ntkrnlmp.exe ( nt!CcUnmapVacbArray+161 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x34
FAILURE_BUCKET_ID:  X64_0x34_nt!CcUnmapVacbArray+161
Bugcheck code 00000034
Arguments 00000000`00050853 fffff880`0c4d7828 fffff880`0c4d7080 fffff800`028b8e41
BiosVersion = 0906   
BiosReleaseDate = 04/14/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\062811-17612-01.dmp]
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Jun 28 21:21:36.747 2011 (GMT-4)
System Uptime: 0 days 0:03:36.370
Probably caused by : ntkrnlmp.exe ( nt!ObDereferenceSecurityDescriptor+20 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  wuauclt.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ObDereferenceSecurityDescriptor+20
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02bf4b20 fffff880`0a7c6080 00000000`00000000
BiosVersion = 0906   
BiosReleaseDate = 04/14/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\062811-21418-01.dmp]
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Jun 28 21:11:17.797 2011 (GMT-4)
System Uptime: 0 days 0:04:49.420
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+14382 )
BUGCHECK_STR:  0x1a_41201
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_41201_nt!_??_::FNODOBFM::_string_+14382
Bugcheck code 0000001A
Arguments 00000000`00041201 fffff680`00001ce0 cea00000`951dc867 fffffa80`05c5bdc0
BiosVersion = 0906   
BiosReleaseDate = 04/14/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  

by jcgriff2     
             
         J. C. Griffith, Microsoft MVP   
             
           https://mvp.support.microsoft.com/profile/Griffith   


           www.sysnative.com
             
           www.jcgriff2.com 


จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ


  
jcgriff2 is offline  
Old 07-06-2011, 10:32 AM   #35
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Thank you both so much, i'm now in the waiting period to see what happens. I already picked out some new memory from the QVL in case the replacements don't work, as well as all the information afterwards to test my graphics.

Thank you so much, hopefully this is the final stretch.
EpicSight is offline  
Old 07-07-2011, 04:04 AM   #36
Administrator
Manager, Microsoft Support
Acting Manager, Security
BSOD Kernel Dump Expert
Microsoft Windows Insider MVP
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 34,338
OS: Windows 10, 8.1 + Windbg :)



You're welcome... hopefully this is the final stretch.

Please let us know.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 07-13-2011, 01:01 PM   #37
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



What I did over the last week was I went out and bought some all new parts, in hopes of fixing this mess and giving my old parts to a brother but apparently the problem persists. I've gotten a few Blue Screens already and I just finished putting in all the parts. I'm about to check for DoA of here are the latest Spec's which i'm pretty sure are all compatible.

Speccy: https://speccy.piriform.com/results/z...UGueBxg52KLvit

After this i'm going to rerun memtest and see if anything happens... and just when I thought it was over.
EpicSight is offline  
Old 07-13-2011, 01:40 PM   #38
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



Now i'm getting Non-Page-Fault BSoD's like crazy. No time to probably get another scan in with them, this attachment was taken before. It's the BSoD Posting Instructions Compilation.
Attached Files
File Type: rar Documents.rar (290.5 KB, 14 views)
EpicSight is offline  
Old 07-13-2011, 02:27 PM   #39
Administrator
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 53,920
OS: Win7



Try disabling the NVIDIA Stereoscopic 3D Driver Service doesn't look like you have any 3d gear (monitor etc). All Programs>>NVIDIA Corporation>>3D Vision>>Disable 3D Vision Discover
Wrench97 is offline  
Old 07-13-2011, 06:08 PM   #40
Registered Member
 
EpicSight's Avatar
 
Join Date: Dec 2010
Posts: 34
OS: Windows 7



I did like you said and my computer is running fine. That might have been it, or part of it at least. I'll keep posted on anything else I find.
EpicSight is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Blue screen BAD_POOL_HEADER win7 when booting
Hi! Today my computer randomly got a blue screen. I didnt see where it happened because i wasnt present with my computer. I have been having minor issues ever since i installed win7 on the new harddrive after some upgrading components. This is problems such as random freezing, rare blue screens...
k-l-e BSOD, App Crashes And Hangs 6 03-26-2011 05:18 PM
Help with BLUE screen shutting down comp
I was on the internet and I had a malaware pop up saying move to virus vault so i ok that and soon after I keep getting a blue screen message which knock my laptop off, then the cycle of reboot just keeps going round and round, partially booting up to my desk top and then when the blue screen...
Dazkar Laptop Support 0 03-26-2011 02:23 PM
Blue screen of death help required
Hello guys i am new to this forum and i do have a problem with my old computer. I am nog very good with computers, but I tried to explain my problem as clear as possible. Srry for my bad english, im dutch. I didn’t turn off my computer correctly. I just powered it off. However I already did this...
ThomasLFC Windows XP Support 12 03-23-2011 05:35 AM
[SOLVED] $20 VIA PayPal To fix my blue screen of death
I keep getting blue screen of death, 20$ via PayPal if you can fix it. Symptoms: -Blue screen on shut down -Blue screen on re-boot -Blue screen on sleep -Blue screen when system goes idle
xoxxx BSOD, App Crashes And Hangs 2 02-27-2011 07:13 PM
Laptop Display Issue Blue Screen [moved from Vista/7]
Hello Folks, Trying to fix my friends laptop but running into a weird issue. Using Windows Vista Home Premium Graphics Card is Standard Intel 945 When booting windows normally I get a solid blue screen (not BSOD) after the login screen. Boots into safemode normally. Clean for...
Bluntage BSOD, App Crashes And Hangs 0 02-09-2011 11:00 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts