Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

User Tag List

Bios Hang, Windows 7 freeze, BSOD. BSOD on Safemode.

This is a discussion on Bios Hang, Windows 7 freeze, BSOD. BSOD on Safemode. within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. OS - Vista/ Windows 7 ? Windows 7 64-bit x86 (32-bit) or x64 ? 64bit What was


Closed Thread
 
Thread Tools Search this Thread
Old 05-29-2012, 08:21 PM   #1
Registered Member
 
Join Date: May 2012
Posts: 3
OS: Win7 x86



OS - Vista/ Windows 7 ? Windows 7 64-bit x86 (32-bit) or x64 ? 64bit What was original installed OS on system? Windows 7 64 bit Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? Full retail Age of system (hardware) HDD brand new, rest of system around 4 years old Age of OS installation - have you re-installed the OS? Fresh installation few weeks ago CPU: Intel Quad Core Video Card: Nvidia GeForce 9800 GT MotherBoard: Gigabyte GA-G31M-S2L Power Supply - brand & wattage
ATX 620
AC input: 230V 50Hz 5A
DC Output: +3.3V +5V +12V -12V -5V +5Vsb
22A 40A 27A 1.2A --- 2.3A
System Manufacturer : Custom built Exact model number (if laptop, check label on bottom): Custom built
Right so when I turn on the computer. It'll load up fine, no problems, log in to my account and desktop loads fine. I might be able to run Firefox to browse the web. However within 3-4 minutes of Windows starting, it will freeze and I can only move the mouse, however clicking anything is useless, even dragging the mouse on the desktop doesn't work. Task Manager doesn't open either on Ctrl+Alt+Del, even on a Non-USB keyboard. The mouse is movable for 4-5 minutes before I get a Bluescreen of death and system restart.

On restart, BIOS hangs on "Memory runs at dual channel interleaved", and doesn't seem to detect the HDD. After 30 seconds it'll flash and give me a SYSTEM BOOT FAILURE PLEASE INSERT SYSTEM DISK AND PRESS ENTER.
I actually got out the system disk and popped it in, pressed Enter and it gave me the same message.

If I turn off the computer and leave it off for 10 minutes. I can boot successfully again, HDD detected, boot up to Windows again, log in, but the system freezes again. It did the same yesterday, however took longer to crash, so I did a Full system scan with Avast which turned up no viruses, trojans or infected files.

Honestly I really don't have any idea what it could be.
If any more info is needed, please ask I'll reply ASAP.
Attached Files
File Type: rar echo.rar (772.4 KB, 20 views)
warded01 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP PLEASE!!!!!!!
Hi, For 2 weeks now, I have a problem with my laptop. Finally I just found you via https://www.techsupportforum.com/forums/f100/malware-removal-help-438072.html] and now I began hoping (please forgive my English!!). Could you please please help me too?? I have this laptop and more or...
Vladia Virus/Trojan/Spyware Help 1 01-08-2012 08:16 AM
Windows XP Fix
I have got this intruder on my computer. I cannot access the internet or anything else. I was going to do a system restore, but I cannot get to it. I do have another computer with Vista, but I need the XP computer for work. Please help!
mishamisha Virus/Trojan/Spyware Help 26 07-14-2011 06:36 PM
Please help I think I may have spyware/malware/virus & possible keylogger?
Hi there My other half was using my laptop yesterday (just regular web surfing) nothing untoward and she called out to me and said you have 30 viruses on your computer do you want me to remove them. Me thinks say what so I come out and have a look and notice - what seem's to be a dodgy...
scottietwenty3 Resolved HJT Threads 50 06-22-2011 11:42 PM
Aggravating Google Redirect Virus on Wife's Computer
my wife's laptop suddenly is getting the redirect on google searches. i know this is one of your common problems to fix. i had the same problem on my computer about a year ago and your help was the only way i got rid of it on my computer. this computer runs updated version of webroot securities....
scott1nc Inactive Malware Help Topics 36 04-20-2011 04:27 AM
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts