Go Back   Tech Support Forum > Home Support > Home Theater

User Tag List

TCL TV pixel errors

This is a discussion on TCL TV pixel errors within the Home Theater forums, part of the Tech Support Forum category. Hi everyone, I've recently upgraded my TV to a (largely) nice TCL 55EC780. I could totally recommend it, except for


Reply
 
Thread Tools Search this Thread
Old 06-29-2020, 02:41 AM   #1
Registered Member
 
Join Date: Jan 2013
Posts: 13
OS: Win7



Hi everyone, I've recently upgraded my TV to a (largely) nice TCL 55EC780. I could totally recommend it, except for that occasionally some pixels have problems, forming horizontal lines. They are not permanently dead, and it only concerns about 3-4 rows, ranging about 1/3 across the TV - so it's not a complete line, like it happens often with TVs. It seems to occur when other parts of the screen switch between dark and light, but not always, so i cannot reliably recreate the problem. I've never seen this particular problem before. Even more weird is that messing with the settings of the TV; e.g. turning over-scan on and off again fixed the problem - at least until it randomly returned a day later. The rest of my home theater setup is unchanged and never caused problems. Does anyone have an idea what might be causing this and what i could try to fix it? The TV is a very recent addition and i could also simply return it, and get a new one, but that's quite the hassle, so if there's an easy fix i would try that first. Thanks in advance. Cheers
Ronea is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2020, 09:51 AM   #2
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,292
OS: Windows 10



I would explore the return option first, then see if the replacement behaves the same. It's difficult to pin-point the cause of an intermittent problem. However, you shouldn't have to tinker with new electronics to make it work right.
Stancestans is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts