Go Back   Tech Support Forum > Hardware Support > Video Card Support

User Tag List

Weird and specific RX 5700 problem

This is a discussion on Weird and specific RX 5700 problem within the Video Card Support forums, part of the Tech Support Forum category. Yesterday (and for the last couple months) everything was working fine, but today the card will not give any DisplayPort


Like Tree1Likes
  • 1 Post By Vintageman
Reply
 
Thread Tools Search this Thread
Old 03-28-2020, 02:08 PM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 70
OS: Windows 7 SP1



Yesterday (and for the last couple months) everything was working fine, but today the card will not give any DisplayPort signal. I have tried clearing the CMOS, rolling back the drivers, and switching DP cables. If I plug in HDMI, that works fine, but then I can only use one of my monitors.
Vintageman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2020, 02:46 PM   #2
Registered Member
 
Join Date: Aug 2011
Posts: 70
OS: Windows 7 SP1



Wow I fixed the problem by unplugging my Dell monitors and plugging them back into power. I hate it when stupid things like this work... It doesn't feel fulfilling at all.
Deejay100six likes this.
Vintageman is offline   Reply With Quote
Old 03-28-2020, 03:53 PM   #3
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,794
OS: Windows 7 Professional SP1

My System


Good to hear you got it fixed!

Thanks for letting us know.
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts