Go Back   Tech Support Forum > Hardware Support > Video Card Support

View Poll Results: What do you think that the cause of these crashes are?
Driver issue 3 75.00%
Bad hardware configuration/system unstable 1 25.00%
Voters: 4. You may not vote on this poll

User Tag List

The grand 6800 bug

This is a discussion on The grand 6800 bug within the Video Card Support forums, part of the Tech Support Forum category. This thread is all about the GeForce 6800 series that crashes when 3D applications are started. I would like if


Closed Thread
 
Thread Tools Search this Thread
Old 08-24-2004, 11:06 AM   #1
Guest
 
Join Date: Aug 2004
Posts: 57
OS:



This thread is all about the GeForce 6800 series that crashes when
3D applications are started. I would like if all of you who use a 6800
tell which games they have run and if they where crashing or just
working normal. Here are mine tested so far:

CPU: Pentium 4 @ 2800 MHz
RAM: 2x512 MB DDR
GPU: NVidia 6800LE
Driver used: ForceWare 66.00

Doom 3 - no crashing
C&C Generals - No crashing
Halo - no crashing
UT2004 - crashes inmediatly
Far Cry - Crash after a few minutes (sometimes few seconds)
Quake 3 - crash after a while
3DMark03 - Crash realy fast, however i did got able to run it once
whitout a crash, score was 6642.

Ill install more games soon and also post the results about them.
Please tell me about your behavior of your 6800 with your games.
Sir_Hendro is offline  
Sponsored Links
Advertisement
 
Old 08-24-2004, 11:14 AM   #2
Guest
 
Join Date: Aug 2004
Posts: 144
OS:


Everything has worked without a glitch on my system with the exception of FarCry. However after much troubleshooting it came down to my overclocking settings on the CPU and that game. Restoring default BIOS settings rememdied the issue. Otherwise BF:42, BF:V, Doom 3, and Far Cry all run with no crashes. I've found in helping out friends and other users most all crashing is related to overclocking stability or a BIOS setting.

3DMark score: 12,989
Aquamark3 score: 71,259
Xtant is offline  
Old 08-24-2004, 12:25 PM   #3
Guest
 
Join Date: Aug 2004
Posts: 57
OS:


I tested 3 other games

CPU: Pentium 4 @ 2800 MHz
RAM: 2x512 MB DDR
GPU: NVidia 6800LE
Driver used: ForceWare 66.00

Call of Duty - crashes when you want to start a level
GTA Vice City - Crashes already in the menu
Serious Sam Second Encounter - Crashes when level starts
Sir_Hendro is offline  
Sponsored Links
Advertisement
 
Old 08-24-2004, 12:29 PM   #4
Guest
 
Join Date: Aug 2004
Posts: 144
OS:


I f were you I'd do a few things here. First remove your drivers by uninstalled from Add/Remove programs then reboot into VGA mode and run a program like Nasty File Remover etc to remove all your nvidia files left over (you can find those by googling nvidia file remover) then disable your network connection in device manager (to keep system from auto updating via the internet when you reboot) then run the installed for the 61.77 (or beta 65.62) drivers. Then reboot system and let it come up. this should give you a clean driver install. Then run and see what happens. If no change try resetting all BIOS settings back to default.
Xtant is offline  
Old 08-24-2004, 01:25 PM   #5
Guest
 
Join Date: Aug 2004
Posts: 57
OS:


I have tried that all and nothing changed. I also never overclocked anything and the 6800LE is brand new. I have been looking around the internet and i see that many other people using 6800 ,LE or GT have this problem 2. I dind read anything about 6800 Ultra users having this problem. I think this is a driver bug.
Sir_Hendro is offline  
Old 08-25-2004, 03:57 AM   #6
Guest
 
Join Date: Aug 2004
Posts: 57
OS:


I just formated my C drive and installed Win XP Pro with service pack 2 and i still got this stupid problem. This realy was a waste of time. :evil: Grrrrr.... !!

Sir_Hendro is offline  
Old 08-25-2004, 08:03 AM   #7
Guest
 
Join Date: Aug 2004
Posts: 144
OS:


Sounds like a bad card, return for a new one.
Xtant is offline  
Old 08-26-2004, 12:01 PM   #8
Guest
 
Join Date: Aug 2004
Posts: 57
OS:


I already returned it 3 times. This is my 4th card !! I hate this issue !! Im going to get my money back !! :evil:
Sir_Hendro is offline  
Old 08-26-2004, 02:27 PM   #9
Guest
 
Join Date: Aug 2004
Posts: 144
OS:


I suggest an eVGA one I love my card.
Xtant is offline  
Old 09-29-2004, 02:16 PM   #10
Guest
 
Join Date: Sep 2004
Posts: 5
OS:


Check there -> https://www.techsupportforum.com/show...4967#post84967
Pride is offline  
Old 09-29-2004, 04:38 PM   #11
Guest
 
Join Date: Sep 2004
Posts: 5
OS:


Uh - it was different bug really (the last post where I said "check here ->")

So anyways...

I've Gainward 6800LE 128MB and I've this massive crashing problem.

Anything with 3D-graphics crash after 0 to 15 minutes. This far I've found only one game - Arx Fatalis - that won't crash, but there's even some textures missing.

I've tried the following drivers with 4.53 4in1 Hyperions, but the problem stays.

Drivers with the 6800LE setup CD
Latest official drivers 61.67?
65.62.
Latest beta drivers I could find myself - 66.70.

Warhammer 40000: Dawn of War is what I've tested those drivers with...

3DMark03 runs fine 90% of time. Some times mid CPU Test (test #2 specially) it hangs for like 5-10 seconds and then skips those seconds forward...

3DMark05 gives corruption
CS: Source crashes after 5-30 minutes. Gives also corruption if I set 4x AA from game options. If I use forced 4x AA and 8x AF no visual glitches. Corruption
Warhammer 40000: Dawn of War crashes after 0-2 minutes.
Richard Burns Rally crashes after 0-30 seconds.
Panzers: Phase 1 crashes after 0-5 minutes.

And oh, I've changed motherboard twice, memories twice, processor once, power unit one, bought an UPS, changed all my hard drives, tried without sound card + CD/DVD-drive - these didn't help.

Formatted something like 6 to 7 times. Tried Windows 2000 Professional, Windows XP Professional with SP1 and SP2.

I've no viral software of anykind on my computer either...

Could someone help me out?

- Nothing overclocked in my system.
- I've tried DEFAULT BIOS Settings - won't help.

XP3000 (Barton, FSB400)
Asus A7V880 (1004 BIOS)
2x 512MB Twinmos (M-Tec memory chips) PC3200 CL2.5 DDR
Audigy 2 with latest drivers.
Windows XP Professional SP2
Pride is offline  
Old 09-29-2004, 11:11 PM   #12
Guest
 
Join Date: Sep 2004
Posts: 16
OS:


Cry

I am considering to upgrade to a leadtek GeForce 6800 (non-ultra) card myself, so hearing about this crashing problem is quite depressing. Could someone please help me with my decision ??
aNOmALy is offline  
Old 09-30-2004, 12:30 AM   #13
Guest
 
Join Date: Sep 2004
Posts: 5
OS:



I FOUND THE SOLUTION!

Finally. Though everything has been changed in my system - hardware I mean - the memory (2x 512MB Twinmos PC3200 CL2.5-modules with M-Tec memory chips) wasn't compatible with my motherboard.

Memtest86 (v3.1a and v1.2+) didnt find any errors on normal test run, but when I picked ALL tests instead of default tests, it found multiple errors on test #10.

After this I picked test #10 manually and it drops an error each 90 seconds or so. Changing my memory modules (going to check the memory chips) to ones that are surely supported by my motherboard...

VIA is like trillion times better than nForce2 for instance...

You can't imagine the amount of memory errors and compability problems with nForce2...
Pride is offline  
Old 09-30-2004, 07:42 AM   #14
Guest
 
Join Date: Sep 2004
Posts: 23
OS:


I've got a AOpen 6800 GT and here are my specs and results:

AMD Athlon XP 2600+ OC 3200+ (2.2ghz)
512mb PC3200 Memory (non branded )
Asus A7N8X Deluxe mobo (nforce 2 400 ultra)
2 x Aerocool X-Blaster case fans
Aerocool High Tower HT-101 AMD/P4 Cooler
AOpen 6800 GT
120gb western digital SATA hard drive
400 watt PS

Americas Army - Runs fine
Arx Fatalis - runs fine
Breed (demo) - Runs fine
Crazy Taxi 3 (demo) - runs fine
C&C generals - runs fine
C&C Red Alert 2 - runs fine
Doom 3 - runs fine
Far Cry - Crashes as soon as it tries to load the textures
Fifa 2004 - runs fine
Fifa 2005 (demo) - runs fine
Ghost Recon - Runs fine
GTA3 & Vice City - both run fine
Halo - Runs fine
Hitman Contracts - runs fine
Joint Operations Typhoon Rising - runs fine
Max Payne 2 - runs fine
Midnight Club 2 - runs fine
MOHAA - runs fine
NFSU - Runs fine
Rollercaoster Tycoon 3 (demo) - runs fine
Rome, Total War - runs fine
Simpsons HIt & Run - Runs fine
Spellforce - Runs Fine
Splinter Cell: pandora tomorrow - runs fine
Unreal tournament 2004 - runs fine

so as you can see my card works great with nearly everygame apart from far cry, so I find all the faults in everyones cards hard to believe, or maybe I just got the special card that always works
burnzy is offline  
Old 09-30-2004, 02:02 PM   #15
Guest
 
Join Date: Aug 2004
Posts: 57
OS:


Its a error on the 6800LE card self. It has something to do with the pipelines. I dont want to tell the whole story again but if you want to fix this problem i tell ya how. There are 2 versions of 6800LE cards 1st batch and second batch. Almost all 1st batch 6800LE cards have this issue so get one from the second batch and they work 100% fine.

I no longer poses a 6800LE, i know am the proudful owner of a Asus V9999GE GeForce 6800 with 256 MB GDDR3 Muhahahahaha
Sir_Hendro is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts