Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Weird sound issue

This is a discussion on Weird sound issue within the Sound Cards forums, part of the Tech Support Forum category. I've got the strangest problem dealing with a sound driver. Here's a little background. I had a Windows 7 Asus


Closed Thread
 
Thread Tools Search this Thread
Old 11-26-2018, 10:31 AM   #1
Registered Member
 
Join Date: Mar 2007
Location: Texas
Posts: 86
OS: Win7-sp1,Win10



I've got the strangest problem dealing with a sound driver. Here's a little background. I had a Windows 7 Asus Essentio PC that lost its sound completely. After doing all the regular checks (making sure onboard Realtek sound was enabled in bios, checking for mutes, running MS troubleshooter, etc) I uninstalled and reinstalled the driver and still no sound. Thinking the onboard sound chip was bad I installed a sound card but still could not get sound. Through all this the sound driver DID show up in device manager. I thought maybe something had gotten screwed up in the registry so decided to wipe it clean and start over.

Since this machine had once been upgraded to Windows 10 and sound had worked I did a clean install of Windows 10 will all Windows 10 drivers. Weirdly, the Realtek app showed in control panel but driver is NOT in device manager. I have sound but only basic sound using Microsoft basic driver. I uninstalled Realtek, disabled onboard sound in bios, and installed the sound card again. The sound card driver installed but never shows up in device manager and there is no sound. Now I'm back to the pingy sound using the MS basic driver. Has anyone got any ideas of what I can try next?
glasskuter is offline  
Sponsored Links
Advertisement
 
Old 11-26-2018, 10:40 AM   #2
TSF Moderator
Hardware Team
 
bassfisher6522's Avatar
 
Join Date: Jul 2012
Posts: 2,323
OS: Windows 10 Pro



What's the exact make/model of your Asus PC?
__________________
bassfisher6522 is offline  
Old 11-26-2018, 03:40 PM   #3
Registered Member
 
Join Date: Mar 2007
Location: Texas
Posts: 86
OS: Win7-sp1,Win10



It is Asus Essentio CM5571
glasskuter is offline  
Sponsored Links
Advertisement
 
Old 11-27-2018, 02:40 AM   #4
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



I've seen this issue happen on some old Dells, where there'd be no solution, uninstall the driver, restart the machine, reinstall the latest driver and it'd work and out of the blue would stop working again..

I'd suggest to see if there is a BIOS upgrade available Use Caution when upgrading the BIOS read through all instructions and understand any downsides before proceeding

See if this helps out. In most cases, users immediately install the updated driver without restarting the device first, this is incorrect practice, since most drivers/apps are usually unloaded and have a run once key set to remove residual information, so if you've done this during the driver reinstall, please perform the step again.
__________________


tristar is offline  
Old 11-27-2018, 05:39 AM   #5
Moderator TSF
Hardware Team Moderator
 
Stancestans's Avatar
 
Join Date: Apr 2009
Posts: 5,148
OS: Windows 10



There are NO Windows 10 drivers for your PC. The highest version of Windows for which audio drivers were published is Seven! You can try installing that in Windows 7 compatibility mode and see if it works, or use the other sound card you bought. What are its make and model? It is a USB one and does it have dedicated drivers for Windows 10? If not, you may have no choice other than to use it with the generic Windows drivers.
Stancestans is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq Presario 2100 Sound Issue After Motherboard Work
Windows XP. Had to remove motherboard to solder new power jack (novice). Afterwards there was no sound from speaker or headphones. Disassembled partially to see if any cables loose, but still same issue. Opened sound settings in control panel and chose always display sound in notification and...
montero1421 Motherboards, Bios & CPU 1 05-15-2014 04:11 PM
[SOLVED] Really weird issue with Black Ops 2
Hello, been a time since I had issue requiring posting on this topics as I got some experience since my last issue I posted on this forums. I'm having really... weird issue... Black Ops 2 crashes whole day every 2 days (like 15th, 17th, 19th, 21th etc while on 16th, 18th, 20th, 22th works fine)...
kwski43 PC Gaming Support 10 04-15-2013 07:26 AM
Toshiba L650 weird sound and video playback issues
more than a year now with this toshiba laptop and i have not gotten into any Hardware problems, maybe some hardware "related" problems which were actually just software to fix, and i am really confident in toshibas quality of build and hardware. so now i have got a weird problem that i play videos...
tenchu8 Laptop Support 3 09-14-2011 08:23 AM
Issue with sound!
Ok first off I am running Windows XP SP3, the problem is as follows; Before I bought my new monitor I had no problem with sound on my PC, I purchased a Samsung P2450 so that I could connect my PS3 and my PC to my monitor at the same time. I connected the PS3 using a HDMI cable and everything...
Logic699 PC Gaming Support 6 01-13-2011 06:44 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts