Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

USB External sound cards crackled/muffled

This is a discussion on USB External sound cards crackled/muffled within the Sound Cards forums, part of the Tech Support Forum category. Wonder if anyone can help? I am trying to use my old terratec phase 26 external sound card in a


Closed Thread
 
Thread Tools Search this Thread
Old 01-18-2018, 09:51 PM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 2
OS: Windows Vista Home Premium



Wonder if anyone can help? I am trying to use my old terratec phase 26 external sound card in a PC that was given to me by a friend, the problem is that there is crackling sound whilst any sounds play, I tried another behringer USB sound card both are ASIO and digital and had the same sound problems. All drivers are up to date and have tried them both on my laptop and both cards playback on that are great. Could it be a hardware conflict if so what would resolve the problem? Thanks in advance.
harknett is offline  
Sponsored Links
Advertisement
 
Old 01-18-2018, 11:12 PM   #2
Moderator
Windows Tech Team
Hardware Tech Team
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,976
OS: Windows 10 | CentOS | Manjaro



I would try connecting the Sound card at the back USB ports if they're connected at the front, could be the front I/O panel wiring is old and causing the crackling or slowly bend the card's cable (if any) to see if the crackling noise increases/decreases.
tristar is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
dllhost.exe COM Surrogate problem
I have been having this odd problem for the past day and a half. When I start my computer and log in, it seems to run fine at first (but the boot up takes longer than normal) but the performance gradually degrades. It becomes increasingly difficult to access websites (the pages won't load, or I am...
CardsFan68 Windows 7 , Windows Vista Support 4 10-17-2013 08:57 AM
registry LAN question
OK...sorry to be so much of a newb, but I don't know what the following means: Go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318} Remove the numbered (0001 or 0007) registry keys where its DriverDesc value(s) = the name of your Intel LAN...
ScottAR Networking Support 28 06-03-2013 04:25 PM
bios does not register external usb 3 hdd
Hi, I bought a new pc (ASUS S1-Series S1-AT5NM10E) and planned to install windows 7 to a external SSD 60gb. The enclosure I bought for the SSD is usb 3. and I have it plugged into the usb 3 port on the new pc. But the bios does not register it. Under usb devices it registers the usb cd-rom drive...
homefrog Motherboards, Bios & CPU 2 12-01-2011 12:21 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts