Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Uneven Audio Through Headphones

This is a discussion on Uneven Audio Through Headphones within the Sound Cards forums, part of the Tech Support Forum category. Headphones: ATH-40xs. Computer Specs: Windows 10, Not using a dedication sound card but Maximum VI Hero Motherboard's integrated audio (


Closed Thread
 
Thread Tools Search this Thread
Old 04-02-2017, 03:22 PM   #1
Registered Member
 
Join Date: Apr 2017
Posts: 1
OS: Windows 10



Headphones: ATH-40xs.
Computer Specs: Windows 10, Not using a dedication sound card but Maximum VI Hero Motherboard's integrated audio (https://www.asus.com/us/Motherboards/MAXIMUS_VI_HERO/).

Issue: The level of audio output is roughly 40% quieter in my right ear than in the left with all sound levels equal (In other words: Left ear is 40% louder than the right). In order to get equal output (roughly) I've gone into Playback devices --> Properties --> Levels --> Balance and adjusted the left to be at 60 when right is 100. This solution is not very good, as I'm forced to listen to music and play games at a reduced overall level.

Troubleshooting:
Tested with music and Realtek's Speaker Configuration sound.
I've tested multiple pairs of headphones into both the front and back panel 3.5mm Line Out jacks.
I tested my ATH-40xs in my iPhone and another computer, the sound was fine so it is NOT the headphones and it is NOT the audio cord. I also tried different audio cords, still no luck.
I tested audio using a USB pair of headphones and the audio was fine. This means this issue is exclusive to the Line Out Jacks, both front and back.
I've tested using this video:
Any suggestions are helpful and I will provide any additional details you need, thanks!
leku200 is offline  
Sponsored Links
Advertisement
 
Old 04-02-2017, 06:51 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

Quote:
I've tested multiple pairs of headphones into both the front and back panel 3.5mm Line Out jacks.
These headsets work on the motherboard without a problem? It's only the ATH unit and they work fine with other devices?
Masterchiefxx17 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
New computer lagging
Hello everyone, I bought a computer 2 weeks ago, was AMAZING! running star wars battlefront at 60fps full graphics, the division 60fps at full graphics. Life couldn't be better. And then... My wife accidentally unplugged the power cable... Now, my PC lags as if it an Atari, My fps goes...
wolf5659 Other Hardware Support 5 03-21-2016 11:48 AM
Windows Xp slow boot after splash screen
After the Windows Xp splash screen I get about 30 to 40 seconds of blackness (could be more) before the cursor appears. When I start in Safe Mode it takes a long time to load mup.sys but that could just be because it's the last one to load. Here's by most recent ntbtlog.txt: Service...
Sulla Windows XP Support 5 06-17-2013 10:29 AM
2 different computers hangs in the same way.
Hi dear people. My old computer started to get issues with random freeze ups, and I did everything I could do. Updated drivers, ran all sorts of scans and checkups, virus free, dust free, formatted the computer, and before instaling any of my programs I still had the same issue. Nothing showed up...
Sindaya BSOD, App Crashes And Hangs 13 10-23-2012 06:28 AM
Windows 7 hangs just after startup each time
Just after startup, I can see the desktop, all icons, the system tray, etc., but if I click anything, it immediately hangs. I am eventually given an error from the bottom left corner of the screen stating that "Microsoft Windows" is not responding. I can wait and the application may respond or I...
slhaas BSOD, App Crashes And Hangs 3 08-03-2011 04:49 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts