Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Sub Woofer Sound Issue

This is a discussion on Sub Woofer Sound Issue within the Sound Cards forums, part of the Tech Support Forum category. Hi can you help me.. i upgraded to Win10 and i have 5.1 speakers... when i go to settings and


Closed Thread
 
Thread Tools Search this Thread
Old 10-03-2015, 11:27 PM   #1
TSF Enthusiast
 
Join Date: Nov 2007
Location: Brunei
Posts: 886
OS: Win 10 Pro 64 Bit

My System


Hi can you help me.. i upgraded to Win10 and i have 5.1 speakers... when i go to settings and configure the sound and choose 5.1 .. everything will give out sound including the woofer.... but when i played movies or games... the woofer doesnt give out anythng... unless i use the remote and clicked ster/surr .. then the woofer will give those vibrato sound but then only 2 out of 4 other speakers will ring... what is the problem :S
d_animality is offline  
Sponsored Links
Advertisement
 
Old 10-04-2015, 01:18 AM   #2
TSF Enthusiast
 
Join Date: Nov 2007
Location: Brunei
Posts: 886
OS: Win 10 Pro 64 Bit

My System


ok after playing around for hours this is what i found ... after upgrading to win 10, the realtek (already updated to latest version) ... no sound from centre and subwoofer (these two are one cable)

and i used my audigy card, the bass management... i cant do anythng so no sound from it altho it shud work and gve out sound...

anythng i can do to the settings on these two?
d_animality is offline  
Old 10-04-2015, 03:31 AM   #3
TSF Enthusiast
 
Join Date: Nov 2007
Location: Brunei
Posts: 886
OS: Win 10 Pro 64 Bit

My System


nevermind i got it all sorted out... ill close this thread :)... driver issue...
d_animality is offline  
Sponsored Links
Advertisement
 
Old 10-04-2015, 10:19 AM   #4
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Hi d_animality

Glad you got it sorted so quickly and thanks for posting back with the cause
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard Sound Issue
Not sure if this is the right forum to be posting this issue in, but I recently built a new computer, and everything is working as is should except one thing. The sound. I have installed the drivers from the Mobo disc, and it didn't work. I installed the factory drivers from Realtek and it still...
zcicora Motherboards, Bios & CPU 2 11-14-2013 01:54 PM
Front Jack sound issue
Hi, I have two computers built at different times, therefore with different motherboards with onboard sound and different operating systems (XP and 7). The issue - whenever speakers or headphones are plugged into the front jack I get musical sounds fine but spoken words are almost inaudible. The...
riumdmas Sound Cards 3 09-12-2011 09:42 PM
Surround Sound Issue
Hiya, I'm running w7 prof 64bit and I recently acquired some surround sound speakers - Creative Inspire 6.1 6700. My computer has a sound card in it, one of these Xenta 8 Channel PCI Soundcard with SPDIF and cable.. | Ebuyer.com. I've hooked up the speakers and messed with a lot of settings, but...
Flamzypants Sound Cards 7 05-17-2011 04:14 PM
HDMI Cable, sound issue (software-wise..read for info)
When hooking up my PC with my TV (With HDMI) ALL the sound that usually comes out of the PC speakers goes out of my TV instead! Is it possible to select what sound should be played where?:4-dontkno For an example, when hooking them up with the HDMI cable, i would like all the sound to come...
Hamada90 Home Theater 1 02-13-2011 09:52 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts