Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Speakers Suddenly Not Functioning Win7

This is a discussion on Speakers Suddenly Not Functioning Win7 within the Sound Cards forums, part of the Tech Support Forum category. Recently, I've encountered a strange problem with my laptop. It's a Dell Inspiron 17R, and the speakers no longer seem


Closed Thread
 
Thread Tools Search this Thread
Old 12-22-2014, 01:32 PM   #1
Registered Member
 
Join Date: Dec 2014
Posts: 2
OS: win7



Recently, I've encountered a strange problem with my laptop. It's a Dell Inspiron 17R, and the speakers no longer seem to function. They're set to default, the sound is up, and no headphones are plugged in. I initially tried a system restore (twice) and both times the restore failed for one reason or another (the first time it blamed my virus software, so I uninstalled it temporarily and tried again from the system repair menu, then it said a Firefox temp file had been moved or deleted and didn't work). Now there are no restore points before the issue began occurring (as I checked today). Drivers on all possible sound devices are up to date as well. Device manager says everything is working fine.



Now, the strange thing is, when I plug my headphones into my laptop, they work -only- for YouTube. Windows Media Player displays the following message: "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly." Nothing else that uses sound works except for YouTube when just headphones are plugged in.
Stranger still, my gaming headset (Skullcandy SLYR) works. If I plug that in with the Mic/Headphones/USB power bit everything works just fine. The headset only shows up in the playback devices menu if it's plugged in, so I can't disable it there if it's not plugged in.



I've done virus scans, and one program did pick up some things that were all removed, but the issue wasn't resolved. It seems possible registry values got changed because of the viruses but I wouldn't know how to go about fixing those on my own if that is indeed the case.
Some-Creep is offline  
Sponsored Links
Advertisement
 
Old 12-22-2014, 03:26 PM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,025
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


In Device manager - - - Sound, Video and Game Controllers>Uninstall>System Devices>Uninstall High Definition Audio Controller>Choose one of the devices, Right Click and select scan for hardware changes. The drivers are now properly installed.You might have to reboot.
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 12-22-2014, 05:02 PM   #3
Registered Member
 
Join Date: Dec 2014
Posts: 2
OS: win7



Did that, initially it said the device failed and wasn't configured properly, tried to update the driver like it said, didn't work, uninstalled again now it works. The audio sounds different now, though. It's a lot quieter than it was before (even with headphones, and yes I turned it up :p). Normally it was plenty loud on ridiculously low settings, and I'd never changed any of the audio settings from when I got the computer, though I guess I shouldn't complain too much. It's probably a Dell thing anyway, haha. Thanks for the help.
Some-Creep is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No Sound Thru Speakers When Using LG TV Wireless Internet Programs (ex:Vudu,
Just purchased and connected an LG wireless-internet ready LV5500 TV. We have two speakers that are working for everything I connected - DirectTV programming, iPod, CD player, DVD - except no sound can be heard when we switch over to the wireless internet content. We tested Vudu, Netflix and...
sarahwitt3 Electronics 3 07-25-2011 06:38 PM
Pulsing volume/volume spikes on speakers
For some reason, over the last few months my speakers have been spiking in volume every so often. It'll suddenly go loud of quite at random intervals, lasting between half a second and half a minute. Sometimes it won't do it for days, then it'll start doing it again. The headphone jacks have no...
Joe_Crow Sound Cards 5 05-04-2011 04:00 PM
Having an issue with my driver side speakers
Hi, as the title says I'm having an issue getting my driver side speakers to work properly. The problem seems to be related to the dashboard lights because the driver side speakers cut out as soon as I turn the dashboard lights on. The passenger speakers work fine 100% of the time. I...
Pentar Car Audio and Alarms 0 04-03-2011 09:08 AM
Rear and center speakers problem
I have x-540 (5.1) speakers and they worked excellent just a couple of days ago. All of a sudden the center and rear speakers stop saying anything when playing from a stereo source (youtube, etc). I know that many people say that surround speakers cant play stereo through all speakers. Mine did...
stoffer150 Other Hardware Support 1 03-09-2011 04:15 PM
[SOLVED] Xbox 360 - VGA Cable to PC monitor, speakers question?
I've seen other threads about this sort of thing but couldn't find my exact situation so here goes... i know i can have the xbox's sound coming through my pc's speakers (and through the pc itself)... But what i want to know is, if i was to buy a second set of simple speakers... Namely -...
Xyfer117 Console Gaming Support 4 02-11-2011 06:59 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts