Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Speakers go quiet for 2-3 seconds every few minutes

This is a discussion on Speakers go quiet for 2-3 seconds every few minutes within the Sound Cards forums, part of the Tech Support Forum category. I don't have the issue when I'm listening to stuff using earphones. It's only my USB speakers that cause this


Closed Thread
 
Thread Tools Search this Thread
Old 05-07-2018, 10:58 PM   #1
TSF Enthusiast
 
Akshay Dwivedi's Avatar
 
Join Date: Sep 2010
Location: Bangalore, India
Posts: 601
OS: Windows 10 Pro 64-bit

My System


I don't have the issue when I'm listening to stuff using earphones. It's only my USB speakers that cause this issue. I checked the power settings and USB selective suspend is disabled. I couldn't find any USB power related settings in the BIOS.

I don't really know how to replicate the issue. It seems to happen at random. Also for some reason I seem to have Nvidia as well as Realtek audio drivers but it's Realtek that's active. Is this normal? Relevant screenshots attached.

This is my motherboard: https://www.gigabyte.com/Motherboard/GA-H81M-S1-rev-10
Attached Thumbnails
Click image for larger version

Name:	chrome_2018-05-08_11-26-05.png
Views:	27
Size:	57.1 KB
ID:	319942   Click image for larger version

Name:	chrome_2018-05-08_11-27-38.png
Views:	27
Size:	26.1 KB
ID:	319944  
Akshay Dwivedi is offline  
Sponsored Links
Advertisement
 
Old 05-08-2018, 04:53 PM   #2
TSF Enthusiast
 
Wizmo's Avatar
 
Join Date: Apr 2011
Location: Caribbean
Posts: 5,022
OS: WIN7 ULTIMATE - 64 bit (SP1), FIREFOX, ASUS G75 'ROG' laptop(s)



It could be that your USB seakers draw just a bit too much current from the USB port and will shut down and reconnect as a function of the over-current protection of the USB port. I have seen this only once before, so it is a possibility. Other than that it may be a defect in the speakers that cause them to shut down and restart, or possibly an intermittent connection in the USB cable or connector.

Do you get the usual system sound when a USB device disconnects?

__________________
"The pure and simple truth is rarely pure and never simple." - Oscar Wilde

"First get your facts; then you can distort them at your leisure." - Mark Twain

"Remember - HARDWARE is the part of the computer that can be KICKED!" - WIZMO
Wizmo is offline  
Old 05-19-2018, 10:44 PM   #3
TSF Enthusiast
 
Akshay Dwivedi's Avatar
 
Join Date: Sep 2010
Location: Bangalore, India
Posts: 601
OS: Windows 10 Pro 64-bit

My System


Quote:
Originally Posted by Wizmo View Post
It could be that your USB seakers draw just a bit too much current from the USB port and will shut down and reconnect as a function of the over-current protection of the USB port. I have seen this only once before, so it is a possibility. Other than that it may be a defect in the speakers that cause them to shut down and restart, or possibly an intermittent connection in the USB cable or connector.

Do you get the usual system sound when a USB device disconnects?

Hey, sorry for the late reply.

I don't get any USB disconnection sound when the speakers go quiet. I don't get the USB disconnection sound even when my earphones are active and I connect and disconnect the speakers though.
Akshay Dwivedi is offline  
Sponsored Links
Advertisement
 
Old 05-24-2018, 08:28 PM   #4
TSF Enthusiast
 
Akshay Dwivedi's Avatar
 
Join Date: Sep 2010
Location: Bangalore, India
Posts: 601
OS: Windows 10 Pro 64-bit

My System


Quote:
Originally Posted by Wizmo View Post
It could be that your USB seakers draw just a bit too much current from the USB port and will shut down and reconnect as a function of the over-current protection of the USB port. I have seen this only once before, so it is a possibility. Other than that it may be a defect in the speakers that cause them to shut down and restart, or possibly an intermittent connection in the USB cable or connector.

Do you get the usual system sound when a USB device disconnects?

Ok I'm getting notifications now saying "An audio device has been plugged/unplugged from an audio jack" whenever the speaker goes silent.
Akshay Dwivedi is offline  
Old 05-25-2018, 07:40 PM   #5
TSF Enthusiast
 
Wizmo's Avatar
 
Join Date: Apr 2011
Location: Caribbean
Posts: 5,022
OS: WIN7 ULTIMATE - 64 bit (SP1), FIREFOX, ASUS G75 'ROG' laptop(s)



Have you tried your speakers on another machine to see if the same symptoms appear?

__________________
"The pure and simple truth is rarely pure and never simple." - Oscar Wilde

"First get your facts; then you can distort them at your leisure." - Mark Twain

"Remember - HARDWARE is the part of the computer that can be KICKED!" - WIZMO
Wizmo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Games crash to black screen between 30 seconds - 10 minutes.
:banghead: Here's what's going on, let me know if you need more information from me. I'm running Bootcamp on a mid-2010 15" macbook pro (MacBookPro6,2 - the one with the 2.66 i7 cpu). It has a Geforce 330m GPU. I've been playing fairly graphic intensive games on it since I first bought it...
bennysantoro BSOD, App Crashes And Hangs 34 07-30-2012 04:56 PM
Laptop wireless connection flicks on and off for a few minutes
Hi, I've been having very weird and frustrating issues with my laptop's (Dell Studio XPS) wireless connection (DSL with a 3com router - ISP is Slingshot in New Zealand). The wireless connection works perfectly fine nearly all the time - connection strength always says excellent. A couple of...
Triple_M Networking Support 15 01-20-2012 12:42 AM
[SOLVED] Games freeze/crash after 10-15 minutes of play
So, i got my new MSI FX700 a month ago, but i haven't been able to play a demanding 3d game for more than 20 minutes. Ill give you the specs first: OS: Windows 7 64-bit CPU: Intel Core i5-460M 2,53Ghz VGA: Nvidia GeForce GT 425M 1GB DDR3 and Intel HD graphics 3000 RAM: 4GB DDR3 HDD: 640 GB...
LDV_bomc PC Gaming Support 6 01-08-2012 03:27 PM
Random disconnecting for 10-20 seconds every few minutes or i connection 2 bars.
So...few days ago this is happening even more frequently, my service is from Verizon wireless. Its getting really annoying when i randomly disconnecting while im doing something important or its so slow it takes 4 minutes to load one page. Im in the basement so is my modem. Im using windows 7....
resumee Networking Support 7 03-27-2011 09:11 AM
internet connection freezes for 8 seconds each couple of minutes
Hello guys, First of all I would like to mention that I am completely new to tech forums. I don't know any technical terms but i'm looking forward to learn. Sorry if this is a duplicate threat i tried searching but didn't find any similar. So I have a cisco lynksis routeur. When I play online...
eugene447 Online/Network Gaming Support 0 01-01-2011 05:53 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts