Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

soundcards

This is a discussion on soundcards within the Sound Cards forums, part of the Tech Support Forum category. any suggestions on a new sound card? i have on board audio with Realtek ac97 but it isn't working. i


Closed Thread
 
Thread Tools Search this Thread
Old 01-26-2007, 03:59 PM   #1
Registered Member
 
deleted24062011's Avatar
 
Join Date: Aug 2005
Location: Detroit
Posts: 94
OS: xp



any suggestions on a new sound card? i have on board audio with Realtek ac97 but it isn't working. i put an old pci sound card into my pc but it just sounds horrible!
thanks
deleted24062011 is offline  
Sponsored Links
Advertisement
 
Old 01-26-2007, 05:59 PM   #2
Registered Member
 
Join Date: Dec 2006
Location: London, UK
Posts: 459
OS: Windows Vista Home Premium 32bit

My System

Send a message via MSN to Rebellion88
Heres a few good ones for a cheap budget,

https://www.newegg.com/Product/Produc...82E16829102011

https://www.newegg.com/Product/Produc...82E16829118109
Rebellion88 is offline  
Old 01-26-2007, 09:07 PM   #3
Guest
 
Join Date: May 2006
Posts: 13,828
OS:


What is not working about the sound? Have you installed the correct drivers?

BTW, I have moved you to Sound Cards.
TheMatt is offline  
Sponsored Links
Advertisement
 
Old 01-27-2007, 06:04 AM   #4
Registered Member
 
deleted24062011's Avatar
 
Join Date: Aug 2005
Location: Detroit
Posts: 94
OS: xp


yep i got the right drivers installed. no sound will play back. i have uninstalled and reinstalled the drivers, but still nothing. that is my on board sound, i have a creative audiopci (es1370), sb pci 64/128 (wdm) installed right now, and that sounds horrible.
thanks for the info i looked on tigerdirect last night and found one i think i'm going to buy soon.
deleted24062011 is offline  
Old 01-27-2007, 05:23 PM   #5
Registered Member
 
Join Date: Dec 2006
Location: London, UK
Posts: 459
OS: Windows Vista Home Premium 32bit

My System

Send a message via MSN to Rebellion88
I had the same problem, with realtek ac97 sound codec, the newest version caused me to have no sound what so ever. I would try and find some previous version of the drivers and go to www.driveragent.com to check your systems drivers are working and up to date.
Rebellion88 is offline  
Old 01-28-2007, 09:35 AM   #6
Guest
 
Join Date: Jan 2007
Posts: 14
OS:


I am also currently using Realtek AC97 Audio. What motherboard do you have? You may need to enable the onboard device in your BIOS setup.
Daedalus is offline  
Old 01-28-2007, 10:00 AM   #7
Guest
 
Join Date: Jul 2006
Posts: 224
OS:


I am also currently using Realtek AC97 Audio.
And it works well with the driver that came preinstalled installed with the computer.

Driver Provider: Realtek Semiconductor Corp.
Driver Date: 19/08/2005
Driver Version: 5.10.0.5900
A-Nick4me is offline  
Old 01-28-2007, 03:56 PM   #8
Guest
 
Join Date: May 2006
Posts: 13,828
OS:


Quote:
Originally Posted by Rebellion88 View Post
This would be my choice, since you get optical S/PDIF output.
TheMatt is offline  
Old 01-31-2007, 01:06 AM   #9
Registered Member
 
Join Date: Oct 2006
Posts: 495
OS: XP and Win7/64bit


Depends what you want a sound card for. If you do a lot of games, Sound Blaster (but don't come to me if you have problems) Music creation, MIDI, 24bit stuff, cheapest option is Audiophile 2496, has only coax dig i/o but you can get an optical converter for $15.00 if you really need ops.
Rock on
Dave
ecc83 is offline  
Old 02-20-2007, 12:42 PM   #10
Registered Member
 
deleted24062011's Avatar
 
Join Date: Aug 2005
Location: Detroit
Posts: 94
OS: xp


thanks for the suggestions, i forgot i had posted one about that. but what i'm doing right now until i get some extra money for a new card. i just don't turn up the system volume , i just use the speaker volume. the crackling noise doesn't happen that way.
deleted24062011 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts