Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

sound stops working when headphones unplugged

This is a discussion on sound stops working when headphones unplugged within the Sound Cards forums, part of the Tech Support Forum category. my rear audio jack is broken i have a front headphone jack form an old pc hooked into the motherbaord


Closed Thread
 
Thread Tools Search this Thread
Old 06-08-2016, 06:26 AM   #1
TSF Enthusiast
 
sirtokesalot's Avatar
 
Join Date: May 2008
Posts: 610
OS: windows 7

My System


my rear audio jack is broken i have a front headphone jack form an old pc hooked into the motherbaord and ran out the back of the pc for my audio. sometimes when no oen is home i like to unplug my pc speakers and plug in my concert subs however when ever i do this the sound stops working until i restart the pc with the concert sub plugged in and when i switch back to the pc speakers i have to restart again with those speakers plugged in to get them working again. whats wrong with my pc?

im not sure what sound is in it it has on board sound it is a gigabyte ga-ma74-s2 rev2.0 motherboard and i have windows 7 installed
sirtokesalot is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound isnt working (Speakers are fine)
I have a dell inspiron n7010 and my sound isnt working. So basically about a month ago i was using headphones and a quick jerk on the wire made the port break. It still worked, but i just had to hold the 3.5mm cable in. even when i took it out, the speakers were fine. flash forward to a week ago...
zuesman101 Laptop Support 1 12-01-2015 07:15 PM
HP Mini: no sound from built-in speakers, but headphones working
A few days ago, I lost all sound from my built-in speakers of my HP Mini Notebook 2140 (running Windows XP, 32-bit; updated via automatic updates). I have no idea what caused the problem; the only thing I had done differently was to update the latest version of Flash Player (which I have...
btobey Laptop Support 15 01-18-2013 06:33 PM
No speaker sound but sound with headphones
Hello. I currently have a HP dv6-1216sa There is no sound from the built in speakers but sound is present once headphones are connected. The speakers actived if the headphones are put into the mic jack. This is a new problem and only occured after pulling out the headphones recently. The with...
popatre Sound Cards 4 02-07-2012 11:26 AM
[SOLVED] Biostar mobo onboard sound issue, drivers not working
I just upgraded my comp, was running an old 800mhz CPU/512mb RAM, hacked together out of bits and pieces of all manner of old, fossilized machines, damnable thing was older than I am, or bits of it were, now I have a half decent system. Currently running: XP pro Biostar N68S3+ motherboard...
Tsathoggua Motherboards, Bios & CPU 15 01-10-2011 11:05 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts