Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

sound card not recognized hp dv6707us laptop win7/vista

This is a discussion on sound card not recognized hp dv6707us laptop win7/vista within the Sound Cards forums, part of the Tech Support Forum category. Hey guys, I have this hp dv6707us and the sound card is not recognized in windows 7 or windows vista...


Closed Thread
 
Thread Tools Search this Thread
Old 11-28-2014, 10:15 AM   #1
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7


Grin

Hey guys, I have this hp dv6707us and the sound card is not recognized in windows 7 or windows vista... I tried to format, and still the same problem.

The problem appeared when I updated the windows vista. all of a sudden the sound stopped.

I tried to format but it doesn't work. And I couldn't install drivers because the windows doesn't recognize the sound card. So when i try to install a driver it says that there is no device.


any solutions?

XD
powerfulshell is offline  
Sponsored Links
Advertisement
 
Old 11-28-2014, 11:48 AM   #2
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


All of the devices with yellow ! are devices that are missing drivers.

HP only supports Vista on that model. Ensure you have all of the drivers installed from the HP website.

>> Software & driver downloads HP Pavilion dv6707tx Special Edition Entertainment Notebook PC | HP® Support
__________________
Jim

JimE is offline  
Old 11-28-2014, 12:55 PM   #3
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7


Smile

Just one thing, my notebook is dv6707us entertainment, and the link from your answer is for dv6707tx Special Edition Entertainment, did you advised to install a different one for a special reason or should i get for the dv6707us entertainment edition, or it doesn't matter ?

(Extra fact: Strange thing is that,before, whenever I formatted the laptop, it cameback with sound...and it was easy to install the drivers)

Mean while, I'll install vista again, then install the drivers you told me. Thanks for the feedback, in moments i will post the results here.
powerfulshell is offline  
Sponsored Links
Advertisement
 
Old 11-29-2014, 07:16 AM   #4
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



I installed windows vista, and still couldn't install the drivers you told me (I also tried the ones for dv670us at the hp website), plus the chipset seems not to work, because there is no access to the internet. Still, I downloaded from my tablet.

well, the same... it says the driver can't be installed because there is no device. As in the title, it doesn't recognize the sound card. And I know there must be a way to do it, maybe through another chipset... another driver... because it was working before, when I was runing windows vista and windows 7, and I had the same problem before after formating it, and a guy fixed for me, but i have no contact with him anymore (before someone tells me to get out of this website and go search for this guy :P)
powerfulshell is offline  
Old 11-29-2014, 07:36 AM   #5
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


You are correct, I linked the wrong drivers.

In any event, assuming the hardware is working properly, the drivers from HP should install without any issue. Based on the screenshot you posted above, many of the motherboard drivers are not installed. So start with the "chipset" drivers.

> Software & driver downloads HP Pavilion dv6707us Entertainment Notebook PC | HP® Support
__________________
Jim

JimE is offline  
Old 11-29-2014, 07:59 AM   #6
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



I did it, with the windows vista it says that the "uninstaller" (yes, that's what it says when I try to install it) is for version 32, while I'm using 64 bits. (and, yes, I selected 64 bits on the website)
With windows 7 it installs but nothing changes.

So I guess the problem is with the chipset.

Additionally: when I click at the sound iccon this message appears:
powerfulshell is offline  
Old 11-29-2014, 12:29 PM   #7
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



Since the issue is with the motherboard I should post at another part of this forum ... right?
powerfulshell is offline  
Old 11-29-2014, 01:50 PM   #8
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Doesn't matter. This is basically a driver issue, so the driver board would be ideal. But it's not necessary to move it or start a new topic.

Post a screenshot of the System information (Control Panel / System). It will list the basic PC specs and OS information.

How are you testing Vista and Win7 drivers? Are you performing a fresh install from CD/DVD each time?
__________________
Jim

JimE is offline  
Old 11-29-2014, 01:55 PM   #9
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Typical install order:

1) install OS from CD / DVD
2) install latest drivers from manufacturer (order: motherboard/system first, then additional chipsets such as NIC, USB, audio, and video last)
3) install all of the OS patches/updates

NOTE: It is sometimes necessary to install the latest service pack before installing the drivers. It's not common, but I've had cases where drivers wouldn't install/install properly without the service pack installed first.
__________________
Jim

JimE is offline  
Old 11-30-2014, 03:40 AM   #10
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



I tried installing first the chipset, and the latest BIOS, and it didn't work... I just discovered I'm using the latest SP for win7 and also for vista. :)
powerfulshell is offline  
Old 11-30-2014, 09:35 AM   #11
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



Ok, I got a little confused with motherboard/system drivers which i have to install first. is it bios ? well, anyway, I installed Bios then tried chipset, but chipset doesn't work.
powerfulshell is offline  
Old 11-30-2014, 10:15 AM   #12
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


BIOS isn't a driver. It's the firmware (ie: software) for the motherboard. It's basically the software used by the motherboard to control all of the motherboard hardware.

The chipset drivers are used by the OS (ie: Windows) to communicate with the motherboard and utilize the hardware.

Are you still getting the same error?
__________________
Jim

JimE is offline  
Old 11-30-2014, 12:09 PM   #13
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



I'm getting the same error. It looks like the chipset from the hp website doesn't install. so i need to find a way to install the SMBus and SMU and ethernet drivers from another source... correct me if I'm mistaken, please.
powerfulshell is offline  
Old 11-30-2014, 12:32 PM   #14
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 68,180
OS: win 10 Home



This will show you how to find info on drivers https://www.techsupportforum.com/foru...rs-419050.html
__________________






Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-30-2014, 02:18 PM   #15
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


I could be mistaken, but I believe there are numerous driver packages available for that model (I can't verify at the moment as the HP side is not responding). I seem to recall the ethernet (network) driver was seperate.
__________________
Jim

JimE is offline  
Old 12-01-2014, 03:43 AM   #16
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



Oh, if you could find another driver packages that has the SMBus, SMU and ethernet, it would be the solution I guess, since they are the drivers of the chipset if I'm not mistaken. I'm still trying to find since yesterday. :D
powerfulshell is offline  
Old 12-01-2014, 04:53 AM   #17
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



If at leasti could run insternet on windows vista...without internet i can't even use a program to help me install the drivers
powerfulshell is offline  
Old 12-01-2014, 10:26 AM   #18
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



Aha. Now I'm able to use vista 64 bits with internet... I have no idea how i made it exactly, but the wifi works now... the only thing is the sound,video and game controllers that is missing from the device manager. which drivers are responsible for that ? Any solutions ?
powerfulshell is offline  
Old 12-01-2014, 06:12 PM   #19
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 13,016
OS: windows 10

My System


Open the Device Manager
Right Click on the Device in question
Properties
Details Tab

In XP the VEN_ #### and DEV_ #### is located under Device Instance ID
In Vista and Win7 the VEN_ #### and DEV_#### is located under Hardware ID
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now  
Old 12-02-2014, 12:44 PM   #20
Registered Member
 
Join Date: Nov 2014
Posts: 24
OS: windows 7



Sorry, just noticed this message now. Yes, each time I made a fresh install which takes long time...

Now i don t need windows 7 anymore,coz i fixed the internet.
:)
powerfulshell is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ASUS P8 Z68-V Pro and sound card
Where can I fit an Asus Xonar DSX sound card to an Asus P8 Z68-V Pro motherboard? The reason I'm looking at a sound card as opposed to using the on-board ALC 892 audio chip is that I have limited control over the volume and the sound is barely audible. The speakers are brand new and I have...
travelpro Sound Cards 5 12-26-2013 03:46 AM
[SOLVED] Help needed for C-Media sound card.
I am a user of C-media sound cards from a long time.i have CMI 8738 PCI card. i always bought this card,previously in my older PC i had the same sound card but then i sold out PC and with it also sold the sound card too.I bought a new PC and bought C-media card a few days back. it's...
awaisagha Sound Cards 3 08-21-2013 03:17 PM
laptop to external video card to laptop
so i have a really lame laptop when it comes to graphics, cause i only have a gma 900 chipset, which has no vertex shaders whatsoever. My computer is an HP, compaq nc 6220 and has one express card slot. My solution to lame graphics capabilities would be getting external video card, so i looked...
baller43 Video Card Support 14 01-19-2012 07:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts