Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Sound adjuster has dissapeard

This is a discussion on Sound adjuster has dissapeard within the Sound Cards forums, part of the Tech Support Forum category. The tool that changes volume has some how dissapeard from the toolbar and i am not able to use the


Closed Thread
 
Thread Tools Search this Thread
Old 04-22-2007, 02:42 AM   #1
Guest
 
Join Date: Apr 2007
Posts: 3
OS:


Exclamation

The tool that changes volume has some how dissapeard from the toolbar and i am not able to use the speakers in the computer which gets quite anyoing when its used for movie editing.

I was told to download somthing to get it working again but i cant remember what it is and if some one cant help me ill have to pay the hundreds to get it checked out. Headphones and over speakers still dont work and any advice would be appriciated.
zood3000 is offline  
Sponsored Links
Advertisement
 
Old 04-22-2007, 05:04 AM   #2
Guest
 
Join Date: Sep 2005
Posts: 878
OS:



The little speaker icon by the clock?

Start --> Control Panel --> Sound and audio devices --> Make sure "place volume icon in taskbar" is checked.

Any luck?
Rashiki is offline  
Old 04-22-2007, 11:39 PM   #3
Guest
 
Join Date: Apr 2007
Posts: 3
OS:



I checked it and it has been deleted, i dont know how but i need to install a new one any idea were i can get one?
zood3000 is offline  
Sponsored Links
Advertisement
 
Old 04-23-2007, 11:26 AM   #4
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 26,228
OS: Win7-64, BunsenLabs

My System


Reinstall the audio drivers. If it's onboard sound, use the motherboard CD. If it's a sound card, go to the manufacturer's website for the latest driver.

To fix the missing volume control in the taskbar, insert the Windows CD, go to Start > Run > cmd to bring up a command prompt window. Type d: [enter] (where d is the letter for your cd drive), then type cd i386 [enter], type expand sndvol32.ex_ c:\windows\system32\sndvol32.exe [enter] (note the space after ex_), type exit to close the window, and then reboot.
koala is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help getting sound card to work
I have read the two current threads that deal with problems similar to mine. I just installed a new sound blaster Audigny SE card. I formerly had onboard sound - soundmax, and it's an Intel X86 board. I can play system sounds, but otherwise I have no sound. My desktop speakers are...
villandra Sound Cards 1 11-20-2006 07:57 AM
Sound Stuttering. Hardware Buffering.
I have a sound stuttering problem. Please help :). I think I know what the problem is, the dxdiag says my sound card "does not support hardware buffering" (when I run the soundtest). I think this may be it as the problem only occours on my newer games, i.e. when more of the CPU is being eaten...
Da_Funky_Gibbon Sound Cards 1 07-16-2005 08:09 PM
No sound with Sound Blaster Live! 24-bit card
Id like to thank whoever helps me on this one ahead of time. I am fairly competent with computers and this just stifles me. My sound quit working on my PC so I disabled it through BIOS and bought a Creative Sound Blaster Live! 24-bit card. I uninstalled my current Audio apps and followed the...
pfran42 Sound Cards 4 03-22-2005 03:51 PM
Getting 5.1 sound from all apps
Running XP Pro SP2 on GigaByte 7N board with built-in NVidia sound. I added a CMedia 5.1 PCI sound card and I've attached a set of Dell 5650 5.1 speakers. I installed the drivers and apps from the CMedia CD. Using the Sounds and Audio Devices control panel, I switched all the sound sources to use...
ericc Sound Cards 0 03-07-2005 08:32 PM
Need HELP - sound device problem
I hope no one's questioned this problem before - if so, sorry about it. I've been having major troubles with my sound device lately. My system is a Dell Inspiron 8600 - got it several months ago and it's been working perfectly. I've been happy with it until two weeks ago. The problem's been...
virus_kontrolle Sound Cards 0 02-27-2005 11:51 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts