Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

Sony Vaio Laptop Soundless

This is a discussion on Sony Vaio Laptop Soundless within the Sound Cards forums, part of the Tech Support Forum category. I have a Sony Vaio laptop with Windows 10 Home. For the past two days there has been no sound


Closed Thread
 
Thread Tools Search this Thread
Old 03-22-2017, 12:28 PM   #1
Registered Member
 
Join Date: Dec 2012
Location: South Wales
Posts: 21
OS: Windows 10 Home


Confused

I have a Sony Vaio laptop with Windows 10 Home. For the past two days there has been no sound output from my laptop. I have checked the device manager that indicates that the sound card is up-to-date and is 'working properly'. I've also tried to open the 'Adjust system volume' section without success. I've also tried to open the 'Find and fix audio playback problems' section without success. Can someone please advice how to get my sound back?
TeeCee0263 is offline  
Sponsored Links
Advertisement
 
Old 03-22-2017, 03:10 PM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 26,025
OS: Windows10. In the past CP/M, DOS, Windows 95, 2000, 98SE, ME, Vista & Windows 7

My System


In the Control Panel, Sound>Make sure speakers are enabled. On the task bar, right click the speaker icon and test a sound there. Make sure the default isn't set to "No Sound".
__________________

The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 03-23-2017, 01:05 AM   #3
Registered Member
 
Join Date: Dec 2012
Location: South Wales
Posts: 21
OS: Windows 10 Home


Thanks for your reply Corday. Will try that later when I get home.
TeeCee0263 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infected PC Help
I first though that this was a network problem because my pc would not access the internet even though it was connected to a working wifi network . So i started this thread. https://www.techsupportforum.com/forums/f135/wireless-internet-connected-but-no-internet-1106465.html But then i tried...
Dsoumil Inactive Malware Help Topics 30 04-10-2016 04:26 AM
Computer running very slowly
Hi guys. I'm helping my girlfriend with her computer. You've been very helpful in the past! The main issue is that her computer is running so slowly that it's almost impossible to use it when not in safe mode (which is the only way I was able to run these scans). I noticed she had utorrent...
Sawasta Resolved HJT Threads 16 10-25-2013 11:24 AM
Power issue with Sony VAIO laptop
Hi guys.... I have a bad probleem with my Sony VAIO vpcf1390x. Problem #1 The battery that came with my laptop died about 2 weeks ago. So I have been running the laptop through the AC Adapter. Yesterday morning when I went to turn on my laptop, smoke came out of the laptop through the AC port....
Labarr15 Laptop Support 13 09-29-2013 12:41 AM
[SOLVED] Sony Vaio Laptop - Inexplicable Shutdowns
Hi there! If there's any particular format for this, please let me know and I'll re-type it. ------------------------------------------------------------------------- Model : Sony Vaio VGN-NR 11S/S Specs : Review Sony Vaio VGN-NR11S/S Notebook - Notebookcheck.net Reviews Age : 4.5 years....
Heffadir Laptop Support 5 08-14-2012 03:47 AM
HELP! Sony Vaio laptop goes to black screen directly after Vaio logo
So I have a Sony Vaio laptop model number VPCCW13FX. It is a little over a year old. The other day I had to reformat because I accidentally deleted the wrong file and computer would not start normally. After about 3 attemps I got it up and running like new. Today I was on google chrome and could...
bunnie143 Laptop Support 7 08-05-2011 09:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts