Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

[SOLVED] Sound cutting out randomly after updating GPU Drivers

This is a discussion on [SOLVED] Sound cutting out randomly after updating GPU Drivers within the Sound Cards forums, part of the Tech Support Forum category. While attempting to solve a BSOD issue, I updated my video card drivers to the latest available. Since then, my


Closed Thread
 
Thread Tools Search this Thread
Old 10-17-2014, 09:45 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



While attempting to solve a BSOD issue, I updated my video card drivers to the latest available. Since then, my sound has been randomly cutting out for a second or two before turning back on.

I'm not entirely sure how to diagnose the problem. Could someone give me a hand?

Specs: Windows 7 64bit
Asus Radeon R9 280X 3GB DirectCU II
On-board audio
Also primarily using a SoundBlaster Recon + Headset for my sound.

Thanks in advance!
Aderas is offline  
Sponsored Links
Advertisement
 
Old 10-17-2014, 10:38 AM   #2
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



Also worth noting; I've discovered that my WMP stops playing when the sound cuts out- but other mediums, such as games or the internet, continue as they were.

Edit; Actually it seems to be locking up games now, too. This only occurred after a restart though.
Aderas is offline  
Old 10-17-2014, 12:22 PM   #3
Moderator, Editor, Articles Team
 
Deejay100six's Avatar
 
Join Date: Nov 2007
Location: Doncaster, Great Britain
Posts: 11,791
OS: Windows 7 Professional SP1

My System


Hi,

Could you please post back with the driver name, version number and date?

Also, where you obtained the driver...... Asus.com?
__________________
Regards, Dave.


Submit New Articles Here

Help us to help you by posting your System Specs
Deejay100six is offline  
Sponsored Links
Advertisement
 
Old 10-17-2014, 01:12 PM   #4
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



AMD Catalyst Software Suite version 14.301.1001-140915a-176154C.

I downloaded it directly from the AMD Catalyst Control Center after checking for updates.

Just an update, it seems to be getting worse; specifically, at the moment I started installing a game and the music I'm listening to via WMP has started locking up and generally just making noise.

The music and the partition I installed the game on aren't in the same place, but installing the game did seem to make it incredibly worse.
Aderas is offline  
Old 10-18-2014, 09:50 AM   #5
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



It seems like the problem has been improved- by not using my headset. Using the Realtek HD Audio that came with my PC has reduced the frequency of the sound issues- though they're still occurring.

I would like to try and determine how to fix the SoundBlaster Recon drivers so that they continue functioning, since that's what I have to use most of the time.

And of course the issue as a whole.
Aderas is offline  
Old 10-20-2014, 10:28 AM   #6
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Have you tried manually updating/reinstalling the Creative drivers?
__________________
Jim

JimE is offline  
Old 10-28-2014, 05:37 PM   #7
Registered Member
 
Join Date: Apr 2009
Posts: 186
OS: Windows 7



I found out what the problem is, fairly certain- In accordance with BSoD repair protocols I was running Driver Verification- which was causing some issues until I turned it off.

Thank you for the assistance!
Aderas is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 8 BSOD -- Never the same error!
Really pulling my hair out over this one. The PC is a bit older and a self-built one. Never had any problems with Windows 7. I've never been this stumped with a BSOD but it doesn't some to be repeatable, it's totally random and it's not a consistent error message. I've attached the files...
wotan BSOD, App Crashes And Hangs 9 04-06-2013 07:54 AM
cant remove sound and network drivers?
win xp sp3 ASUS P5Q-E - LGA775 Socket Corsair XMS2 - 2x2GB - DDR2 - 1066 MHz - DIMM 240-pin / PC2-8500 CL5 (5-6-6-18) 2.1 V Intel Core 2 Duo E8400 / 3 GHz eVGA GeForce GTX 260 corsair 650W apparently the sound and network drivers have been installed, since internet and sound are both...
okeee Windows XP Support 1 01-06-2013 03:46 AM
Experiencing difficulties after installing new GPU drivers..
My friend recently acquired a used ATI Radeon HD5450 512 MB 32bit DDR3 gpu He is using a Compaq Presario SR5433WM with Windows Vista 32 Bit OS. He said that since he installed the drivers directly from the radeon website (autodetected) he has been experiencing a multitude of issues. First...
xer0615 Windows 7 , Windows Vista Support 5 12-09-2012 02:36 PM
Need help with Win XP Sound card drivers on Toshiba i5 Sandybridge
Hi I recently bought a Toshiba Satellite C640-X4010 Laptop. Tech Specs are as follows: Intel Series 6 HM-65 Express Chipset Core i5 Sandy Bridge processor @ 2.3 GHz 3GB RAM 500 GM HDD The computer did not come with any OS. So I took the Win XP Home Edition from my previous (now broken...
sugam Windows XP Support 5 08-04-2011 10:42 PM
[SOLVED] Monitor randomly goes black and comes back on. Is my GPU busted?
I have had issues with my monitor going black at random times (seemingly more prevalent while playing games or internet browsing though), staying black for random amounts of time, and returning to normal. It might happen once a day or a lot, and 5 or 6 times consecutively at that. VERY annoying. ...
Don Jaime Video Card Support 9 07-18-2011 08:34 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts