Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

[SOLVED] Sound card problem :(

This is a discussion on [SOLVED] Sound card problem :( within the Sound Cards forums, part of the Tech Support Forum category. Story goes like this: I had registry error bluescreen of death. I couldn't fix it but found that recover computer


Closed Thread
 
Thread Tools Search this Thread
Old 04-07-2015, 11:10 PM   #1
Registered Member
 
Join Date: Apr 2015
Posts: 3
OS: Windows 7 64x SP1








Story goes like this:

I had registry error bluescreen of death. I couldn't fix it but found that recover computer to the last working setting should work, yeah it's worked but my sound disappeared also my device in the device manager.

How should I fix it? (Lenovo G580, Windows 7 SP1 x64)
ReadLiaoFanBook is offline  
Sponsored Links
Advertisement
 
Old 04-08-2015, 07:20 AM   #2
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


Hi ReadLiaoFanBook and welcome to TSF

Fingers crossed, it's just the driver corrupted. Try installing the latest audio-driver for your laptop - Link

If you get another BSOD, please make a note of the error-code and post it here(usually 'Stop: 0000xxxxx xxxxxxxx' etc.)
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Old 04-08-2015, 07:35 AM   #3
Registered Member
 
Join Date: Apr 2015
Posts: 3
OS: Windows 7 64x SP1



The BSOD is fixed already, thank you! :)

but there is no card in device manager so when I trying to install drivers it's shows there is no device to install it. :(
ReadLiaoFanBook is offline  
Sponsored Links
Advertisement
 
Old 04-08-2015, 08:48 AM   #4
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


That is typically an indication that the hardware is faulty.

Enter the BIOS and ensure the audio chipset is enabled.

Also, if it is enabled, try disabling it, save the settings, boot into Windows, shut down. Boot back into the BIOS, enable the chipset, save the settings, and boot into Windows. Check to see if it's found.

Hardware detection is a hardware process. It's possible that the registry is (still) corrupt, but not likely. Whenever I'd had hardware not detected and listed in Device Manager, the hardware was faulty.
__________________
Jim

JimE is offline  
Old 04-08-2015, 09:38 AM   #5
Registered Member
 
Join Date: Apr 2015
Posts: 3
OS: Windows 7 64x SP1



You can delete this thread or assume as fixed. I found that I forgot password to BIOS so... good luck for me.

Thank you for reply. I just bought the USB card for now as I'm not using sounds much, mostly using to listen youtube talks so I think it should be okay for it.
ReadLiaoFanBook is offline  
Old 04-09-2015, 09:43 AM   #6
TSF Team, Emeritus
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 57,109
OS: Win-10 Home-Premium (64bit)

My System


That's the main problem with laptops, great for portability and saving space, but bad for swapping dead bits out

Still, if you're happy with the USB sounds, then that's good - I've marked this thread as <solved> for now, if you have any further questions/problems please feel free to start a new thread
__________________






Live, Laugh, Hope - If that don't work Load, Aim and Fire....
WereBo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] New sound card causes no signal on monitor for PC.
Hello, For Christmas I received a new Asus Xonar DGX 5.1 sound card to go with my Sennheiser PC360 headset. I disabled the on board audio in the BIOS and saved the changes. I then turned off the PC and installed the sound card in the PCIe x1 slot in my motherboard (Gigabyte ZA-Z77-DS3h),...
TheRandomGuy7 Sound Cards 10 01-11-2014 01:53 PM
[SOLVED] Graphics card renewal disables sound
Hi, I have an old computer that used to have an nvidia geforce 9600 gs that got fried about a month ago. I went to a repair shop and they replaced it with nvidia geforce 210. I had just solved my resolution problem only to find out that there was a problem with sound too. Here are the...
PCNausea Sound Cards 17 04-18-2013 07:09 AM
Sound Card Problem
Hey all, I just reformatted my computer and before i did that my audio worked fine. Now I installed the drivers using the auto update feature on creatives website it finds it and installs it thats what i have been doing everytime i format. Now it works it finishes the install in device...
frostedflames Sound Cards 4 10-31-2011 04:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 05:39 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts