Go Back   Tech Support Forum > Hardware Support > Sound Cards

User Tag List

[SOLVED] sound

This is a discussion on [SOLVED] sound within the Sound Cards forums, part of the Tech Support Forum category. very low sound even with volumn at 100%, what's the problem I am using Windows 7


Closed Thread
 
Thread Tools Search this Thread
Old 06-25-2015, 05:02 PM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 3
OS: Window 7



very low sound even with volumn at 100%, what's the problem
I am using Windows 7
Hied05 is offline  
Sponsored Links
Advertisement
 
Old 06-25-2015, 06:22 PM   #2
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Hi and Welcome to TSF!

Does your speaker system have a volume knob on it?

Is the sound driver fully up-to-date?
Masterchiefxx17 is online now  
Old 06-26-2015, 02:56 AM   #3
Registered Member
 
Join Date: Feb 2011
Posts: 3
OS: Window 7



the control says that the driver is up to date and no the speakers do not have control knobs. do you think that I need a different speaker system? one with external control?
Hied05 is offline  
Sponsored Links
Advertisement
 
Old 06-26-2015, 08:37 AM   #4
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Make and model number of the sound system and PC?

Go to the manufacturer's website of the PC and reinstall the latest sound drivers.

Also, go to the speaker icon in the bottom right, right click and it playback devices, communications tab, make sure Do Nothing is selected.
Masterchiefxx17 is online now  
Old 07-04-2015, 07:44 AM   #5
Registered Member
 
Join Date: Feb 2011
Posts: 3
OS: Window 7



thanks for your help but with everything checking out OK, I bought new speakers with volumn control and everything is great. Guess it was more of my hearing problem. I hooked up my head phones, which has external control and they blasted away. That is what lead me to purchase new speakers.
Once again, Thanks!
Hied05 is offline  
Old 07-04-2015, 07:48 AM   #6
Team Manager - Networking
Moderator - Hardware
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 19,813
OS: Win 7 SP1

My System


Glad you got it figured out.
__________________
Jim

JimE is offline  
Old 07-04-2015, 10:56 AM   #7
Microsoft MVP
Microsoft Team Moderator
Articles Team Manager
Hardware Team Moderator
 
Masterchiefxx17's Avatar

Microsoft Most Valuable Professional
 
Join Date: Feb 2010
Location: Wisconsin, USA
Posts: 39,479
OS: Windows 10 Professional 64bit

My System


Enjoy the new sound system!
Masterchiefxx17 is online now  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound at random intervals
Hi, I have a gigabyte G41MT-S2P motherboard (I know, I know. I don't have any money to get a new cpu and this chipset was all that I could find). I have a Creative SoundBlaster X-Fi Extreme audio PCI-e sound card. and I am running Windows XP SP3. Recently (and by recently, I mean it has been...
Jailak Sound Cards 17 03-06-2013 04:09 PM
P5B-VM Sound problem
I have newly setup the computer. Installed Win XP, updated it, installed the sound driver from ASUS P5B VM driver and then the sound worked. Then I made a mistake: I thought my PC is slow and looked for processes which seemed unnecessary and uninstalled the soundmax. This is the sound driver...
ichbinsehselber Motherboards, Bios & CPU 4 11-25-2011 12:15 PM
Sound suddenly not working, please advice
Hi, I'm having a strange problem with the sound on my PC and I'd greatly appreciate any of your advice. I realize the text might be a little too long for someone (I tried to be as thorough as possible) so I've written a short version of the problem as well. Short version: Ever since...
Dex203 Windows 7 , Windows Vista Support 7 07-13-2011 11:33 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts